Ir para conteúdo
  • Cadastre-se

lipehsb

Técnico Cooperador
  • Posts

    450
  • Posts por dia

    2,68
  • Registrado em

  • Última visita

  • Créditos

    565
  • País

    Brasil

2 Seguidores

Sobre lipehsb

  • Rank
    Membro Sênior
  • Data de Nascimento 28-11-1990

Informação Pessoal

  • Sexo
    Masculino / Male
  • Localidade
    Belo Horizonte / Minas Gerais / Brasil

Últimos Visitantes

471 visualizações
  1. amigo claro que não posso de deixar de perguntar se vc ja tentou com outra tela pois não citou nos procedimentos ja tentados. se sim não vejo outra alternativa se não a troca do chip u16 me parece que as tensões ai no lvds estão ok e tbm veja se realmente não tem solda fria como dito pelo nosso amigo @prcalemao
  2. Hm... Ja peguei um problema desse e foi solucionado com a troca do processador, tente tbm da uma limpeza na placa com alcool tente ligar a placa sem nem um hardware só placa processador, tela e memoria. troque o carregador podes tetar tbm regravar com esse arquivo:
  3. lipehsb

     devolvido Positivo Premium / MB40IA1 rev 1 / Liga e desliga

    ajudo sim amigo, so me desculpe se as vezes demorar a responder é que tbm estou no trabalho e as vezes agarra. essa linha "PM_SLP_S3#" "power manager _ sleep _ s3#" tradução -> "gerente de energia _ sono" essa linha tem um #, significa que para ela ser ativada tem que está em nivel logico baixo, então vc tem que penssar o seguinte para fazer o aparalho entrar em sono essa linha tem que está em nivel logico baixo, ou seja sem tensão para fazer ele ficar acordado é o contrario então vou precisar de alguma tensão nessa linha... onde vou medir essa linha? pelo esquema tem uma ilha no gate do Q22 lembrando que o Q22 não está presente mas da pra ver o sinal na ilha do mesmo
  4. vc só vai ter acin depois que o pq302 chavear de dreno para source qual valor de Gate do pq302? acho q vc confundiu vc deve ter 19v só no dreno e não no source datasheet: [Conteúdo Oculto]
  5. lipehsb

     devolvido Positivo Premium / MB40IA1 rev 1 / Liga e desliga

    @Israel Lorandi tente fazer uma analise dessa placa baseado na pagina 4 do esquema "System Power On Sequence" suas chances vão aumentar parece curto no secundario seria uma jogada de sorte te pedir a medidade de uma linha e acertar de cara por isso sugiro o que esta escrito acima
  6. lipehsb

     dúvida Notebook Dell n4050 DV14_HR_MB - Teclado falhando

    amigo acho q não existe um teste 100% para saber se é problema no teclado a não ser que vc tenha um para teste... por isso que sucata para nos técnicos é como ouro olhando o diagrama em bloco do esquema quem controla a placa de audio é o pch e quem controla o teclado é o KBC se vc não é assistência ou pega pouca manutenção, tentaria combinar com o cliente deixando ele ciente da situação que vc não pode ficar no prejuízo e a um risco de não funcionar mas que da pra usar com teclado externo o cliente falou que funcionava normalmente antes do reparo?
  7. lipehsb

     devolvido Positivo Premium / MB40IA1 rev 1 / Liga e desliga

    amigo tem esquema? quais pwm vc pressionou? fique atento a traseira onde vc pressionou pode ser que o defeito estava em um componente atras na msm direção do pwm
  8. boa noite, qual foi o resultado das medidas que o nosso amigo @curtolo pediu?
  9. amigo para vereficar mais a fundo eu colocaria um hiresboot ou um linux bootavel e faria o teste sem formatar, se nao ficar lenta com esse teste tem que formatar se ficar dai pode ser o HD ou sujeira na placa daria uma limpeza no esquipamento com alcool
  10. por incrível que pareça ja aconteceu algumas bizarrices assim comigo e quase sempre e depois de um jumper mal feito ou de lugares com pouca amperagem etc. uma pequena historia de exemplo: uma vez aconteceu qse a msm coisa cmg mas o problema foi teclado depois de um jumper sem qualidade o teclado do cliente ficou louco fiquei qse 3 horas analisando e trocando teclado e nada desfiz o jumper e funcionou normalmente troquei o fio para um de mais qualidade refiz o jumper onde deveria fazer e tudo normalizou tente refazer o jumper com mais qualidade e uma boa limpeza com alcool na placa tbm pode ajudar
  11. acho que essa analise de sequencia do datasheet não é muito detalhada, e não vai nos levar em lugar nem uma mas a do esquema em si sim. o ideal era fazer um video mas como estou em casa e não tenho Internet muito boa acho que fica meio inviavel bom na pagina 91 do esquema temos a sequencia de start notamos que a tensão de +3.3V_RUN vem antes da tensão de +VCC_CORE que é a tensão que precisamos na pagina 7 do datasheet vemos a seguinte instrução CLK_EN# LOW to PGOOD HIGH traduzindo CLK_EN# BAIXO para PGOOD ALTO segundo o auto do topico temos uma tensão alta nesse pino CLK_EN# seguindo com a analise se tivermos um CLK_EN# em nivel alto o Q701 entra em saturação aterrando +3.3V_RUN_SL585 que vem do +3.3V_RUN vc aterraria toda essa linha o autor do tópico pode confirma isso para gente essa linha está com qts volts ao starta a maquina? use o u4202 para medir onde +3.3V_ALW se transforma em +3.3V_RUN se não tem +3.3V_RUN muitos circuitos depende dela para que a maquina starta e so vai funcionar segundo o data sheet se powergood estiver alto e CLK_EN# estiver baixo segundo a pagina 7 do msm e a do esquema.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×