Ir para conteúdo
  • Cadastre-se

CHACO

Técnico Cooperador
  • Posts

    1.539
  • Posts por dia

    0,95
  • Registrado em

  • Última visita

  • Créditos

    3219
  • País

    Brasil

Joinhas

660 Medalha 5

5 Seguidores

Sobre CHACO

  • Rank
    Gold Member
  • Data de Nascimento 27-09-1989

Informação Pessoal

  • Sexo
    Male
  • Localidade
    Curitiba

Últimos Visitantes

949 visualizações
  1. Ok, tentarei analisar de outra maneira. []'s
  2. Olá. Quis dizer dá onde a tensão provém. Veja que o PQ8308 pode estar derrubando a tensão no pin 2. Como não tenho a placa em mãos, trabalhamos com hipóteses. []'s
  3. Olá. Verifique o pin 2, 0V está incorreto. Perceba que este pin alimenta o bloco que irá habilitar a saída no pino 13 que deriva do 1D35V_S0, então verifique o PQ8308, inclusive 1D35V_VGA_S0. []'s
  4. Isso poder ser a eMMC com defeito elétrico. Tente reinstalar formatando antes via Hard reset. []'s
  5. Olá, segue a ROM oficial do Tablet Positivo T1075 4G 32GB. DOWNLOAD Senha descompactação: elbr_chs A instalação é idêntica ao procedimento feito via SP Flash Tools, portanto procure saber sobre, tem muito tutorial espalhado pelo fórum e pela internet. Observações: 1) Não instale esta ROM em versão diferente, pois irá brickar seu tablet. 2) A instalação é relativamente rápida, se demorar muito (mais que 20 minutos), troque o cabo USB ou a porta USB. 3) Se ao terminar a instalação e não subir o 4G, limpe o cache (botão vol- e power desça até a opção wipe cache) []'s
  6. Olá. Já tive casos assim em STI, naqueles era cristal do PCH alterado, o sinal era liso, mas a frequência estava alguns hertz mais lerdo, pequena coisa mesmo. Notei que na ocasião dentro do Windows quando abria o gerenciador de tarefas ele tinha dificuldade em atualizar o status de RAM e clock, nada mais que isso. Notei também que com o tempo o problema aparecia e concluí em teoria que de fato era o PCH, não cheguei a trocá-lo. []'s
  7. CHACO

     pedidos Solicite aqui o BIOS de seu notebook.

    @curtolo, gravei mas não sobe vídeo, e quando testei outro dava erro de NVRAM... []'s
  8. CHACO

     pedidos Solicite aqui o BIOS de seu notebook.

    Oi, na verdade precisava do modelo 5553G, encontrei no site oficial e no bios-downloads, mas dão erro de NVRAM... []'s
  9. CHACO

     pedidos Solicite aqui o BIOS de seu notebook.

    Olá. BIOS do Acer Aspire 5553G MB DA0ZR8MB8E0 REV. E. []'s
  10. Olá. Isso, pois não configura divisor, apenas queda de tensão em cima dos PRs devido a não polarização do PQ15... []'s
  11. Olá. Precisamos trabalhar com hipóteses. Mas antes, vamos entender como a tensão percorre em condições normais. Apenas fonte conectada Em VA1 temos o diodo PD10 (diodo snubber) em série com PD11 que creio ser um zener apenas de proteção finita. Então chegamos ao PQ56 que se percebermos está em série com o PQ39, note que VA2 é igual a VIN, nisto vemos que de fato PQ56 e PQ39 são acionados no mesmo instante, isto é, havendo ou não bateria o bloqueio de BAT-V é acionado. É fácil ver que se isso não ocorrer VIN entrará nos pinos do ISL. O PQ5 atua como driver. É importante notar que o PNP enquanto D/C# em 0V não atua em nada, mantendo PQ56 conduzindo (gate "morto"). Por outro lado, quando D/C# estiver > 0V teremos 0V no gate do PNP, isso fará PQ56 receber na fonte e no gate 19V, cortando-o. Note que D/C# deve ter tensão negativa igual a 0 (condição fonte conectada). Fica fácil agora saber que PQ15 mantem-se cortado pois D/C# é 0 e PQ39 como é PNP mantem-se cortado pois a comporta tem o mesmo nível da fonte . Perceba ainda que o sinal D/C# só aparece devido a VA1 em DCIN e ACIN. Apenas bateria conectada Iniciando por PQ39, a tensão chega até PQ56, ou seja, BAT-V vira VIN. Novamente em PQ5 no PNP fica evidente que não faz parte do circuito, VA2 igual a 0, ou seja, circuito "morto". Note que PR14 fornece nível alto ao PQ15, portanto com bateria conectada o PQ5 é inútil. Note que o pino 15 colhe uma amostra da tensão BAT-V, se este pino estiver errado, ele pode fornecer erro ao ISL. Ambas VIN chegará ao source de PQ39 e BAT-V ao dreno do mesmo, a diferença entre source e porta mantém o PQ39 fechado. O MOSFET duplo PQ5 agora é útil, vejamos que quando recebe VA2 no PNP e nível alto em D/C# o NPN conduz e chaveia o PNP que por sua vez chaveia PQ56. Note que aqui PQ15 não satura pois VIN passará por apenas PR40 em série com PR39 (não configura divisor), assim PQ15 não participa ativamente do circuito já que a porta estará negativa em relação ao source. Portanto @fmandetta, é por isso que o sistema funciona normalmente sem PQ15. Absurdo. Se PQ39 é o comutador, como há tensão chegando no PQ56? Desta forma, Verifique se PR40 não está alterado, se ele aumentar de valor, diminui a tensão no gate e assim ele passa a conduzir. Teste: Apenas bateria, meça se há tensão chegando em VA2. Se isso ocorrer, aí fica nítido o porque de nível alto em D/C#. Sinal ACOK está chegando no I/O ou será ele mesmo? Poderá ser o ISL novamente com defeito? []'s
  12. Show, valeu a aula que demos uns aos outros. Seguido... []'s
  13. @Roberto275803 me fez pensar algo que já havia esquecido... Se quando retirou o flat cable e subiu imagem no CRT, significa que há de certa forma uma lógica e por sinal bem simples entre PANEL_DETECT e o pino 35. No caso em teste, o sinal não subiu (LVDS_VIN) e passou ao mostrar imagem no CRT e quem faz isso é o I/O... Portanto creio num primeiro momento que a tela esteja com este problema, supondo é claro que as tensões mencionadas acima esteja corretas... []'s
  14. @lipehsb Isto, se houver por exemplo falta de alguma tensão auxiliar (3,3V), haverá uma incoerência para o sistema interpretar e manter a lógica de funcionamento em questão. Mas já peguei casos bem parecidos em que jumpeado direto havia algum defeito, mas em geral era falha apenas no controle de brilho. Aprofundando mais, pelo relato de que aproximando uma lanterna dava pra ver a imagem, note que EC_BL_ON é responsável por ligar o backlight do equipamento. Outro ponto a entender é que 19V alimenta o painel LCD, porém o controle de brilho é feito como já sabido via sinal PWM via pino 26. Então o pino 24 serve para habilitar de fato o backlight. Se tivermos 19V sem o controle das demais tensões, temos tela branca, do contrário se haver falhas nas tensões de habilitação, temos um alerta RGB, pois faltará alimentação para que os pacotes LVDS funcionem. Talvez estejamos buscando no local errado. Este U24 que é responsável por administrar o bloco LVDS é válido ser revisto. Seguiria as seguintes opções: Analisar 3,3V_LCD; BL_ON e PWM_OUT Por fim, acredito que a lógica seja os terminais PANEL_DETECT que sejam influentes para que o I/O responda ao pino 35 com LVDS_VIN. []'s
  15. @Roberto275803 compreendi seus testes. Pode sim haver alguma lógica oculta que somente o datasheet do I/O resolveria o mistério, porém um pitaco a mais não faz mal. Fazendo o jumper no Q50, sem R456 e R457, a tela continua a emitir pulso RGB? E sim, somente os 19V deveriam por regra manter a tela acesa... []'s

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×