Jump to content

geek889

Technical Cooperator
  • Content Count

    916
  • Avg. Content Per Day

    0.42
  • Joined

  • Last visited

  • Credit

    896
  • Country

    Brazil

geek889 last won the day on March 19 2017

geek889 had the most liked content!

Community Reputation

278 Medal 3

5 Followers

About geek889

  • Rank
    Membro Elite
  • Birthday 02/11/1990

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Bahia
  • Personal text
    COWABUNGA!

Recent Profile Visitors

3,130 profile views
  1. Funcionou perfeito acer a515-51-51ux la-e891p rev:1c Demorando um pouco para dar vídeo e reiniciando na primeira inicialização;
  2. Vou fazer a compra e retorno com o feedback dele rs já estou agoniado pra comprar logo kkkkk
  3. @Jack O'Neo vou comprar um RT809h logo, uso um ch341a a muito tempo e já passou da hora de dar uma "atualização" nessa ferramenta. Já peguei casos que precisei trocar o super io por não poder gravar o mesmo, é algo bem ruim e mais trabalhoso. Antes que eu fique na mão eu estou atualizando minha bancadas aos poucos com novas ferramentas e o próximo passo é o RT809h.
    Funcionou, só precisei gravar a bios...a placa apresentava todas as alimentações porém não apresentava sinal no pino 1 do circuito da bios;
  4. Não especificamente nesse modelo...mas já peguei placas com o tps51125 causando esse sintoma. Baixei o esquema e vi q essa placa tbm usa o tps51125. verifique tbm se as tensões somem no dreno e source dos U20 e U21.
  5. Dá uma olhada nessa tabela com os códigos de erro Led da Dell...tem osciloscópio? Veja se tem alguma comunicação no pino 1 da Bios. Veja tbm se a CMOS está boa.
  6. Fiquei feliz e com raiva ao mesmo tempo, feliz por ter achado o problema e com raiva pq perdi muito tempo nisso...esse nobreak deu entrada na minha oficina sem sinal nenhum de vida, logo notei problema nas baterias, após a troca notei esse problema de funcionar apenas no modo bateria e não no modo rede. Consegui descobri pq mexendo na sucata achei uma placa q tinha esse circuito e olhei a posição e comparei com a do q estava soldado no nobreak.
  7. Descobri o problema, esse nobreak possivelmente já passou por outro técnico...o ULN2003 estava soldado de forma errada, estava invertido.
  8. Nobreak funciona normalmente em modo bateria, ao conectar na rede as tensões de saída são zeradas e o nobreak emite um ruido no bip... Troquei os relés, não encontrei nada em curto...testei preciso do esquema dele
    Arquivo funcionando corretamente...100% testado!
    Está com o arquivo em formato MSDOS...não consegui testar, usei uma outra bios upada no fórum.
    Funcionando corretamente...corrigiu o bug de não salvar a data e hora nas configurações.
    Excelente esquema, me ajudou a consertar uma placa q ligava sem vídeo...problema no isl6520.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...