Jump to content

GetulioTech

Super VIP
  • Content Count

    171
  • Avg. Content Per Day

    0.1
  • Joined

  • Last visited

  • Credit

    84
  • Country

    Brazil

Community Reputation

40 Level 8

2 Followers

About GetulioTech

  • Rank
    Membro Pleno
  • Birthday 07/07/1987

Personal Information

  • Sexo
    Male
  • Location
    Goiania
  • Personal text
    Se meu post ou comentário ajudou de alguma forma retribua com joinha!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Visualizar Arquivo Bios notebook Qbex- MB VB40RIX Rev- C 10251.bin Bios notebook Qbex- MB VB40RIX Rev- C 10251.bin Uploader GetulioTech Enviado 05-06-2017 Categoria Qbex  
  2. Visualizar Arquivo BIOS Gateway- ZEA LT41P08u - MB DA0ZEAMB6C0 REV.C 16581.rar BIOS Gateway- ZEA LT41P08u - MB DA0ZEAMB6C0 REV.C 16581.rar Uploader GetulioTech Enviado 22-04-2017 Categoria Gateway  
  3. Version 1.0.0

    6 downloads

    Bios notebook Qbex- MB VB40RIX Rev- C 10251.bin
  4. Version 1.0.0

    1 download

    BIOS Gateway- ZEA LT41P08u - MB DA0ZEAMB6C0 REV.C 16581.rar
  5. Agora fiquei confuso, antes vocês disse que estava aplicando tensão depois do PR e agora diz que no VIN? Se puder melhorar um pouco a explicação porque deu uma perdida agora hehe
  6. Não coloca essa tensão toda em partes secundária que vai queimar geral nela, além da tensão a corrente tb não deve passar de 1A (como o @Infonorte Informatica citou) porque vai forçar e queimar processador entre outras coisas
  7. Amigo ter 0.99v na L11 está OK, olha no esquema, tensão nela é 1V/6A, tensão esta OK, o PQ70 pode estar queimado porque o PWM que colocou está errado ou queimado. Confere capacitores perto do chip da rede ou som, pode ser esses chips que queimam com facilidade e acabam não deixando a máquina ligar!
  8. Mandar um ac pra saber quando responder para eu poder acompanhar!
  9. Seguindo o PR302 de acordo com o esquema vai para onde, além da linha do processador? Alguma das bobinas apresenta curto, uma ponta na bobina e outra no terra no caso. Esse tipo de defeito pode ser chip de som ou rede em curto, confira se tem algum curto perto desses chips!
  10. Outra coisa, o CI u19 foi feito dessa forma como já postei em outra msg? [Hidden Content] Retire a bateria para fazer o procedimento.
  11. Duvido que tenha soldado ele errado o charger já que ele tem formas distintas em baixo, o problema pode estar relacionado a 2 coisas agora, defeito no CI que soldou ou a BIOS que foi regravada, volte a original, por questão de facilidade é mais fácil vc regravar a BIOS original novamente, já que o sintoma mudou pode estar próximo do problema.
  12. Primeiro que na bios vc precisa tirar a forma de inicialização, colocar como CMOS, mas antes disse, coloque o SSD em alguma máquina sua, inicie uma partição nele e tente colocar novamente, alguns casos resolvi assim, não achava o SSD ou até mesmo um HD comum, quando iniciava antes de instalar ele detectava, posta resultado!

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...