Jump to content

Neo

Global Coordinator
  • Content Count

    6,357
  • Avg. Content Per Day

    3.64
  • Joined

  • Last visited

  • Days Won

    15
  • Credit

    12309
  • Country

    Brazil

Neo last won the day on July 9

Neo had the most liked content!

Community Reputation

1,590 medal 9

About Neo

  • Rank
    Coordenador
  • Birthday 03/23/1981

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Biguaçu sc
  • Personal text
    Following the White Rabbit!

Recent Profile Visitors

3,350 profile views
  1. @falecomratinho Ratox seu tópico foi movido para a área correta »Notebook's Saiba como selecionar a área correta para criar o seu próximo tópico »
  2. @Ailton Kleber , Por gentileza clique em "Editar" abaixo da sua mensagem e corrija o título do tópico que deve conter: Seu nome / Cidade / Estado, para que sua apresentação possa ser aprovada. Avise quando tiver corrigido.
  3. Minha humilde sugestão é que inicialmente sejam trocados por novos, ou sabidamente bons, os mosfets PQ1, PQ2, PQ3 . Já vi muitas situações em que em teoria eles estão bons e na prática não funcionam mais como deveriam, vi uma análise se prolongar por mais de 3 meses aqui no fórum mesmo, e no fim trocados os mosfets da entrada o defeito foi resolvido. O que tem que ser levado em consideração neste caso é que, o primeiro mosfet PQ3 é acionado por VCC1_POR#_3 e ADP_EN como o @Carlos Porto já disse. O acionamento do PQ2 acontece quando o PQ6 é ativado, imagino (sem olhar o esquema e o datasheet) que o PU18 G1331 seja um op amp e pelo que vi neste pedaço do esquema que postaram ele compara a tensão da entrada com a da bateria pra liberar o acionamento de PQ6, antes que PQ6 seja acionado corretamente a corrente que passa por ele (no diodo interno como disse o Carlos) é insuficiente para deixar a máquina funcionar adequadamente, mas as LDO deveriam surgir e o charger deveria ser ativado. Antes de começarmos um loop na análise, seria importante do meu ponto de vista, eliminar algumas possíveis causas para que possamos nos concentrar em outros motivos possíveis. Então ta aqui minha sugestão inicial.
  4. @geek889 Ou não peguei ainda ou não tinha relação com a bios, não consta nem BKP no meu acervo.
  5. @zazulak Dei uma olhada no datasheet, realmente pelo que recordo o circuito da fontezinha é bem similar ao proposto como referência, coisa de Chines né? uhaeuhaeuhaeuhaeuhae Control+C -> Control+V
  6. @zazulak Informação nunca é demais, pode ajudar o próximo que se aventurar a efetuar o reparo da fonte, vai saber né?
  7. @Renato Mendes de Souza https://eletronicabr.com/forums/topic/188250-imagem-invertida-42pfl3507d78/?tab=comments#comment-892981 No seu único tópico você recebeu do Adm do fórum uma mensagem explicando que não adotou o procedimento correto para obter ajuda, siga as instruções e rapidinho você consegue a ajuda que quer, se continuar dizendo que fez tudo certinho tendo feito tudo errado ninguém vai ajudar você.
  8. @Renato Mendes de Souza Faça me a gentileza de ler com atenção a mensagem acima e os links nela contidos, tendo feito isso ficará extremamente claro como você pode fazer downloads mesmo sem ter créditos ainda. Todos que participam da comunidade são voluntários, incluindo a moderação global, e a maioria tem sua própria bancada pra dar conta no dia a dia, se você já abriu o tópico tem que esperar até que alguém que entenda do assunto possa ajudar. Aproveite o tempo para ajudar alguém em outros tópicos e ganhar uns joinhas. Lembrando que somos um fórum de eletrônica, não um drive-through de informações e downloads, se a pressa estiver grande demais e a necessidade for download, você pode fazer uma conta VIP assim que o pagamento for liberado você terá acesso a todas as áreas restritas e downloads do acervo do fórum.
  9. O link que eu tinha visto não encontrei mais, mas seria esse modelo só que com suporte ( de parede se não estou enganado ) que dava sem a câmera uns 400,00 a mais: https://pt.aliexpress.com/item/32995863371.html?spm=a2g03.search0104.3.37.6c6d2812Fx00LF&ws_ab_test=searchweb0_0%2Csearchweb201602_5_10065_10068_10547_319_10059_10884_317_10548_10887_10696_321_322_10084_453_10083_454_10103_10618_10307_537_536%2Csearchweb201603_60%2CppcSwitch_0&algo_expid=713e7413-a1bd-474d-a0a9-5737fb5ee4f8-8&algo_pvid=713e7413-a1bd-474d-a0a9-5737fb5ee4f8&transAbTest=ae803_3 E corrigindo o que disse antes, É AMScope não amtech uhaeuhAEuheauhAEuhae amtech é marca de fluxo uhaeuhaeuhaeuh
  10. Hoje mais cedo ao ligar a estação BGA, me deparei com esta mensagem na tela "PLC Emergency STOP", embora a tela funcionasse normalmente, constatei que o cooler interno da estação não estava sendo acionado como de costume, o led de iluminação da placa também não funcionava, ou ficava piscando, e ao pressionar o botão de emergência nada acontecia também. Eu já tinha quase posto um ovo, de medo do prejuízo que viria, então entrei em contato com o suporte da Ftec, os dois atendentes Douglas e Renam foram extremamente prestativos, e não se negaram a ofertar pronta ajuda mesmo para uma máquina descontinuada e que já está fora da garantia a uns 4 anos aproximadamente. No contato com o Renan depois de explicar o defeito descrito acima, ele deu um tiro certeiro totalmente no escuro, disse ele: "Renan Ftec: Pode ser que a fonte de alimentação 12V esteja com problema. Ela alimenta a Placa Mãe e o Cooler Renan Ftec: E tem outra fonte 24V que alimenta só o painel" Tendo já um caminho a seguir abri a parte de cima da estação conforme a dica do @Felipe no vídeo: Aos 2:28 é possível ver a fonte 12V chaveada entre o disjuntor e o braço do Felipe no lado direito superior da tela. Para remover a pequena fonte chaveada 12V 2A é necessário soltar um parafuso por baixo da estação, e desconectar os cabos que na posição em que ela está na máquina seguem esta ordem. Live Neutral Terra GND 12V + 12V Poderia sim ter substituído por uma outra fonte qualquer de 12V x 2A, mas como gosto das coisas originais e não havia para venda a mesma fonte em lugar nenhum optei por efetuar o reparo da dita cuja. Iniciei alimentando a pequena fonte com a tensão da rede (ela é bivolt) e ela piscava o led como houvesse um curto na saída, tendo analisado visualmente e não encontrado nada, parti para as verificações. Inicialmente testei o diodo duplo que estava ok e foi ressoldado na placa. Verifiquei os capacitores de filtro da saída de 12V e mesmo os 3 estando ok achei prudente efetuar a troca, pois esses caras mais cedo ou mais tarde acabam estufados, assim ganho algum tempo antes de ter que abrir a estação de novo. Fiz teste com ela alimentada novamente, e desta vez notei que a fonte fazia um pequeno estalo quando o led piscava, e então por experiência com essas fontes chaveadas pequenas troquei de cara o capacitor eletrolítico 22uf x 50V ( único na fonte ), o sintoma se manteve, apesar de que se bem me lembro o estalo sumiu. Continuei a minha verificação a esmo e encontrei o opto acoplador PC817 levemente alterado e troquei, sendo que ele estava alterado já troquei também o TL431 que tem encapsulamento sot 23 e fica abaixo da placa. ( Ambos são únicos na placa também.) Fiz novo teste com a fonte alimentada e ainda tinha alguma coisa errada, ela agora quando o led piscava tinha 12.5V na saída, antes a tensão na saída variava entre 6V e 9V. Tendo feito tudo isso concluí que o secundário da fonte não poderia apresentar qualquer outro problema e parti para a análise do primário, já meio frustrado confesso... Concluí que se estava pulsando e agora com a tensão correta o pequeno PWM sot 23 de 6 pinos com marcação "N 11 35" do qual não consegui datasheet deveria estar ok, e sendo assim fui direto no transistor chaveador 4N60L que em todos os testes que fiz parecia estar ok, mas não tendo vislumbrado mais nada que pudesse estar errado com a placa troquei o danado mesmo assim, coloquei no lugar dele um MDF7N060B FET N channel 600V x 7A, com um RDS ON mais baixo do que o original que era de 4A. ( Único na placa preso no dissipador.) Ao ligar novamente ainda meio quente da solda recém feita ela ligou e funcionou por alguns segundos e voltou a piscar o Led, (apressado come cru), esperei ela esfriar completamente e em novo teste finalmente ela funcionou normalmente, então o maldito fet 4n60L apesar de não apresentar fuga curto ou qualquer outro problema nos testes que fiz, tinha algum defeito que só se apresentava quando em funcionamento na sua tensão de trabalho. Resumo da opera, se a fonte 12V da sua Scotle R590 V2 parar, troque estes caras abaixo e seja feliz: 1 Capacitor eletrolítico 22uf x 50v 105° 1 Opto acoplador pc817 1 Regulador ajustável TL431 sot 23 1 Mosfet chaveador 4N60L Tanto o TL431 sot 23, quanto o Mosfet chaveador, foram retirados de uma fonte de notebook que estava na sucata, mas com algum trabalho é perfeitamente possível substituir o TL431 sot 23 pelo tradicional (TO-92/TO-226) que encontramos a rodo nas fontes ATX de PC. Os capacitores da saída que troquei sem necessidade são 2 de 680uF x 16V e 1 de 1000uF x 16V, substituí por 3 de 1000uF x 25V que eram os que tinha novos e a mão. Não é um conserto de extrema dificuldade mas como pode ser que no futuro ajude alguém, resolvi compartilhar. Abraços.
  11. @Renato Mendes de Souza Após concluir corretamente a sua apresentação tenha em mente que: Para fazer downloads é necessário ter Créditos(Grátis) ou Assinatura VIP. Para que possa receber ajuda para seu problema recomendamos que você abra um novo tópico na área adequada: ► Saiba como selecionar a área correta para criar o seu tópico O título do tópico deve seguir este padrão: Marca e Modelo + Modelo da Placa + Defeito. Informe também todos os testes já realizados. Segue alguns links que podem ajudar: Manual do Usuário Sistema de Créditos do EBR Preciso de um arquivo e não tenho créditos Como fazer downloads no fórum? Conheça agora os segredos!!!
  12. @PC Afinado Sobre este microscópio eu não poderia falar, mas a câmera de 21Mpixels é a mesma que veio no meu, ou é ruim ou a minha veio com defeito. O que sei dizer é que o bege funciona bem para a visualização mesmo sem a lente de 0.5X ainda fica uma boa área de trabalho. E como te disse acima, o preto da AMTECH tem vantagem na canopla que acopla a câmera ao terceiro olho do microscópio, com este sistema fica muito mais fácil ajustar a câmera quando se muda o zoom. Curiosamente eu olhei vários reviews antes de fazer a compra do meu, e não vi nenhum do branco, por isso resolvi evitar, o bege funciona muito bem como eu já sabia graças ao aconselhamento do @Paulo Noce dei azar com a lente e com a câmera que poderia ser melhor, mas é excelente, só pra deixar claro. Muda a vida pra muito melhor. Mas se fosse comprar hoje já tendo me deparado com os problemas que encontrei optaria pelo AMTECH preto com a canopla de ajuste melhor. Vale salientar que alguns kits vem com um adaptador para colocar na canopla da câmera que reduzem a imagem, sem este redutor a câmera sempre mostra algo maior na tela conectada, do que aquilo que se vê usando os olhos, eu estou tentando descobrir se a canopla do amtech pode ser utilizada no bege, e também se o redutor de imagem é compatível, mas isso ainda vai uns dias pra saber.
  13. @PC Afinado https://ru.aliexpress.com/item/32929527166.html?spm=a2g0v.search0604.3.286.2d097971VL1vA5&ws_ab_test=searchweb0_0%2Csearchweb201602_9_10065_10068_10547_319_10059_10884_317_10548_10887_10696_321_322_10084_453_10083_454_10103_10618_10307_537_536%2Csearchweb201603_52%2CppcSwitch_0&algo_expid=20a96e59-ea66-4105-965b-8467a2d65f0d-38&algo_pvid=20a96e59-ea66-4105-965b-8467a2d65f0d&transAbTest=ae803_4 Esta câmera do do kit deste link é a que julgo deve ser evitada.
  14. Eu recebi o meu faz poucos dias, se eu puder lhe dar um conselho, tem um que é preto, e outros que são béges e brancos, o preto vem com uma canopla melhor para a regulagem da câmera. AMTECH a marca dele, é um pouco mais caro mas acredito que vale o valor, comprei um dos beges no kit com câmera de 21 Mpixels, 3.5 x 90X, teria pago uns 400,00 a mais neste que é melhor, o meu chegou com a lente de 0.5X com um trincado, e a câmera grava ruídos na faixa de áudio quando filmando algo. Estou em contato com o vendedor pra tentar resolver esse problema, mas fica a dica o preto da AMTECH que vale cada centavo de diferença de preço na minha opinião. Boa sorte.
  15. Seja bem Vindo(a)! @Renato Mendes de Souza Sua apresentação não está completa, e assim não é possível ativar seu perfil no fórum. Por favor! Crie uma nova apresentação seguindo estas orientações abaixo: 👇👇👇 Preencha o Título com: Seu Nome / Cidade / Estado Na descrição, responda as seguintes perguntas: 1. Como conheceu o EletrônicaBR? (ex: Google ou outro site) 2. Qual seu nível técnico? (Amador, Estudante, Técnico, Engenheiro, Empresário) 3. Quais habilidades relacionadas a eletrônica/informática você pretende desenvolver? 4. Conte um pouco de você. Qualquer coisa. Atenção!!! Apresentações que não contenham os dados solicitados acima, ou que contenham dúvidas ou pedidos de ajuda técnica serão deletadas. Clique Aqui e faça uma nova apresentação.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...