Jump to content
  • Content Count

    37
  • Avg. Content Per Day

    0.28
  • Joined

  • Last visited

  • Credit

    31
  • Country

    Brazil

Community Reputation

4 Neutral

About ama.tech

  • Rank
    Membro Aspirante I

Recent Profile Visitors

124 profile views
  1. Preciso da ajuda dos colegas para encontrar esse datashet, ou alguma informação sobre esse componente. Estou com duas fontes paradas aqui e o mesmo está com defeito. Porém não encontrei informação nenhuma no Google. A única coisa que encontrei a respeito foi esse link que não existe mais no Aliexpress. https://m.pt.aliexpress.com/item/32529643733.html?trace=wwwdetail2mobilesitedetail Agradeço por qualquer ajuda.
  2. Bom dia a todos. Venho solicitar a ajuda dos colegas do fórum para tentar reparar este PS3. O mesmo não está ligando, não acende a luz de stanby. Já verifiquei se havia curto na linha de 12v e de 5v e não tinha. Verifiquei os capacitores e estão ok, módulo bluetooth e o regulador estão ok. Injetei tensão e não houve consumo. Já troquei a fonte e nada, troquei os cabos flats e a placa do botão Power e nada de dar o stanby. Se alguém souber quais as tensões que deve chegar no conector do botão Power por gentileza me informar e também onde elas nascem. Segue a imagem do conector para possível orientação. Agradeço a todos.
  3. Boa tarde amigos. Solicito ajuda para tentar solucionar o problema desta placa por favor. O seguinte defeito foi relatado pelo cliente, o PC liga, roda o fan mas não apresenta vídeo. Ao desmontar o PC eu fiz uma análise visual e não identifiquei nenhum componente ruim ou faltando, então prossegui com os testes. Troquei processador, memória e nada. Então comecei a medir as tensões de entrada, percebi que em alguns mosfets não tinham as tensões exatas, então tentei o mosfet com o multímetro e os mesmos apresentam curto entre source e dreno, então retirei um Mosfet apenas e o mesmo estava bom fora da placa e a linha ainda estava em curto, então retirei os dois indutores que faziam parte da linha em curto, e os curtos nós mosfets sumiram. Tentei injetar tensão na linha que estava em curto no ponto da bobina e o único componente que aqueceu foi o Chipset. Tanto na bobina de baixo quanto a de cima. Outro detalhe é que a linha que estão esses capacitores está em curto também, todos os capacitores marcados na imagem estão em curto. Espero que os colegas entendam minha dúvida. Obrigado. Segue as imagens, Estou marcando com um x as bobinas retiradas, e com um ponto azul os capacitores em curto. Também estou apontando o chip que aquece.
  4. Se puder ajudar com outra dúvida eu agradeço. Porquê tem tantas letras antes da numeração? Sempre tive essa dúvida! A maioria dos mosfets que pesquiso sempre tem várias letras antes e geralmente não contém a parte de baixo que são letras também. Sempre se usa a primeira parte e a debaixo não se usa. Agradeço.
  5. Amigo veja se isto lhe ajuda. https://www.mobilephone-manualsonline.com/app/download/11016394173/SM-G930F_Tshoo_7.pdf?t=1552559922. Se ajudar deixe seu joinha. Abraço.
  6. Boa noite colegas do fórum. Estou com uma placa mãe aqui na minha bancada e identifiquei um mosfet em curto. Eu procurei o datashet do mesmo no Google e encontrei o seguinte: https://www.google.com/url?sa=t&source=web&rct=j&url=https://www.onsemi.com/pub/Collateral/NTMFS4925N-D.PDF&ved=2ahUKEwj3-u7E7oTqAhXFILkGHdGZDBsQFjAAegQIBxAB&usg=AOvVaw3t39yHaGeh3LdxxkhCaxew Porém, quando fui buscar no mercado livre encontrei o mesmo mosfet sendo de canal p. Eis a minha dúvida agora. Segue a imagem do mosfet, na placa não tem serigrafia e não possuo esquema elétrico. Agradeço a ajuda dos colegas.
  7. Boa noite amigo. Já testou nas bobinas pra saber se tem algum curto? Coloque o multímetro na escala de semicondutores, coloque a ponta preta no terra da placa e a vermelha vá testando nas bobinas, pelo certo tem que apresentar alguma resistência, se apresentar continuidade em alguma bobina, aí você testa os mosfets por perto dela.
  8. Obrigado pela orientação, vou tentar fazer o que o colega diz. Eu estava com alinha de raciocínio talvez errada porém já o fiz antes e deu certo. Se o curto existe ainda, então significa que tal componente ainda está sendo alimentado e está recebendo está tensão por isso fecha curto. Mas vou seguir sua dica e ver no que dá. Obrigado
  9. Boa tarde colegas. Eu tenho uma fonte atx aqui na minha bancada, e preciso de orientação dos colegas. Eu medi as tensões de saída da fonte e estão todas ok, porém, quando eu testo continuidade com a fonte desligada o fio laranja que é de 3.3v fecha curto com o terra, o fio vermelho apresenta uma resistência, o amarelo também e os outros também. Não sei se é o teste correto entretanto eu vi em algum vídeo no YouTube desta forma, assim também procedo para ver se tem curto na placa mãe. Estou achando estranho só o laranja fechar o curto sendo que os outros estão normais ( apresentando resistência). Obrigado.
  10. Obrigado pela ajuda A dúvida agora é só com relação ao encapsulamento, pois não estou encontrando.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...