Jump to content

João Alencar

Members
  • Content Count

    33
  • Avg. Content Per Day

    0.52
  • Joined

  • Last visited

  • Credit

    25
  • Country

    Brazil

Community Reputation

5 Level 1

About João Alencar

  • Rank
    Membro Aspirante I

Personal Information

  • Location
    Florianópolis

Recent Profile Visitors

65 profile views
  1. Em 2 locais diferentes estão faltando capacitores SMD, um deles é no slot de memória, e o outro é próximo ao DC IN, irei mandar uma foto, acha que devo proceder para soldar novos capacitores?
  2. Pessoal, atualizei o contexto da análise desta placa, realmente está muito complicado, estou com um mal pressentimento, já vou até desabafar que estes dias parece que o mundo conspira contra mim, tenho que viajar o quanto antes, resolver algumas coisas em outra cidade, mas parece que esta placa não deixa, já estou há alguns dias quase arrancando meu cérebro fora por causa dela. Enfim, só pra desabafar um pouco....
  3. Infelizmente regravar a bios não vou ter como a não ser que eu compre denovo um regravador na internet, vou refazer uma vistoria geral na placa, já verifiquei se estava superaquecendo e por enquanto nada.
  4. Pois é brother, o problema também é que como estou de viagem no Rio Grande do Sul, deixei algumas ferramentas como o regravador na minha cidade onde resido
  5. Com certeza, é sempre bom ter principalmente para isolar o componente desejado!
  6. Olá pessoal, estou tendo problemas na placa citada. Eu já havia explicado todos os detalhes aqui no tópico, mas decidi resumir apenas no problema atual. A placa estava com problema de ligar sem vídeo, e desligar após alguns segundos, fiz vários procedimentos, até que em um procedimento de retirar a CMOS e recolocá-la, funcionou, ligou normal. Fui remontar a placa no seu devido lugar da carcaça, porém, como nem tudo na vida são flores, o dono do note usa uma fonte genérica, e essa fonte genérica provavelmente esbarrou o trava de selecionar a voltagem na parede, ou seja, não estava na tensão correta para passar na placa, em vez de 19V, estava passando 24V! Quando percebi o vacilo, já era tarde demais, a placa não liga até então, porém, está passando 19V e alguns 5,0V e 3,3V.
  7. Amigo, no meu caso é a mesma placa mãe e está com tela preta, e desliga alguns segundos depois de apertar o power. Isso aconteceu após uma leve limpeza com cotonete alcool iso e pincel sedoso. Nunca havia acontecido isso pelo menos comigo. Mas no seu caso, tela branca deve ser a própria tela mesmo.
  8. Tenta verificar alguns capacitores e bobinas próximas ao super i/o, notei que no caso da placa que estou trabalhando, uma linha de capacitores estão dando apenas 1,0V em vez de 2,5V, não sei se está correto, pois não tenho esquema. Sem contar que um desses capacitores está zerado, dando no máximo 0,3V, e uma bobina próxima ao conector da bateria interna está zerada. Vê se este caso se encaixa no seu
  9. Eu também estou com uma placa que liga e desliga, é uma da CCE (pcb m/b bd I3IIX REV:01) , realizei uma leve limpeza com alcool iso cotonete e pincel sedoso, e realizei uma tentativa de reconectar o flat do teclado que é daqueles tipos de flats complicados de se encaixar. E após esse procedimento, a placa não deu vídeo e começou a desligar alguns segundos depois de apertar o power. Nunca havia acontecido isso comigo em outra placa.
  10. Olá amigo, espero que esteja bem! você teve como ver como estava a placa antes dela dar este problema? Ou quando você viu já estava assim?
  11. Opa desculpa, como faço para excluir o coment?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...