Jump to content

maurilioctba

Members
  • Content Count

    28
  • Avg. Content Per Day

    0.01
  • Joined

  • Last visited

  • Credit

    131
  • Country

    Brazil

Community Reputation

13 Level 2

About maurilioctba

  • Rank
    Membro Aspirante I
  • Birthday 09/13/1962

Personal Information

  • Sexo
    Male
  • Location
    Curitiba

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Olá caros técnicos e entusiastas da informática. Tenho hoje uma dica que poderá auxiliar alguns de vocês, e talvez já tenham até se deparado com esse problema e resolvido. Estava com um notebook Asus X550 no laboratório, que apresentava imagem escura e após ligar, não desligava mais via Botão Liga Desliga. Após várias buscas frustradas pelo esquema da placa, resolvi fazer análise sem o esquema. Todas as tensões normais e nada da tela funcionar. Removi a placa com conector da fonte e Botão Liga Desliga, para fazer uma análise mais aprofundada. Notei que em certos momentos a tela apresentava imagem normal instantaneamente, dando a impressão de ser flat da tela com defeito. Porém a tela e flat estavam funcionando pois o conjunto era de outro notebook igual. Em uma determinada posição do flat do Botão Liga Desliga, a tela ficou normal e desligando normalmente. Efetuei a troca do flat do Botão Liga Desliga, e solucionou o problema. Não tenho o esquema do teclado ou do notebook, portanto não sei porque o Botão Liga Desliga, influencia na tela. Mas fica aí essa dica para vocês.
  2. Olá Erica Augusto. Se ainda não solucionou, segue informações solicitadas. Tenho uma YAXUM 881D O Capacitor C2é um Eletrolítico radial 105º - 220uF/50V O Capacitor C5 é um Eletrolítico radial 105º - 220uF/16V O Capacitor ao lado de C5 também é um Eletrolítico radial 105º - 220uF/16V Espero ter lhe auxiliado.
  3. Sorry, I did not understand. What would be your friend's difficulty? The correct thing is for you to open a new topic so we can help you wherever possible.
  4. Olá meus caros técnicos e hobistas. Estou trazendo uma dica aqui que acredito que será util à muitos. Quando a impressora HP Laserjet Pro MFP M127fn series apresenta a mensagem " Calibrando" toda vez que tentar tirar uma cópia, você deve proceder da seguinte forma: 1 - Desligue a impressora 2 - Remova a tampa lateral esquerda (lado da placa principal) 3 - Desconecte todos os cabos do scanner, da placa principal 4 - Remova o ADF 5 - Remova o vidro do scanner(cuidado!! tem que remover com paciência para não causar a quebra desse vidro) 6 - Desconecte o flat da unidade ótica 7 - Com limpa contato ou alcool isopropílico, limpe bem as pontas do flat, ( ponta que vai na placa principal e ponta que vai na unidade ótica). 8 - Aproveite e limpe o excesso de pó no interior do scanner. 9 - Reconecte o flat e instale o vidro do scanner novamente. 10 - Recoloque o ADF e reconecte os flats do scanner. 11 - Ligue o equipamento e faça os testes de cópia. Deve funcionar de primeira. 12 - Caso não funcione, você terá que isolar por partes para identificar entre FLAT, Unid. Ótica e Lógica. Boa sorte.
  5. Olá eliasgirard. Valeu pelo feedback. Logo estarei postando mais dicas interessantes.
  6. Proteção e Partida de Motores Visualizar Arquivo Olá pessoal. Estou postando aqui algumas apostilas que me foram muito úteis e talvez lhes ajudem também. Uploader maurilioctba Enviado 09-08-2018 Categoria Elétrica e Eletrônica Industrial  
  7. Version 1.0.0

    2 downloads

    Olá pessoal. Estou postando aqui algumas apostilas que me foram muito úteis e talvez lhes ajudem também.
  8. Olá matuca1035. Que bom que já tem trabalhado e solucionado esse problema. No inicio tive um trabalhão para identificar, pois parecia mais um problema de aterramento ou falha da fonte de alta. Valeu!
  9. Boa tarde eliasgirardi. Sim está correto. A falta de aterramento realmente causam impressões claras.
  10. Bom dia meus caros colegas de profissão. Estou postando aqui uma dica que acho importante para os técnicos em impressoras PB. Já resolvi vários defeitos iguais à este que resolvi compartilhar com esta comunidade. Quando a impressora HP P1102, P1005 apresentam impressão totalmente em branco, É porque o Contato do Cilindo do toner está fora de posição ou até mesmo quebrado. Esse contato é constituido por uma mola de aço cromado, e fica ao lado esquerdo no interior da impressora Conforme imagens em anexo. Prestem bem atenção que são duas peças iguais, uma na parte superior e outra na parte inferior. A mola da parte inferior se estiver fora de posição ou quebrada causa impressões em branco. A mola da parte superior se estiver fora de posição ou quebrada causa impressões toda em preto. Espero ter ajudado.
  11. Bom dia pessoal. Estou mandando aqui um dica para que faz manutenção em nobreak's. Efetuei manutenção em alguns NHS MINI II e III, que funcionavam tudo normalmente, mas quando era pressionado o botão para desligar, o mesmo apitava e ligava novamente. Dica. Troque dois capacitores próximos ao microcontrolador, geralmente de 2,2uF/100V ( C5, C6 ou C10 e C11 etc.) Espero que os ajudem. Abraços.
  12. Bom dia pessoal. Problema resolvido. O transistor Q101, estava normal. A resistência baixa que encontrei é causado encostando a ponta de prova negativa no pino 16 do CI PWM( L6599A ) Estava quase solicitando a compra do PWM, quando analisando a linha de referência VBOOT, constatei Que o circuito AC/DC alimentava todo o circuito através de dois diodos e também um indutor com diodo. Na saída do indutor L101, o diodo D607 estava em curto. MUR de 600V/4A. Troquei e voalá!! TV 100%. Segue aí a dica aí e uma imagem da posição do componente na fonte. Abraço
  13. Boa tarde galera. Tenho uma TV LG 47LS4600, que pisca o LED stby quatro vezes e desliga. Chequei as tensões e só tem 3,5V Jampeando o P-on ao 3,5V, as tensões de 12V e 24V não aparecem. Isso elimina um problema na placa lógica. Trata-se de defeito na fonte. Seguindo o caminho das tensões cheguei até o T101, que gera essas tensões. Analisando o circuito PWM, cheguei até os transistores Q101 e Q102. Q101 apresentava resistência baixa entre o GATE e o Source. Vou removê-los e analisá-los. Em seguida posto o resultado.
  14. Olá pessoal. Uma dica sobre a Impressora Zebra GC420t. Chegou para mim, imprimindo uma sequência de três etiquetas e travava, acendendo o led vermelho. Detectei que um mau contato no cabo da cabeça de impressão causava esse defeito. Após remover e reinstalar a cabeça não apresentou mais o problema. Testes e ok.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...