Jump to content
Ramiro C.P

 devolvido Samsung Np 275E4E KD2BR/BA41-02239A/Liga sem imagem, cooler não desliga

Rate this topic

Recommended Posts

Posted (edited)

Olá amigos, notebook liga logo quando conecta o carregador, cooler não desliga, sem imagem na tela (nem externo). Tensões de 19v 3v e 5v presentes. Tensões bobinas do processador e chipset não presentes, tensão bobina RAM presentes. Bios 3v pin 8 ok.

 

Nenhum componente esquentando, PCH não esquenta, Processador não esquenta.

 

Agradeço a ajuda pois me encontro perdido e acredito que regravar a bios não iria resolver. Abs

Edited by CJ
Adicionado prefixo e tags.

Share this post


Link to post
Share on other sites

@Ramiro C.P Já regravou a bios desta placa. Procure a bios com a mesma referencia da placa.

 

Já peguei 5 destas e todas eram regravação da bios. 

 

Boa Sorte!

  • Like 1

Share this post


Link to post
Share on other sites

veja se o processador esquenta se nao esquenta faça esse jamper ai como esta na marcaçao da foto tenho pegado muitos notes desse com essa trilha rompida boa sorte qualquer duvida tamo aqui

20190111_101511.jpg.5fe05f9d651058240a4c495bb673b1eb.thumb.jpg.79032edfd314b8d4a2cff66865fcd572.jpg

  • Like 1

Share this post


Link to post
Share on other sites

@Roberto275803 Ainda não regravei amigo, pois entendo que se fosse bios, deveria ter tensão nas bobinas. Está certo esse meu raciocínio?

Share this post


Link to post
Share on other sites

@claudio cortez tanto o processador quanto o PCH não esquentam nada. Amigo perdoe mas não entendi como fazer o jumper. Seria aquela marcação amarela? Percebi que tenho 2 capacitores de tântalo  ao lado de uma bobina, um da medição de 20v e outro não mede nada. Seria caso de troca-lo?IMG_20190610_133435303.thumb.jpg.a864936f76522ab06ea18fbb3fadfe11.jpg? Segue imagem do mesmo.

Share this post


Link to post
Share on other sites

Boa noite, você ja verificou se a placa tem todas as tensões?

faça medições em todas as bobinas e veja qual delas não sobe tensão?

  • Like 1

Share this post


Link to post
Share on other sites

se possível bata uma foto da placa e mostre na foto qual bobina não sobe tensão !

voce esta seguindo algum esquema?

Share this post


Link to post
Share on other sites

@fabiano.julio Essas 3 bobinas da imagem acima aonde tem a flexa vermelha ao redor do processador estão sem tensão e também aquela sentido a memória... Tenho o esquema porém preciso do Board View também, pois no esquema não tem a identificação dos componentes...

Share this post


Link to post
Share on other sites
Posted (edited)

@Ramiro C.P 

Algumas tensões do processador podem estar ausentes se a bios estiver corrompida.

Concordo com @Roberto275803 , regravação de bios é uma opção a ser considerada.

Limpe a região dela (region clean).

 

Edited by GBS_Info
  • Like 1

Share this post


Link to post
Share on other sites
3 minutos atrás, Ramiro C.P disse:

@samuelrios certo, porém não entendi como interligar as 2. Não há sinais de oxidação nesse ponto.

Se não tiver oxidação teste em algum ponto de solda se as duas tem continuidade, se tiver não há necessidade de fazer o jumper.

Share this post


Link to post
Share on other sites
12 horas atrás, Ramiro C.P disse:

@claudio cortez tanto o processador quanto o PCH não esquentam nada. Amigo perdoe mas não entendi como fazer o jumper. Seria aquela marcação amarela? Percebi que tenho 2 capacitores de tântalo  ao lado de uma bobina, um da medição de 20v e outro não mede nada. Seria caso de troca-lo?IMG_20190610_133435303.thumb.jpg.a864936f76522ab06ea18fbb3fadfe11.jpg? Segue imagem do mesmo.

@Ramiro C.P provavelmente são duas trilhas diferentes, senão teria os 20V nos dois. Capacitor e bobina são componentes passivos, muito raramente tem que trocar, temos mesmo que encontrar onde parte a tensão que está faltando. Identifique o PWM mas próximo e veja se tem continuidade com as bobinas, daí podemos analisar o que está faltando.

Share this post


Link to post
Share on other sites
13 horas atrás, Ramiro C.P disse:

@claudio cortez tanto o processador quanto o PCH não esquentam nada. Amigo perdoe mas não entendi como fazer o jumper. Seria aquela marcação amarela? Percebi que tenho 2 capacitores de tântalo  ao lado de uma bobina, um da medição de 20v e outro não mede nada. Seria caso de troca-lo?IMG_20190610_133435303.thumb.jpg.a864936f76522ab06ea18fbb3fadfe11.jpg? Segue imagem do mesmo.

teria que da uma raspada nas trilhas e fazer o teste de continuidade mais parece ser esse o defeito 

essa placa e amd ou intel 

Share this post


Link to post
Share on other sites

Alguém tem a bios pessoal? Samsung Np 275E4E KD2BR/ BA41-02239A
No CI está gravado "25Q32BSIG"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...