Jump to content

Carlos Porto

Moderator
  • Content Count

    887
  • Avg. Content Per Day

    0.66
  • Joined

  • Last visited

  • Credit

    1426
  • Country

    Brazil

Carlos Porto last won the day on November 8

Carlos Porto had the most liked content!

Community Reputation

226 Medal 3

6 Followers

About Carlos Porto

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Campina Grande / Paraíba / Brasil
  • Personal text
    Agradeça sempre!

Recent Profile Visitors

795 profile views
  1. @XKing Infinityx quando não tem esquema o jeito é usar continuidade. Veja se essa bobina tem conexão com algum pino do PWM que você acha que é o PWM do CPU_CORE. Se tiver já podemos analisar o datasheet dele pra ver se falta alguma coisa.
  2. Olá @XKing Infinityx pode ser que a tensão que está faltando seja a GFX_CORE, sem ela não dá vídeo mesmo com a placa funcionando normalmente. Veja se essa bobina chega no PWM que gera a tensão do processador. Qual o modelo dele?
  3. Que bom que conseguiu achar o culpado @aneenha. Todo PWM internamente aterra o pino PGOOD quando não consegue gerar a tensão nominal estabilizada para informar ao SIO que tem um problema com a tensão, e às vezes um problema interno acaba zerando esse sinal. Sugiro trocar o PU3 por um novo e voltar o PR47 pro lugar para restabelecer o funcionamento normal do circuito. De qualquer forma pode finalizar o tópico. Sucesso aí e vamos pra próxima!
  4. Olá @MBM Computers mesmo com a placa desligada deves encontrar as tensões primárias nela (3.3V e 5V). Veja se tem alguma bobina com essas tensões.
  5. Olá @aneenha pelas suas medições é provável que algum PWM esteja aterrando internamente o sinal HWPG e como essa linha é compartilhada, acaba aterrando em todos os pontos também. O que sugiro a você é abrir a linha removendo os resistores para ver se sobe a tensão no pino do PWM. Comece removendo esse resistor ligado ao pino 23 do PU3 e veja se sobe 3V no pino. Depois faça o mesmo nos outros PWMs para ver qual não sobe tensão ao remover o resistor.
  6. Bom dia @aneenha você não falou a tensão que encontrou no PR43 e no PR47 (no pino 23 do PU3). Pode verificar por favor, os dois lados de cada um? Grato.
  7. @aneenha e no pino 9 do PU11 tem os 3V ou está com 0V também?
  8. @aneenha você falou no post #10 que no pino 23 do PU3 tinha 3V, agora tem 0V? Pode verificar novamente?
  9. Olá @aneenha no PU3 veja na linha do pino 23 se tem tensão no PR41 (os dois lados).
  10. Olá @aneenha esse sinal diz ao SIO que TODAS as tensões necessárias para a placa funcionar estão ok e pode liberar a tensão do processador. Sem ele o SIO não ativa VR_ON. Nesse caso você precisa verificar porque não tem HWPG, observe que esse sinal está presente nas páginas 4, 20, 29, 31, 32, 33 e 36. Você tem que verificar em todos esses circuitos onde o sinal está sendo aterrado.
  11. Olá @MBM Computers recomendo abrir um novo tópico para o seu problema, será mais efetivo em receber ajuda do fórum. Descreva os sintomas apresentados e os testes realizados para podermos lhe auxiliar melhor. Grato.
  12. Olá @RIF Rodrigo Isa Fernanda primeiramente tens que verificar se não tem algum curto no TPS51125, se ele está esquentando é bem provável que tenha. Depois disso, se não tiver curto em nenhum pino verifique quais tensões estão presentes e quais estão faltando. Veja no circuito: Verifique se tem curto nos pinos 3 (VREF), 8 (VREG3), 11 (LL2), 17 (VREG5) e 20 (LL1). Se não tiver curto veja quais dos pinos citados tem tensão.
  13. Olá @aneenha não vi na imagem que você postou se tinha o sinal HWPG (pino 14). Esse sinal é essencial para o SIO continuar a sequência de start, sem ele não vai ter VR_ON mesmo não. Verifique aí se tem tensão nele.
  14. Bom dia @Antonio vm tudo bem? Parece que está tudo ok com a placa, muito provavelmente vai ser BIOS corrompida mesmo, regrava aí pra ver.
  15. @ze do crato 2014 lhe dei um joinha para comprar o pacote download 1. Regrave a BIOS e veja o que modifica. Vai ficar devendo as tensões no LVDS viu rsrsrs. No aguardo.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...