Jump to content

devolvido Gigabyte - GA-945gzm-s2 - mosfet aquecendo muito

Rate this topic


Recommended Posts

Saudação a todos!

Pessoal, essa placa liga dá vídeo mas o mosfet Q286 aquece muito a ponto de exalar o cheiro de queimado.

Removeram o fet da placa e ficou com a parte da trilha do pino 1 levantada da placa.

Como tenho sucata coloquei outro no lugar, mesmo assim o aquecimento continua.

Dá para salvar essa placa?

 

Vejam o setor onde está localizado

 

Não houve solução

 

image.png

Edited by ljainfor
  • Like 1
Link to comment
Share on other sites

10 horas atrás, Leonildo disse:

@ljainfor fala meu brother? Tem que ver se é ele mesmo o problemático, veja se tem mais algo aquecendo alem desse fet! Diodo e capacitores perto dele.

@Leonildo obrigado mais uma vez. Amigo, não dá para passar um  certo tempo ligada suficiente para testar verificar se outras coisas aquece, pois  chega a fumaçar na parte que se desprendeu da placa.

A bobina L17 aqueceu, substitui embora a chance mínima de ser ela. Os capacitores EC157 e EC166 estavam estufados foram trocados. Como tenho outra placa do mesmo modelo, medi os resistores e as medidas foram iguais. Tem algum ponto que nesse setor que pode ser injetado tensão com a fonte de assimétrica? Se tem quanto de  tensão?

  • Like 1
Link to comment
Share on other sites

2 horas atrás, Leonildo disse:

@ljainfor injeta tensão na linha de 5v do conector de 20 pinos fios vermelhos! Se tiver uma sucata de fonte atx retira o conector e injeta tensão!

@Leonildo , injetando os 5v com 2amp tenho um consumo de 0,641amp,  no D23 = 3,6v

 

Q286

Gate = 3,5v

Drain = 3,5v

Source = 1,28v

 

Q288

Gate = 0v

Drain = 1,3v

Source = 0v

 

U86

Pino

1 e  2 = 3,5v; 3 e 4 0v

5 = 3,7v;  6 = 0,56v; 7 = 0v; 8 = 1,3

 

Edited by ljainfor
Link to comment
Share on other sites

Boa Tarde!
Verifique o Mosfet de baixa Q288, caso o chaveamento esteja travado entre source e gate.
verifique se os resistores estão com fuga - R1905, 1709 e o R1714 do divisor de tensão pra referencia.
Verifique também os capacitores 1322 e 1323.
Se não encontrar nada nesses componentes ai é hora de partir para o CI ISL6520A... provavelmente o pino 4 (gate) esteja em curto com o pino 3(terra).
Talvez eu não esteja certo com a minha análise, mas seria isso que poderia causar um aquecimento exagerado no mosfet de alta, e por ele receber a maior parte da corrente seria o primeiro a super aquecer.
 

  • Like 1
Link to comment
Share on other sites

1 hora atrás, Celso Lúcio Rodrigues disse:

Boa Tarde!
Verifique o Mosfet de baixa Q288, caso o chaveamento esteja travado entre source e gate.
verifique se os resistores estão com fuga - R1905, 1709 e o R1714 do divisor de tensão pra referencia.
Verifique também os capacitores 1322 e 1323.
Se não encontrar nada nesses componentes ai é hora de partir para o CI ISL6520A... provavelmente o pino 4 (gate) esteja em curto com o pino 3(terra).
Talvez eu não esteja certo com a minha análise, mas seria isso que poderia causar um aquecimento exagerado no mosfet de alta, e por ele receber a maior parte da corrente seria o primeiro a super aquecer.
 

Olá. Resistor não fica com fuga e sim altera pra mais.

  • Like 1
Link to comment
Share on other sites

Em 16/06/2020 às 14:49, ljainfor disse:

Saudação a todos!

Pessoal, essa placa liga dá vídeo mas o mosfet Q286 aquece muito a ponto de exalar o cheiro de queimado.

Removeram o fet da placa e ficou com a parte da trilha do pino 1 levantada da placa.

Como tenho sucata coloquei outro no lugar, mesmo assim o aquecimento continua.

Dá para salvar essa placa?

 

Vejam o setor onde está localizado

 

image.png

Esse circuito é a fonte da memória.

Link to comment
Share on other sites

3 horas atrás, ljainfor disse:

@Leonildo , injetando os 5v com 2amp tenho um consumo de 0,641amp,  no D23 = 3,6v

 

Q286

Gate = 3,5v

Drain = 3,5v

Source = 1,28v

 

Q288

Gate = 0v

Drain = 1,3v

Source = 0v

 

U86

Pino

1 e  2 = 3,5v; 3 e 4 0v

5 = 3,7v;  6 = 0,56v; 7 = 0v; 8 = 1,3

 

A trilha rompeu no pino 1 (G) do Q286. Vc já fez a trilha. Veja se a trilha é mais ou menos da mesma espessura da que foi rompida e se realmente está dando continuidade. Os mosfets funcionam na configuração par casado,ou seja, quando um conduz o outro corta. Teste o sinal no gate de Q286 e Q288 (Mas, Teste primeiro o par de mosfets fora da placa para verificar se não tem curto ou fuga) com a bobina L18 aberta, Verifique se não há fuga ou curto nos capacitores próximos.

Depois partimos pro CI pwm. 

Link to comment
Share on other sites

Em 16/06/2020 às 14:49, ljainfor disse:

Saudação a todos!

Pessoal, essa placa liga dá vídeo mas o mosfet Q286 aquece muito a ponto de exalar o cheiro de queimado.

Removeram o fet da placa e ficou com a parte da trilha do pino 1 levantada da placa.

Como tenho sucata coloquei outro no lugar, mesmo assim o aquecimento continua.

Dá para salvar essa placa?

 

Vejam o setor onde está localizado

 

image.png

Depois da análise anterior... vc pode injetando,ao poucos, com a placa desligada, nas linhas de alimentações de 5Vdual, 5VSB e L18 (Abra o circuito para testar, ou seja, da label pro circuito da memória). Siga a imagem do esquema, desconectando os demais circuitos. 

Link to comment
Share on other sites

1 hora atrás, Sil_16 disse:

A trilha rompeu no pino 1 (G) do Q286. Vc já fez a trilha. Veja se a trilha é mais ou menos da mesma espessura da que foi rompida e se realmente está dando continuidade. Os mosfets funcionam na configuração par casado,ou seja, quando um conduz o outro corta. Teste o sinal no gate de Q286 e Q288 (Mas, Teste primeiro o par de mosfets fora da placa para verificar se não tem curto ou fuga) com a bobina L18 aberta, Verifique se não há fuga ou curto nos capacitores próximos.

Depois partimos pro CI pwm. 

@Sil_16 , como disse antes os mosfets estão bons. Cara não entendi a questão do sinal entre gate e bobina. Gate da Q288 na escala de diodo deu uma medição de 185ohm. Já o gate da Q286 não deu nada.

 

 

 

Link to comment
Share on other sites

6 minutos atrás, Celso Lúcio Rodrigues disse:

@ljainfor Ele propos a vc retirar a bobina L18 pra vc testar os gates dos mosfets. Veja se tem alguma tensão neles mas sem a bobina no lugar

@ljainforTira a L18 e coloca a placa pra rodar ver se tem sinal pwm nos gastes dos mosfets e se está gerando a tensão de saída 1V8. Depois injeta 1v8 da L18 pra frente pra v se não tem curto, ou seja, se a corrente não está subindo muito...   

Edited by Sil_16
Link to comment
Share on other sites

2 minutos atrás, Sil_16 disse:

@ljainforTira a L18 e coloca a placa pra rodar ver se tem sinal pwm nos gastes dos mosfets e se está gerando a tensão de saída 1V8

Se vc tiver um osciloscópio pra ver se tem pulso de de PWM melhor ainda. Mas se não tiver, teste a tensão mesmo nos gates e veja se tem a tensão de 1,8v no lugar onde ficava a bobina como o Sil_16 mencionou

Link to comment
Share on other sites

13 minutos atrás, Sil_16 disse:

@ljainforTira a L18 e coloca a placa pra rodar ver se tem sinal pwm nos gastes dos mosfets e se está gerando a tensão de saída 1V8. Depois injeta 1v8 da L18 pra frente pra v se não tem curto, ou seja, se a corrente não está subindo muito...   

Se tiver 1V8 estável sem a L18 é pq o restante pra trás está normal!

Link to comment
Share on other sites

12 minutos atrás, Celso Lúcio Rodrigues disse:

Se vc tiver um osciloscópio pra ver se tem pulso de de PWM melhor ainda. Mas se não tiver, teste a tensão mesmo nos gates e veja se tem a tensão de 1,8v no lugar onde ficava a bobina como o Sil_16 mencionou

Só colocar o multímetro digital ou no analógico em 20V que vai ver a tensão de mais ou menos 5V subir e descer. No entanto, só não vai saber se os sinais estão invertidos, porém, com os mesmos parâmetros de tensão, duty, frequência... O ideal um osciloscópio!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...