Ir para conteúdo
  • Cadastre-se
CRISANTO

Placa mãe P4N7050 (15-Q45-011093) sem vídeo, não inicia.

Avalie este tópico:

Posts em destaque

CRISANTO    41

Bom dia a todos companheiros do Forum.

 

Estou com uma placa (P4N7050 V1.0) que já procurei em todo lugar e não encontrei o esquema dela.

O que acontece: esta placa liga o cooler do processador, mais não da vídeo e não inicia. O processador não esquenta nem um pouco. Tem as tensões de 3 e 5 volts mais não tem as tensões do processador, só a de entrada, os 12 volts.

 

Como não tenho o esquema (Não encontrei em lugar algum), quero usar a fonte assimétrica para encontrar o possível componente(s) culpado(s). Seria possível, como posso identificar o que está causando o defeito?

 

Obrigado a todos que até aqui ajudaram.

 

Este tópico é para reparar a placa em questão.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.824

Colega, não sei se ficou claro que o uso da fonte fica condicionado a saber qual tensão se pode injetar num circuito. Então, sem esquema elétrico fica mais complicado saber qual tensão selecionar na fonte assimétrica. Como você está relatando que a placa liga, então o ideal é que tenha também um osciloscópio para testar alguns sinais. Sem osciloscópio tem alguns pontos que podem ser testados, mas não dará pra ir muito longe.

 

 

 

Conteúdo oculto

Conteúdo oculto

 

 

Eu uso uma placa post para me ajudar com as placas de desktop, pois as post nos ajuda a saber se tem sinal de clock, ou se o bios está inicializando.

Compartilhar este post


Link para este post
Compartilhar em outros sites
CRISANTO    41

Colega, não sei se ficou claro que o uso da fonte fica condicionado a saber qual tensão se pode injetar num circuito. Então, sem esquema elétrico fica mais complicado saber qual tensão selecionar na fonte assimétrica. Como você está relatando que a placa liga, então o ideal é que tenha também um osciloscópio para testar alguns sinais. Sem osciloscópio tem alguns pontos que podem ser testados, mas não dará pra ir muito longe.

 

 

 

Conteúdo oculto

Conteúdo oculto

 

 

Eu uso uma placa post para me ajudar com as placas de desktop, pois as post nos ajuda a saber se tem sinal de clock, ou se o bios está inicializando.

 

 

Sim, eu sei que fica condicionado a isso e reconheço os circuitos e as suas tensões.

 

Obrigado amigo pro sua atenção.

 

Realmente não consegui encontrar o esquema dessa placa.

 

Infelizmente não possuo um osciloscópio. Porém tenho a placa de post.

Nela os leds das tensões ficam acessos, mas, não dá nenhum código.

 

Alguma sugestão?

 

Abraço, obrigado mais uma vez.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.824

Você não disse nada sobre sinal de clock, tem esse sinal? Enquanto a placa está ligada, e com a post no slot faça um curto nos terminais de reset da placa e veja se há uma resposta, isso é possível pois seria como se ela estivesse reiniciando. Se nesta placa houver um cristal de 32 (cilíndrico) troque ele.

Compartilhar este post


Link para este post
Compartilhar em outros sites
CRISANTO    41

Você não disse nada sobre sinal de clock, tem esse sinal? Enquanto a placa está ligada, e com a post no slot faça um curto nos terminais de reset da placa e veja se há uma resposta, isso é possível pois seria como se ela estivesse reiniciando. Se nesta placa houver um cristal de 32 (cilíndrico) troque ele.

 

Como vejo se tem este sinal? (o sinal de clock)

 

Fiz o reset e nada aconteceu. A placa continuou ligada, não reiniciou.

 

Uma coisa que observei é que o processador não esquenta nada. Mais é como disse antes, todas as fontes da placa estão com sua tensões.

 

Sabendo-se que o teste que você indicou não deu o resultado esperado. Ainda devo trocar o cristal?

 

Vou fazer outro tipo de teste do reset. Aquele com um led e um cabinho em cada lado.

O positivo vai no pino quinze do slot pci A e o negativo aterra-se no negativo da placa. Se o led acender quando ligar a placa, é que o sinal de reset esta saido do S.I/O para a ponte norte e seguindo para a ponte sul e para o processador.

Se o led não acender é sinal que ou o S.I/O esta ruim ou a ponte (BGA) sul.

 

Posto o resultado.

 

E obrigado mais uma vez por sua atenção, ajuda e compartilhamento do seu conhecimento.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.824

Se o processador não esquenta, então não adianta mexer em mais nada, até que ele esquente. O que pode fazer com que o processador não esquente? Veja se tem uma tensão de 1 a 2V no vcore. Caso tenha, então o certo é testar a onda quadrada do pwm.

 

 

 

Conteúdo oculto

Conteúdo oculto

 

obs: se não há processamento, então não haverá sinal de reset.

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
CRISANTO    41

Se o processador não esquenta, então não adianta mexer em mais nada, até que ele esquente. O que pode fazer com que o processador não esquente? Veja se tem uma tensão de 1 a 2V no vcore. Caso tenha, então o certo é testar a onda quadrada do pwm.

 

 

 

Conteúdo oculto

Conteúdo oculto

 

obs: se não há processamento, então não haverá sinal de reset.

 

 

Entendi.

Onde vejo está tensão? Onde encontro-a?

 

E teste de onda quadrada só com osciloscópio, o que eu não tenho.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.824

Os mosfets que estiverem mais próximos ao soquete do processador devem apresentar a tensão. Os da esquerda apresentam os 12v, enquanto que os da direita devem apresentar uma tensão de 1v + ou -.

Compartilhar este post


Link para este post
Compartilhar em outros sites
CRISANTO    41

Os mosfets que estiverem mais próximos ao soquete do processador devem apresentar a tensão. Os da esquerda apresentam os 12v, enquanto que os da direita devem apresentar uma tensão de 1v + ou -.

 

Os de entrada tem os 12v, os de saída estão dando 0,12.

 

Desculpe amigo, eu tinha dito que haviam todas as tensões mais me enganei, só agora de pois que você me orientou é que vi que as saídas estão com essas tensões.

Compartilhar este post


Link para este post
Compartilhar em outros sites
Gilson Macedo    2.824

Temos aí o possível defeito, mas agora teria que ser analisado o pwm. Tem certeza de que o processador está bom? É o processador correto para essa placa? O soquete do processador envia sinais ao pwm "dizendo" qual processador está inserido, o pwm identificando o processador libera a tensão correta para o mesmo. Então se houver alguma falha entre o processador e o pwm, essa tensão deixa de existir. Em algumas placas essa tensão pode também não existir com duas hipóteses: 1ª o gerador de clock não está funcionando, 2ª o bios não está correto.

Compartilhar este post


Link para este post
Compartilhar em outros sites
CRISANTO    41

Temos aí o possível defeito, mas agora teria que ser analisado o pwm. Tem certeza de que o processador está bom? É o processador correto para essa placa? O soquete do processador envia sinais ao pwm "dizendo" qual processador está inserido, o pwm identificando o processador libera a tensão correta para o mesmo. Então se houver alguma falha entre o processador e o pwm, essa tensão deixa de existir. Em algumas placas essa tensão pode também não existir com duas hipóteses: 1ª o gerador de clock não está funcionando, 2ª o bios não está correto.

 

Não tenho certeza ainda se o processador (amanhã vou testa-lo em outa máquina), ele é o que estava nela antes, um Intel Core 2 Duo E7500 2.93ghz.

 

Bom, não sei se o gerador de clock está funcionando. Quanto ao Bios, nehuma regravação ou atualização foi feita.

 

O computador estava funcionando normalmente. Ficou parado o final de semana, da sexta para segunda-feira. Quando fui liga-lo ele não funcionou mais.

Compartilhar este post


Link para este post
Compartilhar em outros sites
repair    311

Amigo a BIOS voce encontra no site do fabricante, quanto a usar fontes assimetricas para encontrar defeitos só é valido se a plca tem algum curto, caso não aja esse curto não se pode identificar defeitos com ela apenas alimentar setores específicos, muitos problemas de placas que param de ligar de uma hora para outra é devido a capacitores danificados de uma olhada nisso se tiver estufado ou levantado da placa troque eles, quanto a Bios se a maquina esta totalmente morta vai ter que regravar esse chip por um gravador, verifique também as linhas de 3,3v e 5v para ver se não tem nenhum curto secundário...

 

Agora uma dica que pode ser o seu problema... Essas placas dão muitos problemas na PS geralmente rebaling para resolver ok, de uma pequena esquentada nele com a estação para fazer o teste que deve ligar ok....

 

Se ajudar de um joinha para ajudar... 8)

Compartilhar este post


Link para este post
Compartilhar em outros sites
nchagas86    82

Então amigo vamos lá, a fonte assimétrica e apenas uma fonte, ela é utilizada na maioria das vezes para identificar mais facilmente um componente em curto, por que utiliza-la para este fim?

 

As fontes de pcs e notebooks tem um circuito que visa proteger o equipamento em caso de algum componente entrar em curto, essa proteção por sua vez desativa a fonte e não deixa o equipamento ligar em caso de algum problema, ai entra a fonte assimétrica pois ela não desliga ao ser inserida em circuito com algum componente em curto, e sim gera a corrente programada no local, e como o curto consome toda corrente esse componente que esta em curto ira aquecer e você poderá sentir com o tato e  remover ele da placa  e testar novamente.

 

Existe algumas considerações a ser tomada quando usamo uma fonte assimétrica para encontrar componentes em curto, a primeira é vc saber onde esta inserindo essa corrente  e quanto de corrente e tensao vc deve inserir para descobrir o curto.

 

exemplos práticos.

 

Você liga o equipamento e ele liga e desliga, vamos então vou procurar um culpado, um dos casos pode ser um curto então normalmente nos casos mais fáceis medimos as bobinas das fontes principais do equipamentos como a fonte do vcore, a fonte das memorias,  fontes de 3e5v , ci da bios e etc, sabemos que ao medir o vcore com a fonte assimétrica não podemos ter o processador no lugar uma vez que podemos danifica-lo e ou até mesmo alimenta-lo oque geraria um consumo de corrente na fonte e não é isso que queremos e sim descobrir algum curto, porem antes de injetar qualquer tensão e corrente, em qualquer lugar o correto e vc usar o seu multímetro na escala de resistência e saber se a resistência desse circuito esta muito baixa ou zerada se tiver pode ser que esse circuito tenha algum componente em curto circuito.

 

  Vamos la o circuito esta com resistência 0,  tem um curto mais esse circuito tem muitos componentes  e eu  sei que nesse circuito circula uma tensão de 3v, vou usar minha fonte assimétrica no MAXIMO a 3v com uma corrente aproximada de 2A, vou alimentar esse circuito por uma parte que ele seja totalmente alimentado e se gerar o consumo máximo da fonte assimétrica sei que  o curto esta consumindo toda a corrente,  a fonte assimétrica não vai desligar e essa corrente ira ser dissipada em forma de calor em algum componente  que vai esquentar muito, e vc vai chegar ao curto, remover esse componente da placa e testar novamente a resistência do circuito,  se ainda sim tiver uma resistência próxima do 0 ira injetar novamente a tensão até  ter certeza que o ou os componentes em curto foram removidos e substituídos por outros bom e pronto.

 

OBS: Nunca remova apenas um mosfet de um circuito que tenha mosfet de alta e baixa de um PWM seja ela qual for, e também tenha em mente que alguns circuitos como por exemplo os dos chipsets tem um consumo alto oque é normal nesse setor da placa, e vc deve tomar alguns cuidados para não danificar mais a placa ao utilizar a fonte assimétrica.

Também não recomendo injetar tensão em locais onde vc não sabe se existe um curto e muito menos configurar a fonte assimétrica para correntes muito exageradas tipo 4A  ou até mesmo 3A isso pode danificar a pcb e outros compoentens, até mesmo algum componente em curto pegue fogo ou ate estoure e vc  ira ter mais trabalho.

 

Espero ter ajudado e não ter enrolado muito sua cabeça mais se quiser algumas dicas pode solicita-las que tentarei ajudar com oque eu souber.

 

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
CRISANTO    41

Amigo a BIOS voce encontra no site do fabricante, quanto a usar fontes assimetricas para encontrar defeitos só é valido se a plca tem algum curto, caso não aja esse curto não se pode identificar defeitos com ela apenas alimentar setores específicos, muitos problemas de placas que param de ligar de uma hora para outra é devido a capacitores danificados de uma olhada nisso se tiver estufado ou levantado da placa troque eles, quanto a Bios se a maquina esta totalmente morta vai ter que regravar esse chip por um gravador, verifique também as linhas de 3,3v e 5v para ver se não tem nenhum curto secundário...

 

Agora uma dica que pode ser o seu problema... Essas placas dão muitos problemas na PS geralmente rebaling para resolver ok, de uma pequena esquentada nele com a estação para fazer o teste que deve ligar ok....

 

Se ajudar de um joinha para ajudar... 8)

 

Infelizmente o site parece não estar no ar. Outro site que esta com problema é o da Megaware, tentei entrar para baixar alguns drivers e não consegui.

 

Não tem capacitor estufado ou levantado.

 

Tem os 3 e 5 volts.

 

Não tem tensão nos mosfets de saída.

 

Tem os 12 no dreno dos de alta. Mais no source deles está dando 0,25v. E no gate de dois 0,25. E no gate de um 0,83. O processador não esquenta.

 

Essa placa parece que só tem o ponte norte. Que é o Nvidia 7050. É um caminho que eu espero não ter que trilhar. Gostaria de poder regravar primeiro o bios. E com alguma orientação, verificar o circuito do PWM, e se não encontrar nada, verificar também o SI/O.

 

Mais o que vejo é o circuito do processador não ter as tensões de saída adequadas. Então estou mais pro PWM.

 

O que você acha?

 

Você poderia me ajudar a analisar este circuíto? E verificar se tem algum problema com ele?

 

Um abraço e muitíssimo obrigado por sua atenção e ajuda.

Compartilhar este post


Link para este post
Compartilhar em outros sites
CRISANTO    41

Infelizmente o site parece não estar no ar. Outro site que esta com problema é o da Megaware, tentei entrar para baixar alguns drivers e não consegui.

 

Não tem capacitor estufado ou levantado.

 

Tem os 3 e 5 volts. Não tem tensão nos mosfets de saída. Tem os 12 no dreno dos de alta. Mais no source deles está dando 0,25v. E no gat de dois 0,25. E em um 0,83. O processador não esquenta.

 

Essa placa parece que só tem o ponte norte. Que é o Nvidia 7050. É um caminho que eu espero não ter que trilhar. Gostaria de poder regravar primeiro o bios. E com alguma orientação, verificar o circuito do PWM, e se não encontrar nada, verificar também o SI/O.

 

Mais o que vejo é o circuito do processador não ter as tensões de saída adequados. Então estou mais pro PWM.

 

O que você acha?

Compartilhar este post


Link para este post
Compartilhar em outros sites
CRISANTO    41

Então amigo vamos lá, a fonte assimétrica e apenas uma fonte, ela é utilizada na maioria das vezes para identificar mais facilmente um componente em curto, por que utiliza-la para este fim?

 

As fontes de pcs e notebooks tem um circuito que visa proteger o equipamento em caso de algum componente entrar em curto, essa proteção por sua vez desativa a fonte e não deixa o equipamento ligar em caso de algum problema, ai entra a fonte assimétrica pois ela não desliga ao ser inserida em circuito com algum componente em curto, e sim gera a corrente programada no local, e como o curto consome toda corrente esse componente que esta em curto ira aquecer e você poderá sentir com o tato e  remover ele da placa  e testar novamente.

 

Existe algumas considerações a ser tomada quando usamo uma fonte assimétrica para encontrar componentes em curto, a primeira é vc saber onde esta inserindo essa corrente  e quanto de corrente e tensao vc deve inserir para descobrir o curto.

 

exemplos práticos.

 

Você liga o equipamento e ele liga e desliga, vamos então vou procurar um culpado, um dos casos pode ser um curto então normalmente nos casos mais fáceis medimos as bobinas das fontes principais do equipamentos como a fonte do vcore, a fonte das memorias,  fontes de 3e5v , ci da bios e etc, sabemos que ao medir o vcore com a fonte assimétrica não podemos ter o processador no lugar uma vez que podemos danifica-lo e ou até mesmo alimenta-lo oque geraria um consumo de corrente na fonte e não é isso que queremos e sim descobrir algum curto, porem antes de injetar qualquer tensão e corrente, em qualquer lugar o correto e vc usar o seu multímetro na escala de resistência e saber se a resistência desse circuito esta muito baixa ou zerada se tiver pode ser que esse circuito tenha algum componente em curto circuito.

 

  Vamos la o circuito esta com resistência 0,  tem um curto mais esse circuito tem muitos componentes  e eu  sei que nesse circuito circula uma tensão de 3v, vou usar minha fonte assimétrica no MAXIMO a 3v com uma corrente aproximada de 2A, vou alimentar esse circuito por uma parte que ele seja totalmente alimentado e se gerar o consumo máximo da fonte assimétrica sei que  o curto esta consumindo toda a corrente,  a fonte assimétrica não vai desligar e essa corrente ira ser dissipada em forma de calor em algum componente  que vai esquentar muito, e vc vai chegar ao curto, remover esse componente da placa e testar novamente a resistência do circuito,  se ainda sim tiver uma resistência próxima do 0 ira injetar novamente a tensão até  ter certeza que o ou os componentes em curto foram removidos e substituídos por outros bom e pronto.

 

OBS: Nunca remova apenas um mosfet de um circuito que tenha mosfet de alta e baixa de um PWM seja ela qual for, e também tenha em mente que alguns circuitos como por exemplo os dos chipsets tem um consumo alto oque é normal nesse setor da placa, e vc deve tomar alguns cuidados para não danificar mais a placa ao utilizar a fonte assimétrica.

Também não recomendo injetar tensão em locais onde vc não sabe se existe um curto e muito menos configurar a fonte assimétrica para correntes muito exageradas tipo 4A  ou até mesmo 3A isso pode danificar a pcb e outros compoentens, até mesmo algum componente em curto pegue fogo ou ate estoure e vc  ira ter mais trabalho.

 

Espero ter ajudado e não ter enrolado muito sua cabeça mais se quiser algumas dicas pode solicita-las que tentarei ajudar com oque eu souber.

 

 

 

Meu amigo, essa foi a melhor resposta para a questão do uso da fonte assimétrica.

Para quem já sabe usar pode parecer uma bobagem, mas para quem não sabe, é a resposta mais simples e direta.

 

Muito obrigado mesmo.

 

Eu vi e aprendi mais um pouco aqui no Forum, na postagem de um companheiro o uso da fonte que é como segue abaixo. A única coisa que eu não fazia e não sei se precisa fazer é levantar uma perna da bobina e no caso da fonte do processador levantar a de todas.

 

Uso a minha assim:

Primeiro aterro a ponta preta em qualquer terra da placa com a garra de jacaré. Prendo a ponta de prova vermelha do meu multímetro com a outra garra do positivo da fonte e toco com a ponta dele no circuito que desejo alimentar. Uso sempre a tensão de segurança no caso das fontes de 3 e 5v. Na fonte processador vou aumentando a voltagem aos poucos. Aqui a voltagem pode ser ate os 12v correto? Sempre usando a amperagem no máximo (ajuste fino e grosso) e dou preferencia para injetar as tensões nas bobinhas. Aí verifico se no circuito alimentado tem algo aquecendo gradativamente.

 

A minha dúvida é no caso de levantar ou não as bobinas.

Compartilhar este post


Link para este post
Compartilhar em outros sites
repair    311

Colega o mais provável que seja o chip GeForce mesmo o problemático ai, ja peguei placas a muito tempo com esse chip ele são dois em um único invólucro ele trabalha como PN e PS em um único chip então antes de mexer em mais alguma coisa peque a estação de ar e de uma esquentada nele (ME) pra ver se não da vídeo ok... Ele vai dar pulso de clock e de pwm... Se caso der o video que éu acho que vai dar... Ai rebaling nele...

 

nv7050.jpg

 

Se ajudou de um joinha para ajudar...

Compartilhar este post


Link para este post
Compartilhar em outros sites
LaPaDa    185

Tópico postado na área errada, recomendo que leia as regras do fórum atentamente antes de postar, caso volte a postar novamente na área errada, seus tópicos poderão ser deletados sem aviso prévio. Movido para área correta.

Conteúdo oculto


[img alt=

Conteúdo oculto

]

Conteúdo oculto

[/img]

Compartilhar este post


Link para este post
Compartilhar em outros sites
CRISANTO    41

Cara eu sempre uso o forum ara conseguir os arquivos de bios para os notes e sempre tem me atendido pq n faz o msm

 

Já dei uma olhada e não encontrei.

 

Obrigado pela ajuda.

Compartilhar este post


Link para este post
Compartilhar em outros sites
CRISANTO    41

Amigo repair, por favor. Vendo esse esquema que vc colocou, percebi que não tem o SI/O. Também não sei se ao que vejo aqui na placa é um SI/O, ele fica perto da bateeria e dos slots PCI.

Você poderia me dizer se essa placa tem um SI/O? Onde fica o pino VCC do SIO? Qual é ele? Quero saber se está chegando tensão de 5v nele.

 

Infelizmente essa placa parece não existir um esquema. Pelo menos facilmente assim não.

 

Agradeço muito se puder me orientar.

Compartilhar este post


Link para este post
Compartilhar em outros sites
repair    311

tire uma foto dessa placa ou ache uma imagem dela exatamente como asua e poste aqui para eu dar uma olhada, que deve ter sim...

Compartilhar este post


Link para este post
Compartilhar em outros sites
CRISANTO    41

tire uma foto dessa placa ou ache uma imagem dela exatamente como asua e poste aqui para eu dar uma olhada, que deve ter sim...

 

Bom dia e obrigado pela ajuda.

 

Eu tenho uma foto dela que tirei. Só não sei como colocar a foto aqui. Já tentei e não consegui.

como faço isso?

 

Compartilhar este post


Link para este post
Compartilhar em outros sites
Visitante
Este tópico está bloqueado e não pode receber novas mensagens.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×