Jump to content

Magno Silvestre

Super VIP
  • Content Count

    111
  • Avg. Content Per Day

    0.06
  • Joined

  • Last visited

  • Credit

    2
  • Country

    Brazil

Community Reputation

6 Level 1

About Magno Silvestre

  • Rank
    Membro Pleno

Personal Information

  • Sexo
    Undisclosed
  • Location
    Senador Canedo

Recent Profile Visitors

669 profile views
  1. Prazados, ainda estou quebrando a cabeça com este note. fazendo algumas medições, notei que não tenho tensão na PL906, que é responsável pela alimentação do +VCC_GT. será que o problema pode estar aqui. vou postar o esquema da placa, quem puder me dá uma ajuda, ficarei grato pela contribuição.
  2. bom dia, continua com o mesmo problema. por desencargo de consciência, troquei novamente a bateria do rtc. não adiantou, ele liga e desliga 4 vezes pra depois aparecer imagem. outra observação que eu achei errado, talvez posso estar equivocado, mas, depois que ele liga não consigo desliga-lo pressionando a tecla power. não desliga, só retirando a fonte mesmo. estou achando que pode ser problema no sio. esse sio tem ec.
  3. @FDONATO eu acho que já testei esta bios. vou grava-la novamente. caso não dê certo, acha que pode ser a ec? foda que eu estou sem o gravador do sio.
  4. @Leonildo não encontrei nada na web com este numero de serie. consegue me ajudar?
  5. Bom, troquei a bateria mas não resolveu. continua ligando e desligando 4 vezes pra depois aparecer imagem. alguns arquivos de bios daqui do fórum só desliga uma vez, mas demora muito aparecer imagem. quando eu faço o me clear ele volta com o mesmo problema de ligar e desliga umas 4 vezes e, o pior é que faz o abençoado barulho no hd de quando o notebook é desligado direto.
  6. Boa tarde. S/N: NXGP4AA004719037E03400 realmente a bateria rtc estava com menos de 3v.
  7. já troquei o chip e também fiz um me clear no arquivo original do site. a não ser que não consegui fazer corretamente.
  8. Bom dia, esta questão do carregador, foi só mais uma observação. acho que você não entendeu. estou testando a placa na fonte assimétrica, quando desligo o notebook pelo windows e, aperto o botão power novamente, ele não liga! só liga se eu desplugar a fonte e colocar novamente. Ou seja, tem que desenergizar para voltar a ligar. ainda não tinha visto algo do tipo.
  9. Boa tarde, recebi este notebook que veio de outra assistência com o seguinte sintoma; liga e desliga umas 03 vezes desarmando o HD, depois ele parece o vídeo. Percebi que a bios já foi regravada. agora que começa a minha dor de cabeça... já baixei vários arquivos de bios, as que tem a versão de me 11.6/11.7 e 11.8 liga e dá vídeo, porém, ele liga demora um pouco, desliga e liga novamente sem desarmar o hd e depois de um tempo aparece imagem. já fiz o me clear desdes arquivos e ele volta a ligar e desligar 03 vezes desarmando o hd. outra observação que eu fiz foi que, quando o note é desligado pelo sistema, tenho que desplugar a fonte e colocar de novo para ligar. ele não liga direto antes de fazer isso. alguém tem uma ideia de como me ajudar a resolver isso?
  10. @FDONATO consegue aqui, o notebook ainda está na garantia e contactei o suporte da dell. Obrigado pela atenção. vou fazer o backup da bios e disponibilizar no fórum. @FDONATO

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...