Jump to content

jhoe1981

Members
  • Content Count

    134
  • Avg. Content Per Day

    0.15
  • Joined

  • Last visited

  • Credit

    1
  • Country

    Brazil

Community Reputation

25 Level 5

1 Follower

About jhoe1981

  • Rank
    Membro Pleno
  • Birthday 06/04/1983

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Lima/Lima/Peru

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. epson l3110 main bios é ec bios Visualizar Arquivo arquivo bin 100% funcional das duas bios da impresora epson l3110 Uploader jhoe1981 Enviado 10-05-2019 Categoria Impressoras  
  2. 0 downloads

    arquivo bin 100% funcional das duas bios da impresora epson l3110
  3. @andromedax olá bom dia fiquei muito interesado em saber como vc fabricó a bios, eu tive tentando fabricar mais sem sucesso algum, tem alguma dica pra fazer o procedimento correto.
  4. @wjinformatica bom, já fez esse procedimento, injecte tensao progresivamente ate chegar os 18.5v e nao tem consumo algúm, injete tambey tensao nas bobinas de 5v e 3.3v e nao tem consumo, insluso fez ponte no dreno e source do primer mosfet de entrada, ai passa os 19v mais nao libera os 3.3v e nem os 5v.
  5. @wjinformatica eu ja verifiquei os fets da entrada, eles estan 100%, minha dubida e quem manda tensao pro gate do mosfet de entrada pra ele habilitar o passo dos 19v, como nao encontrei o esquema eletrico troquei o bq735 achando que ele mandaba tensao pros fets de entrada mais no mudo em nada, eu já procurei curto e nao ache nada tambey, se vc podeme dar uma luz fico grato meu amigo.
  6. bom dia galera estou aqui na bancada com esta placa da asus x540l mortinha, nao tem 0s 19v e porem nem os 3v e nem os 5v, nesta placa mae nao tem idetificacao nehum , o que eu nao sei e quem habilita o gate do fet de entrada m3056 pro fet liberar os 19v para proximo fet, fico grato a os camaradas que podem-me ajuda com seus conhecimentos.
  7. bom dia gente tenho na bancada um notebook asus x541u com problema de tela azul ao inicializar o sistema operacional o ao inicializar a intalacao do sistema operacional, jà regravei a bios, fez reballing no bga mesmo asim o defeito continua entao so ta me faltando desabilitar a memoria onboard , se alguem pudere me ajudar com uma dica pra desabilitar a memoria onboard fico grato com johinha
  8. Oi galera, to na bancada com este notebook, e precisso ajuda pra consertar , porem nao ache o esquema pro me ajuda em analisis, entao fico grato a todos aqueles que poderem me ajuda. bom fez testes rutinarios nao ache curto ,mais tenho os 19v porem nao ache os 3.3 oldways na pl 20.
  9. chira a pilia deixa ele fora e liga a maquina as vezes a estatica bloqueia a placa
  10. testo se sube o video no externo o em teclado outra opcao e chirar a pilia da cmos faz isso haber o que acontece?
  11. @Gregorio Rodrigues grava a bios com backup dos arquivos originais, limpa as memorias, e testa com outro procesador e outras memorias.
  12. @Gregorio Rodrigues bom dia troca ese resistor ele ta interrumpendo o passo dos 19v
  13. @Gregorio Rodrigues medi pra mim a tensao de saida e entrada deste resistor?
  14. @Gregorio Rodrigues qual a ensao de entrada e saida do R372 e R382?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...