Ir para conteúdo
  • Cadastre-se

alexandrerazr

Membros
  • Posts

    76
  • Posts por dia

    0,05
  • Registrado em

  • Última visita

  • Créditos

    31
  • País

    Brasil

Sobre alexandrerazr

  • Rank
    Membro Aspirante II
  • Data de Nascimento 12-10-1993

Informação Pessoal

  • Sexo
    Undisclosed

Últimos Visitantes

153 visualizações
  1. alexandrerazr

     em análise asus / h61m-a / nao formata

    desculpa esta errado, ja corregi
  2. alexandrerazr

     em análise asus / h61m-a / nao formata

    ja fiz a troca tambem, mas nao funcionou, eu fiz um teste usando um pendriver bootavel, o sistema abril mas ele fica travando e eu percebi que o pendriver desconecta e logo em seguida conecta novamente, ai toda vez que o pendriver desconecta o sistema trava pq o sistema ta no pendriver, e isso faz o tempo todo de 5 em 5 segundos
  3. alexandrerazr

     em análise asus / h61m-a / nao formata

    @thiagomacedo tbm já fiz isso amigo, já formatei tanto por uefi quanto por legace, mais nada resovel, já tentei até linux, mais da erro quando está abrindo o sistema
  4. alexandrerazr

     em análise asus / h61m-a / nao formata

    Já fiz isso, eu também já regravei brios, essa placa não passava da tela de bios, ficava travada, depois que eu regravei voutou a funcionar, mais com esse defeito, já troquei tbm o chip de bios, já dei um banho químico.
  5. estou com essa placa com defeito muito estranha, ele reconhece o hd normalmente na hora da formataçao, mas do nada ele da erro na formataçao como se o hd tivese desligado, nao deixa formatar de jeito nenhum, ja formatei por uma placa mae da mesma e depois liguei esse hd nela, ai ela liga e da tela azul em quanto esta abrindo o sistema, ela tambem tem um defeito que so da imagem com placa de video, sem placa de video ela bipa mias na da imagem.
  6. alexandrerazr

     resolvido arduino uno + modulo enc28j60, travando

    valew amigo, deu certo, a funçao,
  7. alexandrerazr

     tutorial Projeto, automação com arduino do zero

    valew
  8. alexandrerazr

     resolvido arduino uno + modulo enc28j60, travando

    Valew, vou tentar, pra ver o que acontece
  9. alexandrerazr

     resolvido arduino uno + modulo enc28j60, travando

    Ok, vc saberia me dizer onde eu coloco no meu codigo? Eu não manjo muito de arduino, estou aprendendo agora, eu tenho um circuito pra acender as lâmpadas aqui de casa, nunca deu problema nem travo, mais eu uso a que ethernet shild que tem entrada pra cartão de memória, resolvi pegar esse enc28j60 por causa do tamanho, mais acho que não valeu a pena
  10. alexandrerazr

     resolvido arduino uno + modulo enc28j60, travando

    Amigo esse comando não vai dar pau na minha atemega ? Pq li em alguns fórum que dizem que depois de fazerem isso não conseguiram mais gravar nada no chip pq ele reinicia antes passar o código, E a biblioteca onde consigo
  11. projetei esse circuito para abrir portao eletronico com o celular, mias o projeto esta travando, queria saber se tem algo de errado no meu codigo que possa esta causando esse travamento, e tambem queria saber como coloca uma funçao de reset automatico nele, para que ele reinciace quando estivesse com o codigo travado, li em algums forum sobre o whatdog, mais nao achei como colocar ele no meu codigo codigo fonte #include <EtherEncLib.h> const int rele1 = 8; const int rele2 = 7; EtherEncLib lib(80); static unsigned char ipaddr[] = { 192, 168, 1, 202 }; static unsigned char macaddr[] = { 0x54, 0x55, 0x58, 0x10, 0x00, 0x25 }; void setup() { lib.begin(ipaddr, macaddr); pinMode(rele1, OUTPUT); pinMode(rele2 OUTPUT); digitalWrite(rele1, LOW); digitalWrite(rele2, LOW); Serial.println("EtherEncLib.h started!"); } void loop() { if (lib.available()) { char *params = lib.getParams(); Serial.print("Params: "); Serial.println(params); lib.print("<HTML>"); lib.print("<HEAD><TITLE>Automacao Alexandre</TITLE></HEAD>"); lib.print("<BODY>"); lib.print("<h3>Pronto para uso!</h3>"); if (strcmp(params, "?rele1=on") == 0){ digitalWrite(rele1, HIGH); delay(1500); digitalWrite(rele1, LOW); } else if(strcmp(params, "?rele2=on") == 0){ digitalWrite(rele2, HIGH); delay(1500); digitalWrite(rele2, LOW ); } lib.print("</BODY>"); lib.print("</HTML>"); lib.close(); } }
  12. alexandrerazr

    Link para linguagens de programação

    @Sr.Flynn poderia disponobilizar novamento o arquivo ?
  13. alexandrerazr

     devolvido sony vaio pcg-61a11x / mbx-250 / nao carrega bateria

    alguem tem alguma dica ?
  14. alexandrerazr

     devolvido sony vaio pcg-61a11x / mbx-250 / nao carrega bateria

    amigos, fiz umas analises agora e verifiquei uma coisa estranha, no pino 6 do ci PU4004 tem 2v, quando eu ligo o carregador no notebook, eu fiz o seguinte, com o notebook ligado na bateria conectei e injetei 3v no pino 6 e a bateria voltou a carregar, aciona os fets 4001 e 4006, o notebook volta a funionar normalmente, e posso retirar essa tençao de 3 do pino 6 que ele continua carregando, acho que o defeito esta nesses resisores PR4006 e PR4007, vou fazer a troca e posto aqui os resultados.
  15. alexandrerazr

     devolvido sony vaio pcg-61a11x / mbx-250 / nao carrega bateria

    Vou tentar de gravar a bios para ver se resolve

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×