Jump to content

Saul B. Britto

Members
  • Content Count

    1,655
  • Avg. Content Per Day

    0.74
  • Joined

  • Last visited

  • Days Won

    1
  • Credit

    1199
  • Country

    Brazil

Saul B. Britto last won the day on November 18 2017

Saul B. Britto had the most liked content!

Community Reputation

146 Medal 2

1 Follower

About Saul B. Britto

  • Rank
    Gold Member
  • Birthday 02/01/1965

Personal Information

  • Location
    Arcoverde-PE

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Vc ja viu pino do power on se tem 3.3V? olhe lá. Caso sim, olhe no cristal de 32 khz se tem sinal senoidal com osciloscopio.
  2. Você escreveu que já havia verificado o Vcore e estava ok... Então pegue uma fonte que tenha regulagem de tensão e acople ela no conector ATX4P e veja se alguma coisa aquece no Vcore.
  3. Amigos tem uma tv desse modelo supracitado na bancada com o led piscando, observei que no fusivel da T-con não tem tensão, está 0V e, seguindo o cabo flat que deveria levar alimentação para a T-con encontrei um pequeno CI de 6 pinos com 13V num pino e 12,97 em outro, mas o pino que se conecta com o fusivel é o pino 1 e está 0V também, só que não encontro datasheet dele em página alguma e a identidicação dele é: DFUA 30. Se algum colega tiver uma dica sobre esse CI fico grato desde já.
  4. Se tiver osciloscopio verifique o cristal de 32 kHZ. Isos pode ser ele ou o ponte sul
  5. O sinal de reset se medido usando o GND como referencia o multimetro vai ficar medindo a componente DC presente no pino 15A voce deve medir usando como referencia um dos fios vermelhos da fonte atx. se o pnteiro der para tras inverta as pontade prova, ai saim voce verá um pulso bem rápido e o pnteiro vai a zero logo após o reset, se o pnteiro ficar deflexionado é sinal que tem problema no reset. Se tiver osciloscopio ou placa de diagnostico veja se tem clock.
  6. Verifique também se tem clock no cristal que fica junto ao gerador de clock. Se voce nao tiver osciloscópio uma plaquinha de diagnõstico vai te mostrar tudo isso.
  7. Se já fez o que foi pedido acima, verifique se tem clock no pno 16A do slot pci, caso nao tenha a ponte sul pode ser a culpada, veja se tem reset no pino 15A pci, veja se tam alimentação nas memórias caso seja ddr3 é 1,5V e ddr2 1,8, veja se o pwm das memorias esta funcionando. Diga se já trocou a fonte.
  8. Amigo tentei com o firmware que me indicou mas ainda não fucionou, não sei se é alguma coisa que estou deixando passar...Voce poderia fazer uma pequena explanação de como deo fazer?
  9. @fabioagreles Amigo grato pela força e pelas dicas, vou tentar aqui e depois te passo o resultado. Abraço. Saul.
  10. @fabioagreles por acaso tu tens o link direto para download desse teu firmware desculpa a aparente moleza mas é que prefiro nao correr riscos de errar. Grato.
  11. Quando eu conecto o cabo usb ele reconhece de cara e aquele quadradinho fica azul, sem fechar curto na NAND, isso é normal?
  12. @fabioagreles Consultei uma lista de compatibilidade de hrdware que de repente pode até ser útil aqui e vi isso: rk322x-box5.1.122Android/rk322x_box/rk322x_box:5.1.1/LMY49F/wanghy10271429:userdebug/test-keys [Hidden Content] Será que procede?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...