Jump to content
BR3NI4K

dúvida Placa Trinity XBOX 360 não liga e não bipa

Rate this topic

Recommended Posts

Boa noite pessoal tudo bom,

Estou começando na área de eletronica e estou com o seguinte problema: 

Meu XBOX 360 quando plugo a fonte, a mesma fica vermelha e meu game nao liga e nem bipa. Fiz algumas pesquisas a respeito e constatei que o modelo da minha placa é trinity, tambem fiz as medições das bobinas e obtive o seguinte: bobina de 5v - 6.96v de um lado e 0.21v do outro; bobina de 3.3v - 0.53v e bobina de 1.8v - 0.00v. Retirei as bobinas e os reguladores e as medições continuam a mesma. Vi um tutorial no youtube onde o tecnico fez a mediçao no chip Hana no ponto B e ele obteve 1.6..v, quando fiz na minha placa obtive 0.09v. As medições que eu fiz foram todas com a fonte conectada ao videogame. Alguem pode me dar uma grande ajuda? vlw galera!

Edited by BR3NI4K

Share this post


Link to post
Share on other sites

Bom dia.
Se vc removeu as bobinas e as medições continuam estranhas, troque os reguladores que provavelmente resolverá seu problema.

  • Like 1

Share this post


Link to post
Share on other sites
3 horas atrás, m4yur1 disse:

Bom dia.
Se vc removeu as bobinas e as medições continuam estranhas, troque os reguladores que provavelmente resolverá seu problema.

Bom dia brother,

 

entao, eu estou indo comprar os reguladores para fazer essa troca porem, o mais estranho é a linha dos 5v que nao esta com os 5v pois, do lado da saida esta com 0.23v e ocilando pra menos e na entrada esta com 6.93v ... como posso conectar os reguladores sendo que a placa nao esta mandando a voltagem correta? segundo uns videos que eu vi, tem a ver ou com o chip Hana ou com um outro chip. Lbrando que o meu nao bipa e nem liga.

Edited by BR3NI4K

Share this post


Link to post
Share on other sites
2 horas atrás, flaviosilvapereira disse:

faça o que o amigo disse der uma verifica nos reguladores amigo pois eles costuman dar muito problema.

blz flaviosilvapereira, vou comprar os reguladores jaja e comento o resultado pra voces porem, foi o que eu disse ao m4yur1, a linha de 5v nao chega 5, na saida esta com 0.27v e ocilando pra menos e na entrada esta com 6.98v 

Share this post


Link to post
Share on other sites
2 horas atrás, BR3NI4K disse:

blz flaviosilvapereira, vou comprar os reguladores jaja e comento o resultado pra voces porem, foi o que eu disse ao m4yur1, a linha de 5v nao chega 5, na saida esta com 0.27v e ocilando pra menos e na entrada esta com 6.98v 

Entao, essas medições de 5V vc diz no L6A1? 

Share this post


Link to post
Share on other sites

Remova a PCB frontal e ligue a fonte na PCB principal, veja se a tensão de 5 volts normaliza, já peguei 2 casos em que um curto na placa frontal estava "matando" a tensão de STANDBY. No meu caso, o game apenas dava um bip e não ligava.

Share this post


Link to post
Share on other sites
Em 13/10/2017 às 14:50, m4yur1 disse:

Entao, essas medições de 5V vc diz no L6A1? 

Boa tarde m4y7r1 desculpa demorar responder..

 

entao brother, comprei ja 2 reguladores de tensão 3.3v O que acontece, o regulador de 3.3v eu coloquei e o game bipa ja, porém eu preciso agora montar um circuito com o outro regulador de 3.3v e baixar essa saida para 1.8v. Tem alguma ideia de como fazer isso pq o regulador de 1.8v é o AMS só que ele é minusculo demais para soldar kkkk

 

e desde ja agradecido pela sua ajuda mano vlw (y)

Share this post


Link to post
Share on other sites
Em 13/10/2017 às 15:55, shutdown disse:

Remova a PCB frontal e ligue a fonte na PCB principal, veja se a tensão de 5 volts normaliza, já peguei 2 casos em que um curto na placa frontal estava "matando" a tensão de STANDBY. No meu caso, o game apenas dava um bip e não ligava.

Boa tarde shutdown,

 

entao brow, eu to fazendo todos os testes com a PCB fora ja mas eu ja resolvi um dos problemas. Eu comprei ja 2 reguladores de tensão 3.3v O que acontece, o regulador de 3.3v eu coloquei e o game bipa ja, porém eu preciso agora montar um circuito com o outro regulador de 3.3v e baixar essa saida para 1.8v. Tem alguma ideia de como fazer isso pq o regulador de 1.8v é o AMS só que ele é minusculo demais para soldar.

 

vlw pela dica irmao (y)

Share this post


Link to post
Share on other sites
33 minutos atrás, BR3NI4K disse:

Boa tarde m4y7r1 desculpa demorar responder..

 

entao brother, comprei ja 2 reguladores de tensão 3.3v O que acontece, o regulador de 3.3v eu coloquei e o game bipa ja, porém eu preciso agora montar um circuito com o outro regulador de 3.3v e baixar essa saida para 1.8v. Tem alguma ideia de como fazer isso pq o regulador de 1.8v é o AMS só que ele é minusculo demais para soldar kkkk

 

e desde ja agradecido pela sua ajuda mano vlw (y)

esquema plimplim.jpg

Se possuir sucata de pcb, esse esquema resolve  (pra trinity um dos reg terá q ser de uma pcb do fat).

 

Share this post


Link to post
Share on other sites
Em 16/10/2017 às 15:00, m4yur1 disse:

You are not allowed to view links. Sign in or sign up.

Se possuir sucata de pcb, esse esquema resolve  (pra trinity um dos reg terá q ser de uma pcb do fat).

 

O problema é que nao tenho uma pcb de sucata, tive que me virar para comprar os reguladores e montar o circuito porem, os dois reguladores sao de 3.3v entao, estou montando um circuito para o de 1.8v. Comprei 3 resistores sendo eles 120Ohm, 150Ohm e 180Ohm. Soldei um de cada vez na saida do regulador de tensão para ver se o resistor convertia os 3.3v em 1.8v e sem sucesso. Nenhum dos 3 fez o que eu pensei.

Edited by BR3NI4K

Share this post


Link to post
Share on other sites
15 minutos atrás, BR3NI4K disse:

O problema é que nao tenho uma pcb de sucata, tive que me virar para comprar os reguladores e montar o circuito porem, os dois reguladores sao de 3.3v entao, estou montando um circuito para o de 1.8v. Comprei 3 resistores sendo eles 120Ohm, 150Ohm e 180Ohm. Soldei um de cada vez na saida do regulador de tensão para ver se o resistor convertia os 3.3v em 1.8v e sem sucesso. Nenhum dos 3 fez o que eu pensei.

Pois é,  na eletrônica  teórica linear básica tudo parece simples ?

Share this post


Link to post
Share on other sites
16 minutos atrás, m4yur1 disse:

Pois é,  na eletrônica  teórica linear básica tudo parece simples 1f62c.png

kkkk exatamente. Eu acabei de ver um outro regulador aqui G1084 que ira funcionar. O problema é achar pra comprar kkkk

Share this post


Link to post
Share on other sites

você não vai conseguir reduzir os 3,3v para 1,8v utilizando um regulador de 3,3v. O mais fácil é pegar um regulador de 1,2v e ligar um diodo retificador (tipo 1n4001) em série com o pino terra do CI, assim ele provoca uma queda de tensão de 0,6V que somado ao valor de saída do ams1117-1V2, vai te dar 1,8V necessário para o funcionamento do aparelho.

Share this post


Link to post
Share on other sites
Em 18/10/2017 às 16:13, shutdown disse:

você não vai conseguir reduzir os 3,3v para 1,8v utilizando um regulador de 3,3v. O mais fácil é pegar um regulador de 1,2v e ligar um diodo retificador (tipo 1n4001) em série com o pino terra do CI, assim ele provoca uma queda de tensão de 0,6V que somado ao valor de saída do ams1117-1V2, vai te dar 1,8V necessário para o funcionamento do aparelho.

eu vou tentar fazer esse circuito aqui man e te mando uma resposta vlw

Share this post


Link to post
Share on other sites
Em 29/10/2017 às 14:16, shutdown disse:

aguardando

boa tarde brother, desculpa nao ter comentado nada ainda nao testei essa ideia que voce me propôs pois estou em mes de prova na faculdade mas assim que eu fizer, posto os resultados mas, uma duvida, eu terei que utilizar os seguintes materiais:

Regulador de 3,3V

Regulador de 1,2V

Diodo Retificador 1n4001

 

ou nao irei precisar do Reg. de 3,3v?

Edited by BR3NI4K

Share this post


Link to post
Share on other sites

tava com 1 aqui com o msm problema...troquei a PSB e o msm voltou a vida... Depois apresentou outro defeito, ele fica 3 segundos ligado e depois morria...resolvi trocando os resistores 0R q estavam abertos....logo ali na saida da fonte...R7A1, R7A2....O meu lia e grava a nand sem problemas, por isso parti logo pra troca da PSB amigo! Essas trinitys são uma benção amigo...Se ja tentou de td e não deu certo, parte pra troca da PSB.... Detalhe em relação a NAND..

Edited by khronosbrz

Share this post


Link to post
Share on other sites
Em 15/11/2017 às 20:37, khronosbrz disse:

tava com 1 aqui com o msm problema...troquei a PSB e o msm voltou a vida... Depois apresentou outro defeito, ele fica 3 segundos ligado e depois morria...resolvi trocando os resistores 0R q estavam abertos....logo ali na saida da fonte...R7A1, R7A2....O meu lia e grava a nand sem problemas, por isso parti logo pra troca da PSB amigo! Essas trinitys são uma benção amigo...Se ja tentou de td e não deu certo, parte pra troca da PSB.... Detalhe em relação a NAND..

entao khronosbrz, eu vou trocar os Reguladores de tensão pra ver no que dá ja que estavam em curto mas vlw pela dica pois sera necessaria caso ele persista com problemas (y)

Share this post


Link to post
Share on other sites
Em 17/10/2017 às 17:18, BR3NI4K disse:

O problema é que nao tenho uma pcb de sucata, tive que me virar para comprar os reguladores e montar o circuito porem, os dois reguladores sao de 3.3v entao, estou montando um circuito para o de 1.8v. Comprei 3 resistores sendo eles 120Ohm, 150Ohm e 180Ohm. Soldei um de cada vez na saida do regulador de tensão para ver se o resistor convertia os 3.3v em 1.8v e sem sucesso. Nenhum dos 3 fez o que eu pensei.

faça com diodo zener de 1.8v mano resistor n e p regular tensão n,pode pegar e tensao de entrada de 3.3v e coloca diodo zener para regular para 1,8v e corre p abrass

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By pjfortes
      Olá!!
      Não sei se é o lugar indicado para coçar está questão, mas não custa tentar....
       

      Estou a tentar fazer uma "máquina" para dobrar acrílico, só que não percebo grande coisa de eletrónica, e por isso precisava da vossa ajuda se possivel...
      Pretendo criar 2 linhas com fio cromo níquel de 0.8mm com 2 metros de comprimento. O fio ficará afastado do acrilico cerca de 1cm. O acrílico é moldável a cerca de 110º, mas terei que ter bem mais calor para compensar o afastamento (apontei para 700º, porque vi numa máquina por ai pela internet) ...
      Utilizando uma calculadora constatei que para 2 metros de comprimento preciso de uma fonte ou transformador para alimentar o fio que tenha aproximadamente:
       44v
      10A
      440w
      Queria que tivesse um componente qualquer para que fosse possível aumentar ou diminuir o calor dissipado pelo fio... algum tipo de potenciometro?
      As minhas dúvidas são as seguintes, acham que com a fonte que está na imagem vou conseguir bons resultados? com esta fonte conseguirei alimentar os dois fios? ou terei que ter 1 fonte para cada fio? e que tipo de componente me aconselham para poder regular o calor dissipado?
      Muito obrigado!!!



    • By be
      Boa noite!
      estou precisando minipa et-2042d esquema e ligação da chave seletora.
    • By And Hz
      Boa noite amigos, estive procurando um fórum pelo Google e gostei muito do conteúdo deste e resolvi me inscrever.
      Sem muita enrolação, estou com uma Gigabyte GTX 1050 Ti OC 4GB na bancada e ela chegou com estes sintomas.
      -Gira o cooler e não da vídeo.
       
      A placa estava sem os 5v, sem tensão de memoria e sem vcore da GPU.
      -Identifiquei um capacitor smd em curto em relação ao GND que estava matando os 5v da placa.
      -Troquei o capacitor e o regulador de 5v, ele é um GH15B.
      -Os 5v estabilizaram, o vcore da GPU voltou ao normal ~0.89v.
      -Tensão 3.3v Ok
      Mas eis que surge o problema principal, a tensão das memorias não voltou.
       


      Analisando o circuito eu identifiquei no mosfet de alta a tensão de 12v mas aparentemente não estava chaveando pois o mosfet de baixa estava zerado.
      Removi o mosfet e testei ele estava bom mas mesmo assim o troquei (fiz o mesmo com o de baixa).
      Como aparentemente ele não estava chaveando resolvi da uma olhada no datasheet do PWM, mas fiquei um pouco confuso.
      O PWM é um NCP81174 de até 4 fases, mas com a fase da memoria eram 5 no total.
      Ai que eu encontrei esse controlador buck no endereço U506 é um UP1542S. Ele é responsável pelo chaveamento dos mosfets das memorias (acredito eu não tenho muita experiencia nesse tipo de circuito)
      Analisando o datasheet dele eu vi que ele estava sendo alimentado corretamente +12v mas não tinha tensão no chip enable.
      Eu acredito que essa tensão possa ser gerada no PWM (me corrijam se eu estiver errado)
      Fiz a troca do chip buck por um compatível mas sem sucesso as tensões não voltaram.
      Gostaria de saber se alguém sabe como e onde essa tensão é gerada ou se ja passaram por esse tipo de defeito.
       
      Agradeço desde já e me desculpem se fui ignorante em alguma parte, como eu disse eu não tenho muita experiencia neste tipo de circuito.
       
       
       
    • By matheus.dsg
      Caros colegas irei desenvolver um projeto utilizando o Display Lcd Numérico 6 Digitos Transmissivo Gytn-2490, é um display de 7 segmentos porém tenho uma duvida sobre a interpretação do datasheet, gostaria de saber se (COM1, COM2, COM3, COM4) são GND e demais pinos pulsados em 3V ou ao contrario digo isso pois não achei nenhum conteúdo ou literatura sobre esse display. No datasheet menciona Viewing Mode: Positive Transmissive, porem ainda não compreendi onde é o positivo. vou deixar em anexo a folha de dados. Qualquer ajuda que me coloque no caminho dessa interpretação sera de grande ajuda.
       
      Ao meu ver um exemplo GND no pino 15 (COM1) e 3v no pino 3, acenderia o segmento F do digito 1, porem como dito antes não sei quem é o comum se é 3v ou GND

    • By infolopes
      E ai pessoal, alguém recomenda algum site que forneça o CI HA1397, no ML praticamente todos anúncios são da mesma pessoa e não me passou confiança, vou precisar das 2 saídas, se alguém tiver ou puder indicar um site eu agradeço imensamente...

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...