Jump to content
NALDO PORTO

 devolvido SMS Net station uST600s / não liga nem com bateria nova

Rate this topic

Recommended Posts

Olá amigos agradeço desde já atenção de todos obrigado.

 

Esto com esse no-breack que não esta ligando já troquei a bateria por uma nova e mesmo assim não liga nos cabos de alimentação para a bateria esta dando 10v não encontrei nem um componente em curto ou carbonizado e não encontrei o esquema desse aparelho.

Edited by NALDO PORTO

Share this post


Link to post
Share on other sites

Buenas,

 

se você colocar a bateria e ligar o nobreak na tomada, ele bate um relé, ou não dá nenhum sinal?

Share this post


Link to post
Share on other sites
4 minutos atrás, zazulak disse:

Buenas,

 

se você colocar a bateria e ligar o nobreak na tomada, ele bate um relé, ou não dá nenhum sinal?

@zazulak

nada nem um barulho

Share this post


Link to post
Share on other sites

É, então não é defeito no dc start. Tem como pôr uma foto da placa? É que esse nobreak tem mais de uma versão de placa. 

 

Os 5v da alimentação do processador aparecem em algum momento? 

  • Like 1

Share this post


Link to post
Share on other sites

Bom dia.

 

     Somente pela bateria ele liga ?

Pelo visto seu nobreak é só 110v ,pois falta o relê de seleção . Faça os testes primeiro pela bateria e poste os resultados.

 

Boa sorte.

Share this post


Link to post
Share on other sites
5 horas atrás, João Henrique disse:

Bom dia.

 

     Somente pela bateria ele liga ?

Pelo visto seu nobreak é só 110v ,pois falta o relê de seleção . Faça os testes primeiro pela bateria e poste os resultados.

 

Boa sorte.

@João Henrique

 

Bom dia amigo

nem com bateria e sem bateria ele liga nada bateria nova e mesmo assim não dar sinal de nada.

Share this post


Link to post
Share on other sites
2 horas atrás, NALDO PORTO disse:

@zazulak

 

vc tem o esquema desse nobreak ?

tenho alguns de net station. O ruim é descobrir qual que bate com o seu.. tem umas 10 versões diferentes dele. Dê uma levantada na etiqueta do pic e veja qual ele usa, e poste aqui. Provavelmente tem o esquema dele na área de arquivos do fórum. Se não tiver, eu uploadeio o que for mais parecido com esse seu.

Share this post


Link to post
Share on other sites
52 minutos atrás, zazulak disse:

tenho alguns de net station. O ruim é descobrir qual que bate com o seu.. tem umas 10 versões diferentes dele. Dê uma levantada na etiqueta do pic e veja qual ele usa, e poste aqui. Provavelmente tem o esquema dele na área de arquivos do fórum. Se não tiver, eu uploadeio o que for mais parecido com esse seu.

@zazulak

 

esse etiqueta fica a onde na placa em algum CI ou outro lugar ?

Share this post


Link to post
Share on other sites

Amigo está dando 10 v no cabo de alimentação da bateria memso com a bateria conectada??? Se sim tente carregar a bateria em uma fonte externa para depois colocá-la ao nobreack. Se ela está carregada tente trocar os dois vcs lá na ponta da placa perto do conector dos botões e aquele do lado do PIC. E verifique se está chegando 5 v no pic.

Share this post


Link to post
Share on other sites
42 minutos atrás, Bruno Parra disse:

Amigo está dando 10 v no cabo de alimentação da bateria memso com a bateria conectada??? Se sim tente carregar a bateria em uma fonte externa para depois colocá-la ao nobreack. Se ela está carregada tente trocar os dois vcs lá na ponta da placa perto do conector dos botões e aquele do lado do PIC. E verifique se está chegando 5 v no pic.

@Bruno Parra

 

A bateria e nova esta com 12v certinho e no cabo que vem do nobreak esta dando 10v mais não 12v não conheço muito o circuito de nobreak esse PIC fica em que local da placa ?

Share this post


Link to post
Share on other sites

Pic e aquele ci maior amigo que esta com a tarja branca em cima ele e responsável pelo controle do nobreack se nao tiver chegando alimentação nele nao ligara nobreack mesmo. Tente trocar os bc que falei e conecte a bateria, lembrando que o nobreack so ligara se a bateria estiver conectada a ele.

Share this post


Link to post
Share on other sites
2 horas atrás, Bruno Parra disse:

Pic e aquele ci maior amigo que esta com a tarja branca em cima ele e responsável pelo controle do nobreack se nao tiver chegando alimentação nele nao ligara nobreack mesmo. Tente trocar os bc que falei e conecte a bateria, lembrando que o nobreack so ligara se a bateria estiver conectada a ele.

@Bruno Parra @zazulak

 na etiqueta branca em sima do PIC esta com a seguinte descrição SCMC 022602

No CI PIC 16F886

Edited by NALDO PORTO

Share this post


Link to post
Share on other sites

Então troque o bc que está do lado dele e os dois lá da ponta da placa perto do conector que vai para os botões.e verifique de está chegando alimentação no pic geralmente é 5v.

Share this post


Link to post
Share on other sites
3 horas atrás, Bruno Parra disse:

Então troque o bc que está do lado dele e os dois lá da ponta da placa perto do conector que vai para os botões.e verifique de está chegando alimentação no pic geralmente é 5v.

@Bruno Parra

 

os dois da ponta deve ser o Q14 e Q12 já removi e testei eles estão bons

E o que esta do lado dele um diodo duplo e esta bom também

Share this post


Link to post
Share on other sites

depois solda tudo no lugar monta a placa na carcaça esta ainda a mesma coisa

Edited by NALDO PORTO

Share this post


Link to post
Share on other sites

Um detalhe mesmo quando retiro a bateria e o nobreack da toma ainda assim fica uns 10v nos cabos que vão para bateria

Share this post


Link to post
Share on other sites
1 hora atrás, NALDO PORTO disse:

@Bruno Parra

 

os dois da ponta deve ser o Q14 e Q12 já removi e testei eles estão bons

E o que esta do lado dele um diodo duplo e esta bom também

 

Não amigo esses dois da ponta aí é um bc337 e um 327 se não tô enganado pode trocar sem testar. Perto do PIC também tem um bc327 tambem. Eles enganam muito em testes a frio e quando vc coloca eles a tensões não ficar anormal pode trocar aí por novos pra ver.

Share this post


Link to post
Share on other sites

Troque os mesmo estando bons no teste.

 

muitos bcs nos testes estao boons mas quando vc coloca eles no circuito e vai medindo tensoes ve que eles estão ruins entao o certo e trocar eles por novos sao baratinhos.

Edited by Bruno Parra
ACRESCENTAR

Share this post


Link to post
Share on other sites
9 horas atrás, NALDO PORTO disse:

@Bruno Parra

 

Será que acha o esquema desse nobreack ?

Acha sim, mas dê uma olhada na imagem que anexei. Existe uma cacetada de station diferentes. Está disposto a  baixar e abrir um por um e comparar? ehe

 

Mas, você já temos 3 pistas para limitar um pouco a busca:

 - ele usa um PIC16F886

 - ele é monovolt (não tem o relé de seleção)

 - é um modelo de 600va. Se bem que com SMS isso não adianta muito.. pode ser que o esquema mais próximo seja um de 700 ou 800va

 

Esse seu tem ventoinha?

2018-05-31-204229_1600x1174_scrot.png

Share this post


Link to post
Share on other sites

Aquele componente que você marcou ao lado do pic é um regulador de 5v. Chega alguma tensão nele?

Share this post


Link to post
Share on other sites
14 horas atrás, zazulak disse:

Aquele componente que você marcou ao lado do pic é um regulador de 5v. Chega alguma tensão nele?

@zazulak

 

No componente que circulei em vermelho no pino emissor tem 14v nos demais pinos esta zerados.

20180522_102511-1_resized - Cópia.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...