Jump to content

resolvido Som philips-fwm583-sem áudio nas saídas..

Rate this topic


Recommended Posts

Esse som chegou, o cliente informou que o som era usado em 110v pelo antigo dono,o novo dono acabou ligando direto em 220v aí queimou o fusível de 120v,coloquei outro mas o som n tem áudio,só tem audio no fone de ouvido..componentes defeituosos na placa da saida- todos esses de 10 R estavam muito alterados,e o R48 de 1k estava torrado….

IMG_6109.jpeg

Antes de eu conseguir consertar esse som,me dá uma força aí,é bom até pra gerar conteúdo aqui…. @ohm @ohm @ohm

Edited by Testemusicasboas Teste
Link to comment
Share on other sites

@Maru alterou esses 6 resistores de 10 e,já troquei, esse R48 de 1k tava torrado,troquei,e troquei os dois ci da saída por bons de uma placa que nunca foi usada em aparelho,é os mesmo ic desse som com defeito,porém nunca foi usado…troquei ic302 e ic303 e nada de som,n tem nada de som,só no fone de ouvido mesmo 

IMG_6115.jpeg

IMG_6114.png

Link to comment
Share on other sites

29 minutos atrás, Testemusicasboas Teste disse:

@Maru alterou esses 6 resistores de 10 e,já troquei, esse R48 de 1k tava torrado,troquei,e troquei os dois ci da saída por bons de uma placa que nunca foi usada em aparelho,é os mesmo ic desse som com defeito,porém nunca foi usado…troquei ic302 e ic303 e nada de som,n tem nada de som,só no fone de ouvido mesmo 

IMG_6115.jpeg

IMG_6114.png

seu problema então está nos pré, pois o sinal não chega no transistor amplificador, como esta o estados destes Ic310??

Link to comment
Share on other sites

Olá,

 

@Testemusicasboas Teste a classe de amplificação desse aparelho é D. Entretanto ele usa um circuito integrado que recebe o áudio análogo e internamente possui modulado pwm, oscilador e tudo que precisa. Nos pinos de saída (tda8920) terá pwm e só após o indutor (filtro passa baixa) terá novamente o áudio análogo. 
Ou seja, para manutenção desse aparelho julgo necessário pelo menos um desses instrumentos:

_osciloscópio

_frequencímetro

_seguidor de sinais.

 

 

Dito isso, passo para análise do defeito. 
_Os resitores de 10r limitam a corrente em alguns pontos de alimentação da saída. Por terem abertos provavelmente ocorreu sobre consumo e a saída pode ter danificado. As caixas acústicas são originais?
_a fonte simétrica de 27v é importantíssima. Conferiu ela ? -27v no deno de q303 e +27v no source de q302. Caso não esteja sendo regulada e estiver mais de 33v a saída irá acionar proteção ovp inibindo o áudio.

_com seguidor de áudio confira se está chegando áudio no c418 e c419.

_qual tensão do pino 6 do tda8920 (siga a trilha e verifique em outro local para evitar curto)
 

Obs- evite ficar substituindo peças aleatoriamente. Isso pode acrescentar defeitos complicando a manutenção.

Link to comment
Share on other sites

Tenho osciloscópio,posso medir com o osciloscópio em qual pino do tda 8920,ou medir diretamente na bobina em quantos volts por divisão?.... as caixas são sim originais,as tensões de +27 e - 27 confesso que ainda não verifiquei....o pino 6 dos trás 8920 N verifiquei...amanhã de manhã darei novidades.....só falei em trocar os ci de pré pq as saídas que estavam provavelmente queimaram e pode ter afetados os 3 ci de pré,e eu tenho uma placa zerada aqui com os 3 pré do mesmo....

Edited by Testemusicasboas Teste
Link to comment
Share on other sites

8 horas atrás, Testemusicasboas Teste disse:

Tenho osciloscópio,posso medir com o osciloscópio em qual pino do tda 8920,ou medir diretamente na bobina em quantos volts por divisão?.... as caixas são sim originais,as tensões de +27 e - 27 confesso que ainda não verifiquei....o pino 6 dos trás 8920 N verifiquei...amanhã de manhã darei novidades.....só falei em trocar os ci de pré pq as saídas que estavam provavelmente queimaram e pode ter afetados os 3 ci de pré,e eu tenho uma placa zerada aqui com os 3 pré do mesmo....

No pino 6 do do TDA8920 nobre

Boa Sorte   :)

 

 

Link to comment
Share on other sites

@ohm no pino 6 dos tda tá dando 156v Pkpk 

 

eu usei o terra do osciloscópio em um dissipador da placa amplificadora onde fica o q306

 

eu verifiquei que n tinha trocado o ic301 ainda,troquei ele também,como medir a tensão do pino 6 do tda8920,qual o terra de referência?

 

Quando tiverem um tempinho dá um força,estamos quase lá… @ohm

Link to comment
Share on other sites

7 horas atrás, Testemusicasboas Teste disse:

@ohm  sinais do c418,c419,c463 e c470…. @Maru

IMG_6121.jpeg

IMG_6120.jpeg

IMG_6118.jpeg

IMG_6119.jpeg

Não tem como ter essa forma de onda nessa amplitude. Ou a atenuação da ponta de prova está em x1 ou a referência de gnd está errada (acredito nesse última possibilidade).

 

21 horas atrás, Testemusicasboas Teste disse:

 medir diretamente na bobina em quantos volts por divisão?...

Sim, no indutor. Tera em torno de 55vpp. Pode ser 10 ou 20v por divisão. Se tiver pwm a saída a princípio estara ok. Mas como não tem… 

 

 

7 horas atrás, Testemusicasboas Teste disse:

@ohm tenho -28v no dreno de q303 e 28v no source de q302…

Ótimo. 
 

2 horas atrás, Testemusicasboas Teste disse:

@ohm @Maru testei com o seguidor de áudio e tá chegando e saindo áudio em todos os pré e tá chegando áudio nos 3 tda 8920,então esses tda estão ruim?

Qual tensão no pino 6 do tda? O ic pode está entrando em proteção ou nao esta sendo habilitado. Bem provável que nao tenha pwm nos indutores de saída. Confira com osciloscópio mas com referência do chassi.

 

2 horas atrás, Testemusicasboas Teste disse:

@ohm no pino 6 dos tda tá dando 156v Pkpk 

Ta errado. Use o chassi do aparelho ou negativo da conector do alto falante como referência. A saída do sub não serve como referência.

 

6 horas atrás, Testemusicasboas Teste disse:

@ohm nas bobinas das saídas tda8920 está saindo esses mesmo sinais 

Está errado!

 

Se reparou na mensagem anterior, relatei que nesse ic amplificador o áudio entra de forma analógica. Então descartamos problema no pré com seu teste.  Aguardo a resposta da tensão do pino 6 para seguirmos a análise. Suspeito que o ic não está sendo habilitado ou está entrando em proteção.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...