Jump to content

dúvida Epson L3150 Imprimindo em branco e não faz o ruído normal / ci, transistores e e fusivel trocado

Rate this topic


Recommended Posts

Posted (edited)

Estou com uma epson l3150, que ao ligar, não faz o ruído caracteristico, normal dela, e ao imprimir, tambem nao faz o ruido, o som da oscilação e imprime em branco.
Ja troquei o ci, troquei os transistores e o fusivel f301.

edit: a cabeça de impressao é nova e ja foi testada em 3 impressoras diferente, os dampers estao cheios, o sistema de tinta e o kit de limpeza não estão entupidos.
ja tinha verificado antes de passar prra placa, esqueci de mencionar anteriormente

edit 2 : cabo flat da cabeça e do carro novos. as pontas não estão molhadas ou com mal contato.

Edited by Ronald Filho
Link to comment
Share on other sites

Posted (edited)

Boa tarde amigo!

Imagino que já tenha feito a pressurização e a limpeza da cabeça de impressão, já trocou o flat da cabeça de impressão, testou outra cabeça de impressão? A respeito do barulho, consegue fazer um vídeo pra gente tentar entender o que está acontecendo?

Edited by crodrigop
Link to comment
Share on other sites

Impressão em branco além de CI e fusível pode ser: Dampers vazios, cabeça entupida.

Começaria verificando se as válvulas damper não estão vazias, se estiverem use uma seringa para pressurizar cada um dos 4 dampers.

Após isso execute algumas limpezas da cabeça.

Se ainda persistir tire a cabeça fora e com um papel toalha veja se ao encostar a cabeça de impressão nele marca as 4 cores.

Se não marcar está 100% entupido podendo voltar ou não com líquido de desentupimento.

Se estiver saindo tinta veja se a cabeça não está queimada, no fórum tem o método de teste.

Link to comment
Share on other sites

O que costumo fazer nesse modelo é com a impressora desligada deslocar o carro todo pra direita e inserir uma seringa sem agulha na ponta da mangueira que vai pras almofadas de tinta e sugar manualmente. Se começar a entrar tinta na seringa, deixo encher até uns 5 ml ou mais. Depois disso reconecto a mangueira no reservatório e testo novamente.

Link to comment
Share on other sites

3 horas atrás, crodrigop disse:

Boa tarde amigo!

Imagino que já tenha feito a pressurização e a limpeza da cabeça de impressão, já trocou o flat da cabeça de impressão, testou outra cabeça de impressão? A respeito do barulho, consegue fazer um vídeo pra gente tentar entender o que está acontecendo?

 

1 hora atrás, xandy_73 disse:

Impressão em branco além de CI e fusível pode ser: Dampers vazios, cabeça entupida.

Começaria verificando se as válvulas damper não estão vazias, se estiverem use uma seringa para pressurizar cada um dos 4 dampers.

Após isso execute algumas limpezas da cabeça.

Se ainda persistir tire a cabeça fora e com um papel toalha veja se ao encostar a cabeça de impressão nele marca as 4 cores.

Se não marcar está 100% entupido podendo voltar ou não com líquido de desentupimento.

Se estiver saindo tinta veja se a cabeça não está queimada, no fórum tem o método de teste.

 

55 minutos atrás, elias.girardi disse:

@Ronald Filho Confere além de tudo o que já foi citado, se os respiros dos reservatórios não estão entupidos. Se estiverem terá que fazer furos na parte superior de cada reservatório de tinta. Experimenta fazer algumas limpezas de cabeçote com as tampas abertas para ver se ajuda com o sintoma.

esqueci de mencionar no post original, mas editei ele agora com tudo q ja fiz, verifiquei tudo, essa cabeça ja havia sido bem testada, e cabo flat é novo

 

Link to comment
Share on other sites

Na maioria das vezes e  o kit bomba de limpeza, primeiro verfica a bomba (intem 1 da imagem, dentro dela tem uma especie de rolete que pressiona a mangueira, as vezes ha um desgaste no apoio do eixo e a bomba para de funcionar) posteriormente verifica o local onde o cabecote descansa (item 2 da imagem), tem umas molas embaixo que pedem a pressao e acabar entrando ar impedindo de sugar a tinta do cabecote.

br-11134207-7r98o-lmnb4kh6tmi3f0.jpg

Link to comment
Share on other sites

Em 21/03/2024 às 20:58, imj assistencia tecnica disse:

Na maioria das vezes e  o kit bomba de limpeza, primeiro verfica a bomba (intem 1 da imagem, dentro dela tem uma especie de rolete que pressiona a mangueira, as vezes ha um desgaste no apoio do eixo e a bomba para de funcionar) posteriormente verifica o local onde o cabecote descansa (item 2 da imagem), tem umas molas embaixo que pedem a pressao e acabar entrando ar impedindo de sugar a tinta do cabecote.

br-11134207-7r98o-lmnb4kh6tmi3f0.jpg

isso me ajudou com outra impressora que eu tenho na bancada, nem me toquei de mexer nas molas

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...