Jump to content

HP TX2 sem vídeo (AJUDA)

Rate this topic


Recommended Posts

Pessoal estou com um TX2 aqui na bancada e ele chegou sem vídeo, tentei reball na PN como de praxe nesse modelo mas sem sucesso, comprei um chip zero e soldei com as esferas lead-free mesmo, mas tbm sem sucesso, atualizei BIOS, troquei memória, processador e nada.

 

Alguem tem uma luz para esse bomba!  :P

 

Agradeço desde já a ajuda!

Link to comment
Share on other sites

Red-Fox, verifica o controlador do processador, só não recordo se é o 6262 do tx2. Troquei em um tx1000 e foi. Detalhe, no meu caso o processador não esquentava ai facilitou diagnóstico.

 

Como assim controlador do processador? Vc quer dizer o PWM da alimentação?

Link to comment
Share on other sites

Pessoal estou com um TX2 aqui na bancada e ele chegou sem vídeo, tentei reball na PN como de praxe nesse modelo mas sem sucesso, comprei um chip zero e soldei com as esferas lead-free mesmo, mas tbm sem sucesso, atualizei BIOS, troquei memória, processador e nada.

 

 

quando chega à bancada uma placa com um determinado sintoma, temos de saber o que pode causá-lo.

isso implica estudo, esforço e dedicação por parte do técnico, que deve preocupar-se sempre em compreender a arquitectura da placa e o funcionamento dos seus componentes. para isso, no início, o técnico necessita de ter uma boa base de conhecimentos de electrónica e saber ler esquemas eléctricos e datasheets.

 

digo isto contrutivamente, porque faz-me impressão quando se chega calor a uma placa sem ter sido devidamente analisada. o técnico para sê-lo, tem de abandonar completamente a fase do "cozinheiro".

 

ora, o colega partiu para o reballing sem testar o componente, actualizou a bios, mas não a testou antes, trocou a memória e o cpu e não sabe se eles têm as condições necessárias na placa para funcionar.

 

e ainda falta testar tanta coisa...

 

Link to comment
Share on other sites

faltou dizer se o chip é ati ou nvidia

 

esses bichos qdo vem aquí eu faço essa rotina:  antes de desmontar tudo, testo com minha memo boa, meu turion ultra da sorte, tb confiro no capacitorzinho da memo se vem os 1,8v .... não funfou e vem os 1,8v da memo... desmonto geral

arranco o dissipador, faço o me embaixo do chip (10 segs já é o suficiente) monto o dissipador e testo, subiu...reballing

ultimamente tenho notado que muita gente anda misturando as coisas...orra, não confundam "me" com "reflow" !!!

e tb não adianta ficar reféns de esquemas, basta começar a entrar os lg's e vaios novos e vcs vão ficar que nem barata tonta sem esquema

Link to comment
Share on other sites

há quase sempre esquemas para tudo e quando não há, um técnico a sério pode consultar os datasheets.

aliás, as placas são construídas segundo standards internacionais, que o técnico deve memorizar e compreender.

por exemplo, não é admissível que se recorra a um esquema para testar um conector vga quando ele é standardizado e o técnico deve conhecer a sua arquitectura.

 

já reparo e estudo placas desde miúdo e sei que o técnico a sério nunca é refém de nada, enquanto os "cozinheiros" são reféns da ignorância.

 

 

 

Link to comment
Share on other sites

Por aqui levantei varios resoldando o socket do microprocessador, na verdade essas maquinas que usam micro amd s1g2 sempre me deram bastante problema no socket, muitas vezes voce pode chegar a diagnosticar  atravez do apertao mesmo e se nao der certo pode tentar com um ME, mas por se tratar de um componente de grande tamanho eu costumo aplicar um ME um pouco mais demorado que o normal.

 

 

Companheiro nasix, muitos comentarios que nos trocamos sao dicas praticas de bancada, pequenas coisinhas que podem economizar tempo, é bem mais rapido aplicar 30 segundos de calor em um componente e ver se com isso ele passa a funcionar do que identificar, procurar, baixar e analisar um diagrama, e afinal de contas tempo é dinheiro :).

 

Admiro a sua seriedade para com a profissao e acredito que muitos do forúm também compartem muitos dos seus ideais, mas este é um forum aberto, entre os nossos companheiros temos engenheiros mas tambem temos pessoas que ainda estao aprendendo a medir um componente portanto nao espere achar toneladas de teorias e analises nos topicos. Admito que as vezes vemos cada comentario ou cada topico que dá raiva mas este é um pequeno preco a pagar para poder fazer parte desta grande comunidade. Cada um é livre de aceitar o meio que se encontra ou sair.

Link to comment
Share on other sites

Primeiramente agradeço as respostas e criticas.

 

Mas na criação do tópico pela pressa de o fazer acabei por esquecer de por as medições que havia feito. Mas as tensões de Vcore, bateria, chip e demais tensões estão ok, por isso que passei direto para o reball, processador, memória e BIOS.

 

Esse note não está apresentando vídeo de jeito nenhum, fiz ME no socket, medi os capacitores em cima da PN que tbm está ok.

 

a PN respondendo ao edsonninja é ATI.

Link to comment
Share on other sites

olá,

 

se o ME e o teste de pressão não resultaram, para resolver essa e praticamente qualquer placa com esse sintoma necessita de aprender o seguinte:

 

- como se processa a comunicação entre o ec (super i/o) e a eeprom (bios) e como testá-la;

- como se testa o circuito do gerador de clock;

- como se testa o circuito da ponte sul;

- como se testa o circuito da ponte norte;

- como se testa o circuito da ram;

- como se testa o circuito do chip gráfico;

- como se testa o circuito do cpu.

 

abraço

Link to comment
Share on other sites

Ja que voce ja fez alguns procedimentos na PN, e bom voce verificar o esquema e verificar as tensoes de standby estao presentes, depois medir as tensoes da bios e da super io, principalmente a tensao rsmrst que sai depois de acionado o botao power, a tensao pode estar com outro nome, mas nos HPs geralmente vem este nome no esquema, se nao tiver esta tensao, o chip bios pode estar danificado

Link to comment
Share on other sites

 

olá lalbert,

 

legal você ter sugerido ao colega verificar o esquema.

 

o que você falou tem a sua lógica e é de louvar, mas desculpe discordar consigo.

na minha opinião, uma placa deve ser sempre analisada tendo em conta a sua sequência de start e lembro que o colega já tem vcc_core na placa.

isso já implica muita coisa e a sua sugestão de análise anda para trás e para a frente nessa sequência e torna-se confusa.

 

abraços

 

 

 

Link to comment
Share on other sites

colega, comece do início com calma, com o tempo perceberá que os notes são praticamente todos iguais há muitos anos. hoje é um tx2, amanhã é outro qualquer com o mesmo problema. temos de partir do geral para o particular, da regra para as excepções.

 

esqueça o que fez, embora ainda não tenhamos a certeza das suas consequências, e comece do início, tal como o lalbert indicou.

uma sugestão de estudo pode ser arranjar uma placa com esse sintoma e o seu esquema elétrico e tentar aprender gradualmente o que se passa na placa desde que se pluga a fonte até ela dar vídeo e a sua sequência. se esse esquema em particular não o mencionar, procure um que o faça, como alguns de notes recentes.

 

o importante é que aprenda com os erros que cometeu e mude de rumo.

este sintoma em particular é dos mais difíceis de diagnosticar com praticamente a certeza absoluta porque implica que o técnico possua conhecimentos que demoram meses ou mesmo anos a adquirir, desde que bem orientado (e graças a Deus, estamos sempre a aprender, né?).

 

abraço sentido

 

 

Link to comment
Share on other sites

já que já futucou no ati, remove ele, limpa a solda e meça os capacitores em cima dele...tem apenas 2 que vão dar resistência baixa , na casa dos 10r (um acima a esq e o outro na dir)o resto tem que ser alta

 

confere ae

 

Todos ok ninja, foi exatamente isso que fiz logo que percebi que não deu vídeo, mas vou tirar essa solda lead-free e por com chumbo. Aliás vcs quando compram chips zerados, reballam ou soldam com a solda original mesmo?

Link to comment
Share on other sites

colega, comece do início com calma, com o tempo perceberá que os notes são praticamente todos iguais há muitos anos. hoje é um tx2, amanhã é outro qualquer com o mesmo problema. temos de partir do geral para o particular, da regra para as excepções.

 

esqueça o que fez, embora ainda não tenhamos a certeza das suas consequências, e comece do início, tal como o lalbert indicou.

uma sugestão de estudo pode ser arranjar uma placa com esse sintoma e o seu esquema elétrico e tentar aprender gradualmente o que se passa na placa desde que se pluga a fonte até ela dar vídeo e a sua sequência. se esse esquema em particular não o mencionar, procure um que o faça, como alguns de notes recentes.

 

o importante é que aprenda com os erros que cometeu e mude de rumo.

este sintoma em particular é dos mais difíceis de diagnosticar com praticamente a certeza absoluta porque implica que o técnico possua conhecimentos que demoram meses ou mesmo anos a adquirir, desde que bem orientado (e graças a Deus, estamos sempre a aprender, né?).

 

abraço sentido

 

Ok, agradeço a dica...

Link to comment
Share on other sites

 

se tem frequencímetro, já pode aceder a outros níveis de análise.

 

essa ferramenta é indispensável para o técnico e com o devido estudo da arquitetura da placa, permite descobrir muitos "segredos".

teste o circuito gerador de clock.

 

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...