Jump to content
  • Content Count

    57
  • Avg. Content Per Day

    0.03
  • Joined

  • Last visited

  • Credit

    51
  • Country

    Brazil

Community Reputation

11 Level 2

About Tecnivas

  • Rank
    Membro Aspirante II

Personal Information

  • Sexo
    Undisclosed

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Obrigado a todos pelas contribuições. Devolvi a TV sem consertar, sendo assim estou fechando este tópico como devolvido.
  2. Já fiz isso e em ambas as situações a tcon desarma, mas não acho que seja por defeito e sim pela desconexão com os drivers do display. Por isso que eu gostaria de tentar burlar o desarme da tcon. De qq maneira agradeço pelo retorno!
  3. Sim ainda estou nesse processo. Com uma trilha isolada ela chegou a operar por 6 hs mas ainda desliga
  4. Já consegui fazer ela funcionar por algumas hs, mas ainda apaga. Saberia dizer se consigo enganar a tcon pra ela não desarmar? Dessa maneira daria pra eu visualizar mais facilmente qual ou mais trilhas do display estariam defeituosas. Se é que vc já fez isso, claro. Obrigado
  5. Obrigado pelas respostas. Fiz o isolamento de duas trilhas e não parou mais, porém a imagem obviamente não fica boa. Vou buscar essas trilhas na Vcon e ver se tem algum curto na mesma.
  6. Boa tarde, Estou com uma TV Samsung UN48J5500AG, onde ao ligar aparece imagem e som normais, trocando de canais normalmente. Porém depois de alguns minutos a imagem vai desaparecendo, conforme fotos em anexo (Imagem 1, 2, 3) e o led 1 da Tcon (foto em anexo) apaga. Fonte de alimentação e Principal estão OK Tcon: tem 12/3,3/1,15/1,5V todas Ok e tb os sinais LVDS OK, inclusive quando não tem imagem. Ao retirar os flats de saída individualmente: Em ambos os casos a imagem não aparece e o led inferior direito (LD1) não acende. Enquanto tem imagem este led fica aceso. Quando o led 1 está acesso e a imagem está boa, ao colocar a ponta de prova do osciloscópio em alguns pontos dos flats de saída pros drivers do display, o led 1 apaga imediatamente. Como eu poderia fazer pra ter certeza que a tela está ruim, ou se é a Tcon? Pq a TV fica funcionando normalmente durante um tempo, o que me faz pensar que a tela está Ok. Desde já agradeço
  7. Boa noite, sei que o correto é abrir um post mas o defeito que o rapaz pegou é parecido com o meu. Peguei um lote da placa mãe Asus modelo H81M-A/BR e todas as placas tem a linha de 3,3VSB em curto com o GND (isso após retirar e descartar o regulador de 5VSB/3,3VSB. Gostaria de saber, além do chipset e capacitores quais os outros pontos que podem ter entrado em curto? Obs não encontrei esquema dessa placa Grato Nivaldo
  8. Ok @SDTech, vou fazer isso e verificar o capacitor tb. Obrigado. Ainda não, ruído ou mal contato podem provocar a perda de dados nela?
  9. Ainda não, ruído ou mal contato podem provocar a perda de dados nela?
  10. Tinha imagem somente de um lado e após a substituição dos flats e tcon ficou sem som e imagem, aparentemente inoperante, apesar de aceitar os comandos de liga/desliga.
  11. No título é o sintoma atual e procurei passar o histórico da situação. Vc pode ajudar c algum procedimento?
  12. Olá, estou com uma TV Buster modelo HBTV42L05FD que chegou somente com imagem de um dos lados do display e com som. Abri a TV e: Verifiquei a fonte e a mesma está normal. Verifiquei inicialmente que um dos flats da Tcon do lado do display estava desconectado e isolado com fita isolante. Ao retirar a fita vi que alguns terminais do conector estavam avariados. Reconectei o flat e o lado que estava bom também ficou sem imagem e a tela ficou escura apesar das lâmpadas CCFL não apagarem. Resolvi substituir o par por flats e tcon bons e o defeito persistiu. Ao ligar o led de stand by pisca 6 vezes de vermelho pra verde mas logo em seguida volta pro vermelho. A TV aceita tanto pelo controle como pelo teclado o comando de desligar, pq as lâmpadas do back light apagam. Parti para os demais estágios e: Novamente verifiquei a fonte e as tensões continuam estáveis e sem ripple. Verifiquei todas as tensões da placa principal e também estão normais e estáveis. A temperatura do processador está em torno de 65°. Medindo os sinais LVDS na saída da placa principal verifiquei que estão presentes. Alimentando a placa principal em fonte de bancada com 5V e 12V individualmente a corrente de consumo não passa de 300mA e o dissipador não esquenta. Estou começando a desconfiar do processador porém o mesmo é BGA e não tenho condições de substituí-lo, apesar de que na parte de liga/desliga percebe-se que ele está ok O processador é o MSD309PX, porém não encontrei o datasheet dele pra obter maiores informações. Em anexo segue foto de parte da placa principal, modelo LS32 32868 JUG7.820.1106-3. Alguém pode me ajudar? É possível verificar mais alguma coisa na placa alimentando com 5V na bancada? Desde já agradeço, Nivaldo
  13. Desculpe @smith.exe, esqueci de dar resposta e atualizar o tópico. Devolvi o tablet ao cliente pq a bateria estava muito cara e só tinha uma pessoa vendendo na época.
  14. Obrigado pela ajuda @FDONATO! Descobri que a linha de alimentação do CI CH455 está em curto com o gnd. Estou tentando descobrir quem está em curto.
  15. Boa tarde, Alguém com experiência em receptores de TV a cabo desbloqueado para ajudar em uma questão? Estou com um TocomSat TurboS que não está mostrando nada no display, após descarga atmosférica próxima ao local que estava sendo usado. Apesar de ter os 12V na entrada e em alguns pontos da placa ter 5V e 3,3V notei que não tem os 5V de alimentação no drive que controla o display (pino 14 CI CH455) . Procurando na internet por alguns componentes da placa (exemplo um componente que penso ser um regulador de tensão denominado WC7EJ) não encontro datasheet nem service manual/esquema do receptor em questão. Vale a pena tentar consertar receptores de tv desbloqueados, devido a dificuldade para encontrar componentes e esquemas? Alguém que já passou por essa experiência pode ajudar? Obrigado

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...