Jump to content

F.Andrade

Members
  • Content Count

    24
  • Avg. Content Per Day

    0.02
  • Joined

  • Last visited

  • Credit

    31
  • Country

    Brazil

Community Reputation

3 Neutral

About F.Andrade

  • Rank
    Membro Aspirante I

Personal Information

  • Sexo
    Male
  • Location
    Cachoeiro de Itapemirim

Recent Profile Visitors

67 profile views
  1. Então, fiz como falou e no P3 de U16 ta dando 13.8V(zerando quando aperto o power) não era para ter esta voltagem nem querendo. Estou testando com a placa pura, sem memoria, processador ou bateria 3v.
  2. Boa tarde a todos. Estou com um HBuster HBNB-1403/200 na bancada. Este mês já é a segunda vez que esta maquina vem por problemas diferentes. Antes o DC Jack estava em curto, agora ela liga porém só liga se ela estiver sem a bateria e ligando direto da fonte. Percebi que não aceita comando do botão power, nem para ligar nem para desligar. Fiz a medição do botão e chega voltagem no botão e zera quando acionado. Pesquisando um pouco vi em um outro fórum que costuma acontecer de queimar o PQ11 (Mosfet que fica próximo ao conector do flat do botão power na placa mãe). Medi o mesmo e tem voltagens, não consegui encontrar o datasheet dele para ter a certeza de que ele esta realmente ruim. Alguém já pegou algo parecido? Grato
  3. Havia água próximo da PL304. Lavei a placa com álcool isopropilico e deixei "dormir" no jornal. Troquei um resistor próximo da PL304 e ela ligou. Obrigado =)
  4. Boa noite Senhores, Um cliente me ligou desesperado dizendo que derrubou água no Lenovo dele em quanto usava. Parou de ligar mas o LED de power acende. Não encontrei nenhum componente esquentando. PL304 com 5V e resistores proximos com 20V de alta. Alguma ideia de onde começar? Grato
  5. Realmente o jack estava com problema. retirei ele da placa e mesmo assim não apresentou voltagem (19V) nele. Achei um jack em uma carcaça e troquei. Problema resolvido. Obrigado
  6. Sim, porem sem sucesso. Resolvi trocando o jack, encontrei um similar em uma das carcaças. Obrigado.
  7. Boa noite a todos, Chegou essa maquina para min com um defeito estranho ... A maquina funcionava porem desligava. Fui logo no aquecimento e não dei sorte. Então percebi que o conector da fonte esquentava de tal modo que não dava para por a mão nele. Ao retirar o jack DC da placa eu não encontro 19V no jack mas na fonte direto da 19V. Alguém já pegou algo parecido? Tinha uma placa similar nas carcaças e troquei o jack mas também não encontrei os 19V.
  8. Segue imagem da placa com a marcação do capacitor em curto. Não localizei a serigrafia dele para melhor localização. Ao trocar o componente ela voltou a vida. Pelo o que vi ele controla o 5V da placa.
  9. @Jesiel e @MAICON.DRC Agradeço a ajuda. Tinha apenas um capacitor em curto próximo ao pwm da fonte primeria. Troquei e ta tudo certo. Obrigado
  10. Não tenho fonte assimétrica, então fui no multímetro mesmo, terminal a terminal. encontrei um capacitor quente agora vou trocar para ver.
  11. Boa noite, Estou com um Dell Inspiron 14R 5437 - DOE40-HSW DDR3 12314-1 PWB: VFOMH REV: A00 na bancada. Não acende led nenhum. Não tenho voltagem nas bobinas. Não identifiquei nenhum componente aquecendo. Ao aproximar meu ouvido da area da fonte primaria percebo que algum componente emite um ruido baixinho. Ainda não consegui identificar a origem. Acredito que o esquema seja este: Att
  12. Sim, acende, carrega bateria, cooler gira esquenta processador. Testei as memórias, tentei monitor externo .

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...