Jump to content

amorim.bardela

Members
  • Content Count

    306
  • Avg. Content Per Day

    0.15
  • Joined

  • Last visited

  • Credit

    51
  • Country

    Brazil

Community Reputation

51 medal 1

About amorim.bardela

  • Rank
    Membro Sênior
  • Birthday 11/24/1986

Personal Information

  • Sexo
    Male
  • Location
    Rio de Janeiro
  • Personal text
    Ajuda com um joinha pela minha ajuda moçada!

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Esta no meu mega.nz pessoal, vou disponibilizar tambem no google drive, para ter mais opções e não ficar off line.
  2. Sim, está linha mesmo blkton, estou fora do laboratório agora, quando chegar eu bato uma foto explicativa.
  3. Fiz uma ponte para alimentar o pino 36 da tela, com 3.3v liguei uma tensão que vinha de uma resistência ao transistor.
  4. Tive suspeita dele, estão perfeitos e por via das dúvidas resoldei o born a placa.
  5. 1 download

    Recovery Positivo ZX3020 new
  6. Pessoal agradeço a ajuda de todos, mas acredito que perdi a placa agora, o pch deve ter entrado em curto, a placa parou de dar led, sumiu até as tensões 3 e 5v, vou tentar substituir o 51125, mas devido o pch estar muito quente, acho que perdi essa mesmo.
  7. Este cabo esta bom, pois eu tenho uma placa igual funcionando e eu usei ele pra testar, quando a tela apareceu azulada eu utilizei a outra placa para comprovar a análise.
  8. Regravação da bios realizada, porém mesmo resultado. As imagens que estou enviando são do esquema elétrico, qual linha gera as cores? Acredito que não tenha 1 ou 2 das 3 cores para estar gerando um ton azulado na tela.
  9. Então, já foi testado em outra tela, cabo flat e memória sim, esta placa de samsung ela não da vídeo externo antes de chegar no windows, e estou usando ela em bancada não tenho um sistema instalado para ela.
  10. Senhores, boa tarde estou com esta placa mãe em bancada, ela entrou sem ligar, durante a análise eu identifiquei que o defeito estava no mosfet na linha vcore [6414A], apos a substituição a placa mãe passou a ligar, houve um problema secundário, apos ligar observei que o fundo estava escuro, também resolvi o problema alimentação a linha backlight_EN com 3v, utilizando um by passe. Agora a placa mãe liga, da vídeo porém a tela esta azulada, mas não estou encontrando nenhum defeito nos componentes que possa causar este defeito, alguem tem alguma dica para ajudar nesta análise?
  11. Pessoal, para quem está precisando estou disponibilizando a ISO do Recovery deste notebook, procedimento é simples, extraia a ISO para um pendrive com ajuda do Yumi (software para criar pendrives bootavel), depois de boot pelo pen drive e siga o passo a passo. Lembre-se de manter o notebook carregado durante a operação. Links para o download: https://mega.nz/#!Lk4RwQgT!Dhr8bzGz4vec3vkpRa-18t1jZGH3Qh8v1qW5iBrYelo Senhores administradores e moderadores, nunca enviei um arquivo de tamanho grande e não sei bem o procedimento, caso esteja incorreto, me passe o procedimento correto para correção, desde já agradeço. Espero que ajudem, a ISO foi estada e já inclui todos os drivers do notebook.
  12. Ainda esta em bancada, eu vou substituir este tps que você sugeriu, mas a manutenção desta placa é lenta pois esta na bancada de uma assistência técnica que eu presto serviço e lá não tem sucatas, eu tenho que pegar em meu laboratório para levar, infelizmente o dono não permite retirar a placa da loja dele.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...