Jump to content

DinhoOliveira

Members
  • Content Count

    103
  • Avg. Content Per Day

    0.15
  • Joined

  • Last visited

  • Credit

    103
  • Country

    Brazil

Community Reputation

24 Level 4

1 Follower

About DinhoOliveira

  • Rank
    Membro Pleno
  • Birthday 07/28/1975

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Santa Luzia do Pará

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Na bancada a referida tv que desliga após média de 10 minutos e depois liga e deliga com média de 3 a 4 minutos. Já testei leds e placa fonte. Só resolvi usando outra placa de sinais compatível. Vou regravar a memória flash pois já resolvi outro caso similar com este procedimento. Preciso dos dados da eprom winbond W25Q80BV da TV LG32ln536b. Quem o tem, pode disponibilizar? Muitíssimo obrigado! Abraços O CH341A identificou a eprom mas após a leitura, somente os FFFFFFFFFF.... rsrsrsrsrsrsrs...
  2. Tentei este procedimento que em muitos casos resolve. Mas neste, até poderia ter ajudado se a Tv tivesse vindo a mais tempo para a bancada. Agora a imagem quase não firma mais e a tela na maior parte do tempo fica desativada. Somente aquele "azulado" dos leds acesos. Infelizmente a procura por conserto foi tardia e o procedimento indicado não serviu. Ainda assim, muitíssimo obrigado a todos pelo auxílio. Abraços!!!
  3. Boa noite nobres amigos da EBR. Na bancada a referia TV que apresenta imagem trêmula e um pouco rosada. Em poucos minutos ela some a imagem, a tela “morre” e o áudio continua. A tela do menu está também com linhas na horizontal e muita tremedeira. Para aparecer alguma imagem, eu desligo, desconecto o cabo lvds principal, aguardo alguns segundos, instalo o cabo novamente e a imagem volta a aparecer e de novo desliga a tela, ficando somente o áudio. As tensões básicas e os sinais lvds na t-con estão normais. Já realizei o procedimento de desligar os cabos lvds que saem da tcon para a tela, um de cada vez, para ver se há defeito somente num lado da tela, mas nos dois lados a tela não exibe imagem. Creio que o defeito está nos dois lados. Já troquei os cabos lvds, mas o defeito continua. Então, posso entender isto como um defeito na tela desta TV? Muitíssimo Obrigado!!!
  4. Defeito crônico deste modelo. Comigo já aconteceu três vezes, sem exagero. Cheguei a achar que resolveria trocando a t-con, mas só resolvi trocando a tela. Aqui a faixa tem a mesma medida e a distorção na imagem, "dentro da faixa" começa da esquerda para direita. Se for este o seu caso, infelizmente pode ser a tela ruim. Abraços.
  5. Boa dia nobres amigos do EBR. Na bancada a referida tv que ao ligar na tomada, o led se apresenta na cor verde, pisca sem parar e a tv não liga. Já armei a fonte e as tensões básicas estão presentes sem alterações. Desliguei o cabo flat da placa de sinais para a placa dos drivers da tela, no intuito de verificar se o led mudava de comportamento, mas continua piscando sem parar. Vejo que a t-con está inserida na placa de sinais. Alguma dica para este caso? Muito obrigado!!!
  6. Amigos, obrigado pelas informações! Vejam, nos últimos testes a corrente individual gira em torno 6mA no led de 6V e 12mA no led de 3V. Quando testados juntos a corrente individual cai para média de 1.8mA no led de 6V. Enfim, enquanto não disponho de recursos para comprar aparelhos melhores que fazem ótimas medidas de tensão e corrente juntos, vou me valendo deste método. A tv analisada é uma philco ph28d27d de apenas 21W Se houver algo de errado, peço que me ajudem com a devida correção. Abraços e uma ótima noite pára todos nós!
  7. QUESTÃO RESOLVIDA!!! OBRIGADO A TODOS, ESPECIALMENTE AO AMIGO @Shrimp_Green PELA DICA CERTEIRA. ABRAÇOS.
  8. Estou tão focado na eletrônica que não atentei para esta ótima ferramenta. Abraços e obrigado pela dica! Joinha merecido rsrsrsrs...
  9. Boa tarde nobres amigos do EBR. No PC da eletrônica estou com o problema das janelas de publicidade enchendo o saco. Já varri com vários antivirus e nada. Alguns macetes da internet também, mas de nada adiantou. Algum amigo com mais experiencia neste assunto para ajudar?! Muitíssimo Obrigado!!!
  10. Boa tarde @Ivonaldo Antonio Stocco Stocco. Já verificou se há curto entre as barras e a carcaça da TV? Já resolvi alguns casos com esta verificação. Abraços
  11. Boa tarde nobres amigos do EBR. Algumas tvs led exigem muita paciência, habilidade e conhecimento para descobrir qual led está alterado e provocando o desligamento simultâneo da tv, especialmente as da marca semp. Algum amigo mais experiente saberia dizer quais as correntes médias a serem encontradas nos leds de 3v e nos de 6v e se há alguma variação de uma marca para outra? Meus agradecimentos e joinhas aos que colaborarem. Muito obrigado.
  12. Boa tarde nobres amigos do EBR. Aqui na bancada a referida tv que apresenta imagem distorcida. Quando uso a porta antena/tv a imagem fica em negativo, um prateado com alto brilho. Quando uso a porta usb a imagem fica colorida, porém com altíssimo contraste e clara má distribuição das cores. Já realizei limpeza caprichada, troca de todos os cabos lvds, mas de nada adiantou. As tensões básicas e os sinais lvds estão presentes na t-con. Já acessei o menu e retirei toda a cor, mas o defeito persiste. Estes procedimentos confirmariam defeito na t-con?! Já tentei realizar atualização de software, mas a mensagem afirma que a versão não precisa de atualização. Quem puder e quiser ajudar, desde já os meus agradecimentos e joinhas! Abraços
  13. Olá!
    Meu filho de 14 anos, na melhor da intenções,  resolveu limpar o ventilador e quando fui ver, foi assim que encontrei.

     

    Vi em uma publicação sua um diagrama, mas não consegui entender.

    Poderias me ajudar a identificar a a fiação e suas respectivas conexões na bobina?

    Obrigado.

    Guilherme.


    20190201_190730.jpg

    20181227_102311.thumb.jpg.1c4efb06911debb36e48f2dafdb94f0e.jpg

    1. DinhoOliveira

      DinhoOliveira

      @GAC63 Boa noite.

      Envia uma foto somente do estator sem os fios pra eu ver se é o mesmo do esquema. Pretendo verificar melhor se podemos usar este esquema de ligação. Abraços

    2. GAC63

      GAC63

      Segue a foto solicitada.
      O produto é o Circulador de ar Arno quatorze C35.
       

      Obrigado.
       

      20190201_194249.jpg

  14. @Daniel Alves Costa Boa tarde querido. Finalizei análise com osciloscópio. Tensões da placa fonte ok. Ela arma e mantem ligado o blackligth. Pela falta de visibilidade não consegui usar alguma das portas usb, vga, hdmi, antena tv. Contudo na t-con as tensões básicas vcc, vdd, v in etc. estão presentes, assim como os sinais lvds. Na tela não tem imagem e ao bater nela brilha mas não tem imagem. A tv está sem controle, quando tento acessar "por intuição" algumas das portas, ou o volume, ouço um bip como se a placa de sinais estivesse recebendo os comandos do teclado, mas não consigo ver nada na tela. Então como dito a cima parti para ver os sinais lvds e as tensões básicas da t-con que estão todos ok.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...