Jump to content

XkawagataX

Super VIP
  • Content Count

    1,180
  • Avg. Content Per Day

    0.65
  • Joined

  • Last visited

  • Credit

    154
  • Country

    Brazil

Community Reputation

37 Level 7

About XkawagataX

  • Rank
    Silver Member
  • Birthday 10/18/1986

Personal Information

  • Sexo
    Male
  • Location
    RN/BRASIL
  • Personal text
    Dê um joinha sempre que ajudar

Recent Profile Visitors

996 profile views
  1. removi o pwm e testei a linha e nao apresenta resistencia baixa. testei tb a reistencia nos pads do prorpio pwm e apresentou a mesma resistencia 1.7ohms. vou providenciar a substituicao e quando estiver com a peca em maos retorno ao topico.
  2. No pino 12 eu tenho uma tensao variando entre 12,3 e 13,4v e o pino 13 tem uma resistencia de 1,7ohms em relacao ao terra.
  3. eu ja sai da assistência. verifico amanhã e posto. eu ja sai da assistência. verifico amanhã e posto.
  4. verifiquei na entrada e a tensão passa pelos mosfets de entrada . Eu estou achando estranho por que na BIOS Ec tem os 3v no pino 8 e tb no botão de power existe tensão de 3v mais nas bobinas de 3 e 5 não tem nada. Eu não consegui o esquema dessa placa em lugar nenhum.
  5. Pino 1: 0v Pino 3: 3.3v Pino 6: 0v Pino 8: 0v Pino 9: 2.28v Pino 13: 0v Pino 16: 0v Pino 17: 2.26v 21 e 22 nao tem, o ci so tem 20 pinos.
  6. Recebi esse notebook a 2 dias e ele nao estava ligando, regravei os 2 chips de BIOS e ele voltou a ligar. Como a bios estava sem a numera;cao do equipamento e o modelo aficou sendo necessario pressionar o enter para iniciar o boot. Entreguei para o cliente e hoje ele retornou com o notebook apresentando o mesmo sintoma, por'em ao ligar ele nao apresenta as tensoes de 3v, e 5v nas bobinas l1021 e l1011. Verificando o pwm (TPS51225) eu tenho alimentacao do vin, mas nao tenho o pgood, e as entrips nao estao sendo liberados, tenho tb um ponto de oxidacao proximo aos mosfetes de entrada mas como nao consegui o esquema nao tenho como checar qual tensao deveria ter nesse ponto. Preciso de uma ajuda para resolver esse problema pois nao tenho o esquema dessa placa.
  7. vou buscar o componente em sucata para substituir e ver se ele volta a ligar a placa ou se ao menos sobe a tensao de 3.3v.
  8. só para esclarecer, o PU401 nao deveria gerar os 3.3v que alimenta o SIO para só depois receber dele esse sinal?
  9. PU402: pino 1 - 0v Pino 7 - 2,92v Pino 8 - 20v PU401: pino 1 - 0v pino 7 - 0v Pino 8- 20v
  10. Nesse caso sao dois circuitos diferentes o de 3v e gerado pelo pu401 e os 5v é gerado pelo pu402. sao dois cis diferentes que geram essas tensoes.
  11. Recebi esse equipamento de uma assistëncia parceira com o PU401 esquentando muito. Substitui e ficou ligando normalmente. Hoje recebi o equipamento na assistëncia novamente sem ligar, só que dessa vez nao existem as tensoes de 3v e 5v (no problema anterior o pu401 aquecia) verifiquei curto nas linhas de 3v e 5v mas nao existe. Na placa encontro apenas os 19v. Preciso de ajuda para identificar o problema atraves da interpreta;cao do esquema elétrico.
  12. Boa galera, consegui resolver o problema. Troquei o resistor de 68ohms (só tem ele soldado por cima da placa) que fica do outro lado da placa e serve para chavear o relé de entrada. Eu tinha verificado apenas se tinha a tensão no bc que chaveia ele e não atentei de olhar se a tensão estava chegando ao relé. Obrigado a todos os que tentaram ajudar.
  13. amigo vou precisar de um pouco mais de norteamento, nao costumo reparar nobreaks entao estou bem perdido. - na regiao onde esta com marca escurecida na placa eu testei os componentes e eles estao apresentando valor igual ao indicado pelas listras, verifiquei todos os transistores de acionamento dos reles retirando da placa e verificando com um testador de compoentes (aqueles que sao vendidos no ml) e todos apresentaram funcionamento normal. com relaçao ao rlé de saida foi feita o mesmo procedimento (retirado o bc e testado no testador) tb nao apresentou problema.A tensao do pic sai do 7805? se caso saia ela está presente. Tenho 5v no pino 12 do pic 16F676.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...