Jump to content

dicutrim

Members
  • Content Count

    106
  • Avg. Content Per Day

    0.44
  • Joined

  • Last visited

  • Credit

    45
  • Country

    Brazil

Community Reputation

8 Level 1

About dicutrim

  • Rank
    Membro Pleno

Personal Information

  • Location
    Sao luis/ma/br

Recent Profile Visitors

77 profile views
  1. @Marcelo Galtarossa eh iguazinho amigo muito obrigado
  2. Fechado, hoje a noite voltarei com os testes, fica me acompanhando aqui 🙏 colocarei o SIO de volta e faremos os testes..
  3. Fiz a troca da IO, agora nem acende mais o led.. de 2 uma ou o IO q coloquei n funciona ou entao eu nao o soldei corretamente. rsrs mas fiz a verificacao no microscopio e vi q ta bem soldadinho..
  4. @cristi a única serigrafia q achei desse U22 que vc citou, nao tem nenhum componente na placa, o 122 q vc se refere acima eh no SIO? Possuo uma placa igual a essa creio q tenho como trocar o SIO pra vê se tá ok!
  5. @zazulak nao teria um especifico para comprar?
  6. Boa madrugada, fiquei aqui testando e verifiquei q eu não estava segurando com firmeza a ponta de prova, tanto no SIO 114 quanto pino 5 no JPWR1 a tensão na hora q aperto o power cai pra 0.7v... o q fazer agora?
  7. Boa noite amigos, Possuo uma Yaxun Ps-1502dd, a mesma opera em ate 15v a 2A no max, fiz a compra da mesma de forma errada, era pra ser a 30v.. ai pergunto a voces, é possivel fazer alguma alteração interna para que eu consiga trabalhar com pelo menos uns 20v nela? Eu andei vendo no youtube, da ate pra mudar um transistor regulavel, porem não aumenta a voltagem, somente a numeração no painel. Agradeço a quem puder ajudar.
  8. Tem q cair e permanecer zerado enquanto ligado correto? Mas digamos q nao zere... qual seria o proximo teste a fazer?
  9. entao esse teste ja fiz amigo, o mesmo acontece tanto no botao power qnt diretamente com a pinça no JPWR1.. continua o mesmo problema
  10. @cristi fiz o teste no JPWR1 e acontece a mesma coisa, quando pressiono o power e ele da uma caida de tensão pra 1.5v 1.6v e volta para os 3v
  11. @cristi então no caso eu tenho q medir o pino 5 jpwr1 q no caso eh o conector do Power
  12. @cristi Não, ele ta com 3.3v, quando aciono o power ele cai tipo pra 1.89v por ai e volta rapidamente pros 3.3v. experimentei deixar a bateria conectada e deixei carregando a noite toda, qnd acordei o led laranja ja tava azul, ou seja, carregou.. ele liga por 3s e depois apaga.. que outro teste posso fazer? tendo em vista que o 114 nao zerou @cristi porque ele zeraria? qual seria a função dele? vc pode me explicar?
  13. @cristi Pino 2 = 0v nada acontece quando aperto o power pino 114 = 3.3v da uma pequena oscilada para menos e volta ao apertar o power pino 122 = 3.3v nada acontece permanece estável pino 125 = 3.3v nada acontece permanece estavel

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...