Jump to content

Brunokijiloko

Members
  • Content Count

    26
  • Avg. Content Per Day

    2.17
  • Joined

  • Last visited

  • Credit

    20
  • Country

    Brazil

Community Reputation

2 Neutral

About Brunokijiloko

  • Rank
    Membro Aspirante I

Personal Information

  • Location
    São Paulo

Recent Profile Visitors

24 profile views
  1. com o esquema aqui aberto, e com o PU2, na imagem, teria alguma ideia de como poso fazer esses teste, porque aqui eu nao tenho nem um pra fazer a troca. olhando aqui, de perto, ele esta com otimos estado. nao ta em curto.
  2. Estou com uma placa na bancada, ele esta com tensão na PL12 com 5v, na PL14 com 3.3v, na bios ta chegando no pino 8 U36 3.3V. mas a placa nao chega ligar.
  3. Fiz a troca do registor, por um que estava em outra placa na região do LVDS de outra placa.
  4. analisando a placa de perto notei que aqui tinha um registor, e ele foi rompido. ser voces tive o esquema desta placa e poder me confirma ser esse registor de numero R481, qual e registencia dele.
  5. Placa mae esta funcionado tudo normal. ela esta ligando, e dando video normalmente no monitor esterno. o defeito que ela apresenta é a tela Branca. ser voces tive o esquema desta placa, poderia me envia, ou poderia me guiar no conserto dela. todas as boninas, esta com todas as tensão presente, e bios tambem com os 3.3v.
  6. Infelizmente não tenho outro ci deste.
  7. Retire o pwm, e tá com trilha estorada em baixo do ci. Eu acho que não tem muito oque fazer aqui. Quando tá deste jeito.
  8. Mas você tem alguma ideia, e porquê disso ter acontecido dele fazer esse ruído ?
  9. Seria o PR355 que eu coloco o dedo e e ele para de fazer ruido.
  10. Olá boa tarde. Estou com uma placa la-6855p, do Notebook Toshiba. E a primeira vez que me vem esse modelo pra consertar. Eu fiz todas mediação na placa e aparentemente ele está tudo ok. Só que ela não liga. Tem os 19v. Só que quando eu tava olhando aqui no próximo do pwm, ele está fazendo um ruído encima dele. Ao eu colocar o dedo em um registor ele para de fazer ruído, mas a tensão de 3v fica em 2.2v e 5v fica 4.80v.
  11. Só que a última vez que olhei na placa, ela tem os 3.3v na BIOS, o 5v e o 19v, não cheguei olha direto no terminal do ci
  12. Uma coisa que notei, e que ele entra alguma tensão, tipo um 19v e isso mesmo ? E converte pra 3v e 5v e isso mesmo, a função deste ci ?
  13. Certo, estarei fazendo os teste nele de continuidade, nós capacitores. Ser em nem um dele, der continuidade, antes de eu remove o ci. Eu testo também o mosfest que falei que tem próxima a placa támbem
  14. RT8239A/B/c esse ci, você tem alguma ideia de alguma placa que tem ele ou algum equivalente a ele pra substituir. Porque tava procurando aqui e não achei nem um.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...