Jump to content

Radek

Members
  • Content Count

    114
  • Avg. Content Per Day

    0.08
  • Joined

  • Last visited

  • Credit

    311
  • Country

    Brazil

Community Reputation

37 Level 7

About Radek

  • Rank
    Membro Pleno

Personal Information

  • Sexo
    Male
  • Location
    São Paulo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ou então tem esse original....reputação do vendedor e boa https://produto.mercadolivre.com.br/MLB-1097834160-strx-6769-original-_JM?matt_tool=88344885&matt_word&gclid=Cj0KCQjwxYLoBRCxARIsAEf16-uycVV6ZWbQaewcxA13CQy31TaKFLRcH4t8o9vgLwVp4MCGxW3_TpIaAmIVEALw_wcB&quantity=1
  2. Sim, é mesmo CI. É difíl encontrar aquele com 4 para frente
  3. sim, deveria subir 30V procure então com a placa no som da onde surge voltagem nos resistores que queimam. Não deveria ter nada, pelo esquema
  4. sim, pode por TL431. Aconteceu o mesmo comigo....comprei STR na praça, matava voltagem no pino 4 e não ligava. Era só por do bom. https://produto.mercadolivre.com.br/MLB-1154129889-strx6769-strx-67-69-original-_JM?quantity=1 Gosto de comprar com eles, tem componentes de boa qualidade. O que me preocupa é queima daqueles resistores. Só poderiam queimar com STR em oscilação. Olha se não tem algum curto aí, na solda...talvez. Se vc tirar o STR, não deveria ter voltagem nesses resistores, se é que vc não errou o numero de posição deles. Tira o STR e vê de onde surge esta voltagem nesses resistores....ainda deve ter TL431 queimado.
  5. A tensão no pino 4 do STR aparece somente ao sair do STBY. Para simular, conecte 3V3 no pino PCONT da placa da fonte fora do aparelho. Contudo, as resistores que queimaram indicam que ligou a fonte secundária, +/- 30V, que alimenta saída de som, o que não devia ocorrer sem tensão no pino 4 do STR, tensão no conetor pino PCONT. A causa mais provável me parece que uma queima anterior do STR destruiu os fotoacopladores e a fonte não está regulando e liga a toa. Troque IC5801, PC5720, PC5701, D5725, sem medir, apenas troque para garantir limite de voltagem regulada no secundário. Verifique R5730, D5801, D5802, D5803, D5702, C5713, R5732, e enfim outros componentes relativos a STR, no primário, no secundário.
  6. Tente trocar EEPROM da antiga placa, se tiver. 24Cxx
  7. Alias, disse que tinha tela branca e agora está preta. Se for AS15 com thermal pad, aquele quadrinho por baixo p soldar, precisa tomar cuidado para não colocar muita solda aí. Senão ele fica flutuando, com algumas pernas soltas.
  8. Não precisa se vc disse que o backlight está aceso
  9. O que foi feito na placa principal ? Não entendi
  10. então...se acende as lâmpadas, é porque tem luz de fundo. Agora verificar se tem 12V no t-con, tentar descubrir alguma falha nele...e se não, partir para testar com outro t-con
  11. Também não podemos esquecer os capacitores 220pF-1nF/1kV, muitas vezes são culpados por curto, havaria dos IGBTs
  12. Eu na incerteza uso RJP63k2, quando se trata de IGBT. É 630V 35A, invólucro TO-220, se é o caso. Serve no lugar de qualquer um. Os IGBTs das plasmas não passam desta voltagem e a corrente tem a beça. Por exemplo, as Samsung usam eles naquela linha de plasmas F4000, 4500. Comprei pacote deles e se queimar, tem outra causa.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...