Ir para conteúdo
  • Cadastre-se

ticojds

Membros
  • Posts

    559
  • Posts por dia

    0,58
  • Registrado em

  • Última visita

  • Créditos

    244
  • País

    Brasil

Sobre ticojds

  • Rank
    Membro Elite

Informação Pessoal

  • Sexo
    Male
  • Localidade
    Brasil
  • Texto pessoal
    Não esqueça de retribuir com joinha se lhe ajudei.

Últimos Visitantes

196 visualizações
  1. @Jef57 no primeiro momento a principio sem backlight, pois eu troquei o diodo e resolveu, porém eu não conseguiria ver absolutamente nada de imagem.
  2. @o__rionTG pelo que me parece é um resistor ou algo do tipo, mas não tem 5v nele também. Vou injetar 5v pela fonte assimétrica e ver se liga o lcd.
  3. @o__rionTG Na linha VDIS_P_FB e VDIS_P_OUT não chega 5V até o C2450, essa tensão é proveniente do U2400, certo?
  4. @o__rionTG mas se fosse diodo, esse jumper acima deveria resolver, pois eu faço depois dele. Não?
  5. @o__rionTG Fiz a troca pelo diodo do moto g2, sempre deu certo, mas eu medi e estava igual. Fiz a troca de outros 8 para ter certeza absoluta. O lcd eu fiz o teste com outros 2 originais e permaneceu o defeito. O circuito do backlight desse aparelho eu vou upar aqui e você me confirma, o ci que controla é o power.
  6. Bom dia, estou com esse celular em bancada, o mesmo passou por outra assistência e entregaram sem consertar. O mesmo não dava imagem, fiz a troca do diodo do backlight e o mesmo voltou a aparecer imagem tudo certo, iniciado o telefone e testado. Após alguns segundos o mesmo parou de dar imagem novamente, já fiz a troca do diodo de novo, já medi a linha até o conector do lcd e está ok. Alguma ideia?
  7. @niltmes Clique na sua primeira resposta e na parte onde está dúvida modifique para resolvido amigo.
  8. @niltmes verifica aqui, presumo que esse seja o diodo do backlight. Confirma pra mim @o__rionTG Antes de mais nada tire as demais proteções e faça uma limpeza na placa, ou melhor banheira.
  9. @niltmes verifica aqui, presumo que esse seja o diodo do backlight. Confirma pra mim @o__rionTG Antes de mais nada tire as demais proteções e faça uma limpeza na placa, ou melhor banheira.
  10. @niltmes retire as proteções da placa usando a estação de retrabalho, não arranque!!! Nos mande uma foto em qualidade alta da placa após retirar as proteções.
  11. Amigo, retirou as proteções? Algum sinal de oxidação? Testou com outro lcd? Vou te ajudar com uma joinha para que você possa baixar este esquema, mas não se esqueça de ajudar em outros tópicos e contribuir com o fórum.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×