Jump to content

Rate this topic

Recommended Posts

Posted (edited)

Vou descrever minuciosamente a situação pra que vocês possam me ajudar:

Aqui em minha cidade, um órgão público recebeu 150 computadores DARUMA Urmet de doação de um Banco. O que acontece é que após um tempo, esses computadores começaram a apresentar o mesmo problema; reiniciando ocasionalmente. Às vezes demora 2 dias, 4 dias e às vezes não demora nem 1 minuto pra reiniciar.

- Já testamos com outras fontes de alimentação;

- Trocamos processador, memória, ligamos fora do gabinete, com todos periféricos desconectados;

- Já ligamos com outros sistemas operacionais.

Foi dito que as fontes deste micro possuem tecnologia PFC (Power Factor Correction) e que não deveria ser ligada em estabilizadores. 

- Ligamos direto na tomada (e já tínhamos testado com outras fontes também).

Os micros apresentam o mesmo problema. Ainda não testei regravar o BIOS, foi uma ideia que tive; pois queria ver se alguém tem experiência com esses micros pra me ajudar.

WhatsApp Image 2020-03-31 at 08.54.29.jpeg

WhatsApp Image 2020-03-31 at 08.54.30.jpeg

WhatsApp_Video_2020-03-31_at_08_54_30.gif

Edited by FLAVIOTECH
  • Like 1

Share this post


Link to post
Share on other sites
1 hora atrás, softwaredata soluções para informatica disse:

Vou descrever minuciosamente a situação pra que vocês possam me ajudar:

Aqui em minha cidade, um órgão público recebeu 150 computadores DARUMA Urmet de doação de um Banco. O que acontece é que após um tempo, esses computadores começaram a apresentar o mesmo problema; reiniciando ocasionalmente. Às vezes demora 2 dias, 4 dias e às vezes não demora nem 1 minuto pra reiniciar.

- Já testamos com outras fontes de alimentação;

- Trocamos processador, memória, ligamos fora do gabinete, com todos periféricos desconectados;

- Já ligamos com outros sistemas operacionais.

Foi dito que as fontes deste micro possuem tecnologia PFC (Power Factor Correction) e que não deveria ser ligada em estabilizadores. 

- Ligamos direto na tomada (e já tínhamos testado com outras fontes também).

Os micros apresentam o mesmo problema. Ainda não testei regravar o BIOS, foi uma ideia que tive; pois queria ver se alguém tem experiência com esses micros pra me ajudar.

WhatsApp Image 2020-03-31 at 08.54.29.jpeg

WhatsApp Image 2020-03-31 at 08.54.30.jpeg

WhatsApp_Video_2020-03-31_at_08_54_30.gif

feito todos testes por eliminação, então resta regravar a bios...toda esta quantia se refere ao mesmo modelo de placa? pegue uma por amostragem que esteja reiniciando mais rápido como este do vídeo, e regrave a bios e veja como se comporta.

 

 

 

Share this post


Link to post
Share on other sites
45 minutos atrás, dadosbh disse:

feito todos testes por eliminação, então resta regravar a bios...toda esta quantia se refere ao mesmo modelo de placa? pegue uma por amostragem que esteja reiniciando mais rápido como este do vídeo, e regrave a bios e veja como se comporta.

 

Isso. Todas as 150 maquinas são o mesmo modelo de placa e demais peças. Regravei o BIOS, com este mesmo arquivo e o problema permanece.

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

teste com outro ci de bios que naõ esteja neste mesmo lote de pc, e verifique tbm a tensão da bateria cmos.

Edited by dadosbh

Share this post


Link to post
Share on other sites

 Essas placas mãe são uma porcaria, uma das que mais tenho de sucata na assistência e que mais dão defeito. Tenta atualizar a bios delas, mas lembrando que tem duas versões dessa placa: uma com bios 4Mbit e outra com 8Mbit, então atente-se para isso.
 Outra dica que pode salvar vidas: limpe o thermal pad do pch e use uma pasta térmica de qualidade, já resolvi alguns problemas de lentidão e travamento só fazendo isso. 

Share this post


Link to post
Share on other sites

aqui ja resolvi uma  placa dessa fazendo a regravaçao de bios  era de uma escola particular aqui da cidade 

Share this post


Link to post
Share on other sites

@claudio cortez Exato ! eu tbm resolvi uma dessa regravando a Bios !

3 minutos atrás, claudio cortez disse:

aqui ja resolvi uma  placa dessa fazendo a regravaçao de bios  era de uma escola particular aqui da cidade 

 

  • Like 1

Share this post


Link to post
Share on other sites

nesse caso depois seria bom ir pelo esquema eletrico dessa placa  fazer uma boa analise e da uma prioridade aos cristais ociladores  vc regravou com gravador externo de bios ou nao 

Share this post


Link to post
Share on other sites
Posted (edited)

Testa os eletroliticos ali próximos à cpu, podem estar alterados, geralmente são de 820uf

Edited by DigitalZone Info

Share this post


Link to post
Share on other sites
Em 14/04/2020 às 12:56, claudio cortez disse:

nesse caso depois seria bom ir pelo esquema eletrico dessa placa  fazer uma boa analise e da uma prioridade aos cristais ociladores  vc regravou com gravador externo de bios ou nao 

Regravei com gravador externo.

Share this post


Link to post
Share on other sites

Me parece problema de tensão alterada, provavelmente capacitores eletroliticos. Testar especialmente os do vcore e da memoria com capacimetro.

Share this post


Link to post
Share on other sites

Pode ser um problema de aquecimento, limpe e troque a pasta térmica.

Qual o processador dessa placa?

Os processadores dessa época aqueciam muito.

Share this post


Link to post
Share on other sites

Pode ser realmente qualquer das coisas que foi dito pelos colegas acima, reiniciar não é um sintoma fácil de diagnosticar, vários defeitos geram este mesmo sintoma.

Mas por probabilidade, Isso pra mim parece superaquecimento do PCH como alguém já disse anteriormente acima, reflow não resolve, faria então o reballing ou preferencialmente sendo possível a troca de um deles pra iniciar os testes.

 

Além disso uma outra possibilidade seria mal contato no soquete do processador, quando o problema é este, dá pra colocar uma chapa de cobre fina (0,3mm a 0,5mm) do mesmo tamanho do processador entre ele e o cooler, como aumenta a pressão no conjunto acaba resolvendo o mal contato, (pasta térmica entre todas as camadas). Já resolvi algumas placas assim (não especificamente esta sua).

 

Share this post


Link to post
Share on other sites
Em 01/04/2020 às 14:47, softwaredata soluções para informatica disse:

Já regravei, usando o arquivo de 4Mb. Alterou a logo do Post, mas o problema persiste. 

a placa consegue permanecer ligada somente na tela de setup? ou reinicia tbm nesta parte?

Share this post


Link to post
Share on other sites
1 hora atrás, dadosbh disse:

a placa consegue permanecer ligada somente na tela de setup? ou reinicia tbm nesta parte?

Ela reinicia em qualquer tela. Post, SETUP, com HD desconectado, com outra fonte, outra memória, outro processador, com a placa fora do gabinete, ligado direto na tomada, ligado em nobreak.

 

Share this post


Link to post
Share on other sites

Tenta testar com outra fonte pelo menos em 1 das máquinas e veja se o problema para 

Share this post


Link to post
Share on other sites

provavelmente seja problema no PCH.. talvez reballing seria uma solução... mas o bom seria fazer um recap na placa.. mas problema de reiniciar assim é complicado... uma pergunta, as peças testadas (processador, memoria, fonte) era do mesmo lote? ou é sua de teste (que vc tem certeza que está 100%)

Share this post


Link to post
Share on other sites
Posted (edited)

Acho que alguns não chegaram a ler algumas mensagens anteriores. São 150 maquinas que o órgão publico recebeu. A maioria está apresentando o mesmo problema; reiniciando. Foram feitos destes com OUTRAS fontes (que não são do mesmo lote), inclusive fonte real de teste que temos aqui). Todas as peças que usamos pra testar a placa foram de outros equipamentos que não tem nada haver com esse lote. Todas máquinas que iam chegando, íamos fazendo testes até perceber que era o mesmo problema em todos micros do lote. 

Então foram feitos todos os procedimentos que já descrevi anteriormente. Sendo problema no PCH fica mais complicado resolver; vou testar aqui

Edited by softwaredata soluções para informatica
correção

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By mr.rocha
      Olá a todos, estou com essa tv aparecendo o seguinte defeito
      liga aparece AOC e vai para tela de iniciando ai ela apaga ficando somente o blackligth 
      tem todas as tensoes 
      ja olhei os capacitores da VCON
       
       
    • By Dionatha Alves
      Olá, esse notebook está assim, liga o fan gira, led power acende, porem sem vídeo, testado a saída hdmi e tbm sem vídeo, testei outra memoria não resolveu. Regravei as duas bios main e ec com arquivos aqui do fórum tbm não resolveu, tensões na bios main de 1.8v e na bios ec 3.3v. O dissipador aquece como se estivesse em uso normal. Feito as medições de tensões nas bobinas principais e de acordo com o esquema aparentam estar ok.
       
      L7= 3.31V
      L2= 1.38V
      L1= 5.05V
      L6= 1.02V
      L9= 0.00V
      L10= 775mV
      L11= 866mv



       
       
    • By softwaredata soluções para informatica
      Esse notebook chega a ligar, mesmo com o mosfet PQ14 (aon7410) na situação que vocês estão vendo na imagem. Pior que comprometeu toda a trilha em baixo dele.
      Estou analisando o esquema aqui pra ver se consigo jumpear. Se alguém puder me dar uma força, agradeço.
       
      Ps.: No pad 5 tenho 19V e 0 nos pads 1 a 4. PQ7 zerado. Quando o note liga, essa mesma linha permanece em 0.60v


    • By flaviosilvapereira
      alguem poderia me passar esse esquema,ja dei uma procurada aqui no forum e nao encontrei

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...