Jump to content
  • Content Count

    118
  • Avg. Content Per Day

    0.08
  • Joined

  • Last visited

  • Credit

    31
  • Country

    Brazil

Community Reputation

3 Neutral

About style360

  • Rank
    Membro Pleno

Personal Information

  • Sexo
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Galera fiz ligação direta e a máquina não aquece nada no sentido curto Tem um aquecimento normal em 1 capacitor de 12v Tensoes em cima do chipset são 1.05v em uns 3 pontos e 3.3v
  2. ajuda e a unica que tem vamos la ... certo ... pino 8 resistencia 2.302
  3. nao troquei os cristais , porem fiz ligacao direta e nada aquece , nenhuma linha em curto
  4. Boa tarde amigo , tive problema com um recentemente , teste com um monitor por fora tenta abrir o setup se der umas travadas e mesmo assim der imagem e tal , abra o monitor retira atras dele que provavelmente e algum mal contato na placa interna do monitor mesmo
  5. Tenta testar com outra fonte pelo menos em 1 das máquinas e veja se o problema para
  6. Sem problemas, obrigado vou substituir todos eles
  7. Valores bem a baixo do que é 330uf Estão na média de 180 a 190 uf
  8. Você tentou regravar a bios ?
  9. Use uma pasta térmica mx4 vai melhorar muito , se possível troque o cooler dele completo e aí vai ficar top
  10. Galera boa tarde minha vga apresentou problema de cair o driver do nada Abri ela e fiz a retirada dos capacitores de tantalo são 8 do lado das bobinas todos de 330 uf Todos eles apresentando 180 no maximo 190 uf Irei substituir todos eles , alguém sabe me dizer qual a voltagem deles ?
  11. amigo voce esta olhando no esquema da z77 extreme 4 , essa e a modelo Micro atx , porem nao tem esquema dela que eu ja procurei mais eu achei a tensao proxima 3.4v em uma posicao parecida , porem aqui nao tem nada escrito no local .... a bios foi regravada e continua sem tensao alguma
  12. Sem tensão na bios , pino verde da fonte 4.84v Tem speaker , mais se ela não liga não tem como dar beep
  13. Encontrei 5v é 3.3 próximo ao conector , a placa não starta e não aquece nada absolutamente nada

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...