Jump to content

dúvida Asrock B450M Steel Legend - Bootloop

Rate this topic


Recommended Posts

Estou com uma placa-mãe Steel Legend q apresenta o seguinte problema ela inicializa porém n completa o ciclo de boot e reseta, cheguei a imaginar q fosse BIOS e até regravei, troquei CI mas n mudou muito, pelo menos agora ela entende quando tento ligar sem ram e bipa, mas fora isso é só silencio e esquenta chipset e cpu com os leds acessos, mas n boota. será q saberia de algum passo a seguir agora? algum componente ou tensão especifica pra verificar q pode estar causando isso?

 

Edited by gab69
  • Like 1
Link to comment
Share on other sites

  • gab69 changed the title to Asrock B450M Steel Legend - Bootloop

@gab69 Bom dia, vc consegue anexar videos aqui no mesmo forum , sem a necessidade de usar um link externo. Pelo seu relato a impressão que tenho é que ela liga com imagem e reinicia, é isso? Ou toda vez que ela liga a imagem não aparece? Digo pois a palavra 'boot' vem sempre depois do post, que ja é algo mais na frente do computador ter gerado a imagem! Diz pra gente qual esse CI do BIOS da placa, qual programa e gravadora vc usou?

Link to comment
Share on other sites

Em 13/11/2023 às 16:36, gab69 disse:

Estou com uma placa-mãe Steel Legend q apresenta o seguinte problema ela inicializa porém n completa o ciclo de boot e reseta, cheguei a imaginar q fosse BIOS e até regravei, troquei CI mas n mudou muito, pelo menos agora ela entende quando tento ligar sem ram e bipa, mas fora isso é só silencio e esquenta chipset e cpu com os leds acessos, mas n boota. será q saberia de algum passo a seguir agora? algum componente ou tensão especifica pra verificar q pode estar causando isso?

 

@Rods W25Q128FWSQ, CH341 Black com adapatador 1.8V, Ch341a V2.20 Neo Programmer

Link to comment
Share on other sites

@gab69 irmão, antes de tudo, antes de regravar a bios, e verificar os componentes da placa, verifica primeiro a fonte de energia. Começa pela tomada. Parece besteira mas a tomada com aterramento faltando, fase trocado com o neutro, cabo de força com o pino do aterramento quebrado etc. Podem causar tanta dor de cabeça que o cara fica doido procurando o defeito e não acha. Depois que você fizer isso, verifica se as tensões da fonte estão corretas e se não estão oscilando. Verifica se não tem mal contato nos fios também. Se tiver tudo certinho aí você passa pra placa.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...