Jump to content

dúvida Acer C5V01 LA-E891P Liga mais nao da video

Rate this topic


Recommended Posts

15 horas atrás, vado disse:

Tem tensão nas bobinas:

- PL906 +VCC_GT

- PL907 +VCC_SA

 

Aqui no fórum tem pra baixar

não chega tensão nelas, mais aquela a bobina PH805 chega tensão de 4,34 e não sai nada na outra ponta, PH804 nao chega nda de tensão, PH803 chega 4,34 e sai 5,13, PH802 não chega nada e PH801 Chega 4,34 e não sai.

Link to comment
Share on other sites

Quando abrir um tópico procure colocar as tensões em todas as bobinas, eu faço isso, pra poder facilitar quem ajuda, por que digo isso, perdemos tempo trabalhando na linha +VCC_CORE e parece que o problema tá mais pra trás, no caso não temos +VCC_SA que pela sequência de start vem antes de +VCC_CORE, 

Não estou reclamando, só estou dando uma dica pra facilitar os amigos que estão ajudando no tópico e consequentemente não deixar o tópico imenso com várias páginas.

 

 

 

Capturadetela09-06-202408_50_47.png.087073c75e90a3a4410bb76be182f36d.png

 

 

  • Like 1
Link to comment
Share on other sites

2 horas atrás, vado disse:

Quando abrir um tópico procure colocar as tensões em todas as bobinas, eu faço isso, pra poder facilitar quem ajuda, por que digo isso, perdemos tempo trabalhando na linha +VCC_CORE e parece que o problema tá mais pra trás, no caso não temos +VCC_SA que pela sequência de start vem antes de +VCC_CORE, 

Não estou reclamando, só estou dando uma dica pra facilitar os amigos que estão ajudando no tópico e consequentemente não deixar o tópico imenso com várias páginas.

 

 

 

You are not allowed to view links. Sign in or sign up.

 

 

Bom dia, sim eu estou estudando eletronica e aprendendo isso tudo ja me ajudou muito obrigdo vou continua com os testes, eu achei o boardview e fica bem mais facil de ir fazendo os testes, entaum negocio é ir voltando no circuito ate achar onde a tensao para né ?

Link to comment
Share on other sites

agora estou entendendo o pq903 ta chegando o pulso 5v no pino 4 mais nao chega corrente nele, e esse resistor da foto que ta ligado no pl904 ta com 5v nas duas pontas,so q o problema esta no resistor PR818, em um lado chega 0,8 no outro lado nao da medicao ele tipo da uma voltagem bem alta, ali do pino 40 do pu801 sai 0,8 certo? so q ele nao chega no pq907, o pl907 esta dando continuidade acho q o problema seria no PR818

 

image.thumb.png.3f8f6b97a108de972431bb7602813c32.pngimage.thumb.png.b3ccde49a35ac370bd5c06e00ce17f51.png image.thumb.png.c92c7178e76bc3066e6bad413ee7578a.png 

Link to comment
Share on other sites

44 minutos atrás, Cristoffer Ovelha Sheep disse:

agora estou entendendo o pq903 ta chegando o pulso 5v no pino 4 mais nao chega corrente nele, e esse resistor da foto que ta ligado no pl904 ta com 5v nas duas pontas,so q o problema esta no resistor PR818, em um lado chega 0,8 no outro lado nao da medicao ele tipo da uma voltagem bem alta, ali do pino 40 do pu801 sai 0,8 certo? so q ele nao chega no pq907, o pl907 esta dando continuidade acho q o problema seria no PR818

 

image.thumb.png.3f8f6b97a108de972431bb7602813c32.pngimage.thumb.png.b3ccde49a35ac370bd5c06e00ce17f51.png image.thumb.png.c92c7178e76bc3066e6bad413ee7578a.png 

resumindo o PL907 e um lado entra 1v e no outro quando coloco a ponta de prova o multimetro tipo q zera como mesmo colocando na escala de 600v a voltagem some, e o PR818 chega 0,88v e no outro lado acontece a mesma coisa com o multimetro, ou talvez o PQ907 esteja em curto e da esse problema.

Edited by Cristoffer Ovelha Sheep
Link to comment
Share on other sites

Falei que o pu801 tá inoperante, isso que vc está medindo SW_1b é feedback da pl907 e ela nem tem tensão.

Não sabemos se pu801 está sendo habilitado e alimentado, post o que pedi:

 

PU801 tá inoperante, post essas tensões:

 

- 12 VRMP

- 13 VCC

- 37 VR_ON

- 38 VR_PWRGD

 

Link to comment
Share on other sites

15 horas atrás, vado disse:

Falei que o pu801 tá inoperante, isso que vc está medindo SW_1b é feedback da pl907 e ela nem tem tensão.

Não sabemos se pu801 está sendo habilitado e alimentado, post o que pedi:

 

PU801 tá inoperante, post essas tensões:

 

- 12 VRMP

- 13 VCC

- 37 VR_ON

- 38 VR_PWRGD

 

esse tinha verificado mas ta ai as tensoes.

 

- 12 VRMP 18,95v

- 13 VCC 5,16v

- 37 VR_ON 3,28v

- 38 VR_PWRGD 0,88v

Edited by Cristoffer Ovelha Sheep
Link to comment
Share on other sites

17 horas atrás, vado disse:

Falei que o pu801 tá inoperante, isso que vc está medindo SW_1b é feedback da pl907 e ela nem tem tensão.

Não sabemos se pu801 está sendo habilitado e alimentado, post o que pedi:

 

PU801 tá inoperante, post essas tensões:

 

- 12 VRMP

- 13 VCC

- 37 VR_ON

- 38 VR_PWRGD

 

Edited by Cristoffer Ovelha Sheep
post esta bugado
Link to comment
Share on other sites

9 horas atrás, Cristoffer Ovelha Sheep disse:

esse tinha verificado mas ta ai as tensoes.

 

- 12 VRMP 18,95v

- 13 VCC 5,16v

- 37 VR_ON 3,28v

- 38 VR_PWRGD 0,88v

Temos alimentação e habilitação

 

Vamos continuar seguindo a sequencia de start antes do +VCC_SA,

post as tensões assinaladas na figura, coloque na propria figura pra melhor vizualização

 

Faça o teste que o amigo @infocel technology pediu no item #36

 

Capturadetela11-06-202407_25_00.thumb.png.155fd891233ef0700ae6e2cc68bd087c.png

 

 

 

 

 

Capturadetela11-06-202407_31_35.png.df5876c545547b0169ac3ed27b6ad6b8.png

 

Link to comment
Share on other sites

2 horas atrás, vado disse:

Temos alimentação e habilitação

 

Vamos continuar seguindo a sequencia de start antes do +VCC_SA,

post as tensões assinaladas na figura, coloque na propria figura pra melhor vizualização

 

Faça o teste que o amigo @infocel technology pediu no item #36

 

Capturadetela11-06-202407_25_00.thumb.png.155fd891233ef0700ae6e2cc68bd087c.png

 

 

 

 

 

You are not allowed to view links. Sign in or sign up.

 

Bom dia, vou fazer esses testes, mas ontem aconteceu algo que pode indicar um problema no processador, foi o seguinte, eu fazendo as medições, cheguei ate o bobina PL602, e ela de um lado estava marcando aproximadamente 15v e do outro so tinha um pulso de 1v, mas nesse caso eu estava com o dissipador na placa, eu desliguei a placa removi o dissipador e essa tensão não apareceu mais, agora esta zerada, achei muito estranho, será que com isso não seria interessante fazer algum teste para ver se não é o processador, por que o que entendo que quando tirei a pressão sobre ele, a tensão sumiu, mas vou fazer os outros testes.

Link to comment
Share on other sites

11 horas atrás, vado disse:

15v na PL602, iria queimar esse ckt, o que pode acontecer é que o seu medidor não é RMS, 

ah entendi, eu tenho 2 multimetros aqui mais sao mais baratos, eu peguei um top com ociloscopio ate 10k não é muito mais ja vai ajudar bastante tb, deve chegar amanha pelo rastreio demorou um pouco pq fui taxado, vou esperar ele chegar para continuar entaum por que eu tenho percebido alguns instabilidades com esses multimetros ai, as vezes to medindo com os dois para ter certeza.

Edited by Cristoffer Ovelha Sheep
Link to comment
Share on other sites

Em 11/06/2024 às 11:15, vado disse:

15v na PL602, iria queimar esse ckt, o que pode acontecer é que o seu medidor não é RMS, 

Boa noite, chegou meu multimetro novo, eu achei algo estranho com um capacitor, vou postar um video, eu não consegui identificar esse capacitor no esquema e no boardview, mas quando faço a medição os ohms começam a subir direto e não param, eu não sei se isso eh normal ou indica algum problema??image.thumb.png.49bef63cab03bcc1532952130b6f8776.png

WhatsApp Image 2024-06-14 at 01.26.54.jpeg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...