Jump to content
Robinho_St

 dica PcWare IPMH61R3 - Soluções & Problemas

Rate this topic

Recommended Posts

Boa Noite,

 

vou dividir com vcs uma pequena experiencia com essa placa.

 

1º_quando se coloca processadores da 3ª Geração nao deve ser surpresa pra ninguem a mobo fica reiniciando e não sobe img, por isso é importante ter um processador de 2ª geração para Atualizar a BIOS com a versão mais recente disponível no site do fabricante.

2º_ se por algum motivo vc resolver depois da BIOS atualizada e processador de 3ª geração instalado resetar a CMOS pelo jumper da placa, e depois disso toda vez que reinicia o pc ou liga e desliga o mesmo, a CMOS nao segurar mais as configurações usar as opções Load Setup Defaults e Default User...depois disso acabou o problema....estava mandando duas mobo para a garantia pq a bateria nao segurava mais as config do Setup.

3º_o mais estranho dos problemas,(quando tenho um lote de placas no estoque geralmente eu ja armazeno uma img do SO configurado com programas e drivers instalados para adiantar as coisas),porém hj para minha surpresa ao entrar no windows 7 Ultimate 64bits todo configurado com processador i3-3220 3.30GHZ o video nao reconehcia mais o adaptador gráfico, tentei várias formas de configurá-lo mais nao instalava o driver e permanecia com o adaptador padrão do windows sem habilitar o AERO......depois de muitas tentativas instalei o Win 8 e reconehceu normalmente o adptador gráfico Intel HD graphics.....Lembrando que se eu colocasse um processador Core i5 de 2ª geração o adaptador gráfico instalava e funcionava normalmente...

 

Resumo: Nunca mais compro PCWARE IPMH61R3 muitos problemas de compatibilidade placa de baixo custo mais muitos problemas, so atrasa as tarefas de suporte

 

Espero que o relato ajude alguem

 

vlw

Edited by FLAVIOTECH
  • Like 1
  • Nice 2

Share this post


Link to post
Share on other sites

Valeu pela dica, nunca fui fã destas placas,  ja peguei algumas com resistor aberto naonde do teclado ...fiz um jumper e voltou o teclado a funcionar..

Share this post


Link to post
Share on other sites

quem diria que a digitron...fabricante das intels e gigabytes tb fabrica essas mobos fubangas?  é...todo mundo um dia faz merdha...hehe

Share this post


Link to post
Share on other sites

Ola Robinho -St, no caso da placa mae IPMH61R3 para instalar o driver de video no windows 7, voce tem que seguir os seguntes passos: Em computador voce clica com o botao direito - Propriedades-  gerenciador de dispositivo. Em adaptadores de video vai aparecer standard vga, clique com o botao direito- propriedades. Na aba detalhes vai ter a opcao propriedades la voce escolhe id de hardwares. Voce copia a primeira opcao que aparecer de hardware. depois abra um browser (Google Chrome ou Mozilla Firefox por exemplo) entre no site do google e digite devid info. A primeira opcao que aparecer voce entra no site, la voce cola o hardware copiado anteriormente e manda pesquisar. Vai Vai aparecer HD GRAPHIC para windows vista 64 bits, faca o download da primeira opcao 46 mb. Instale e pronto. Nao baixe o arquivo de 220 mb pois nao ira funcionar, baixe o de 46 mb

  • Like 2

Share this post


Link to post
Share on other sites

Prezado "MIL", não poderia deixar de ler sua dica e aplaudilo  :-*, Já apanhei que nem cachorro magro por causa dessa bagaça, tive de entrar em contato com um amigo de SP e olha que estou no Rio para poder matar essa charada, parabéns pela grande dica, vamos torcer para os colegas anotarem esta preciosidade. E parabéns para o autor do Tópico tb, compartilhando suas experiências,

 

Forte abraço.

Share this post


Link to post
Share on other sites

Para falar a verdade voces tambem me ajudaram muito, pois nao estava conseguindo configurar a data e hora no setup da placa mae apos atualizar a bios. Li a dica do St-Robinho e consegui resolver o problema. Entao vi no topico que ele nao estava conseguindo encontrar um driver de video para o win 7, entao decidi compartilhar o meu conhecimento com o pessoal do forum.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Fala Srs, estou em minha bancada com uma placa dessa, e vendo em outro forum teve uma dica que solucionou o meu caso aqui, precionando as teclas de atalho F3, (enter), F4 (enter), volta as configuraçõe de fabrica, e se pode fazer as alteraçoes desejadas.

 

cordialmente.

Share this post


Link to post
Share on other sites

Pessoal, essa placa está me tirando do sério. Já até troquei a mobo do cliente por causa desses problemas que vcs estão falando.

Usei um processador 2ª geração para tentar atualizar a Bios, mas não deu certo. Eu não consigo entrar no MS-DOS, toda vez que eu ponho pra reiniciar o pc, ele trava na tela indicando CMOS error e tenho que entrar na Bios para atualizar as configurarções que a placa não salva, como já disseram acima.

Assim que eu atualizo e salvo as informações de data, hora, o pc já entra automaticamente no windows sem me permitir entrar no DOS. Ao reiniciar ou desligar o computador, ele não reinicia ou desliga. Fica sem imagem com o cooler do processador ligado, tenho que desligar ou reiniciar o pc com o "dedão". Aff, ai volta tudo o que eu disse antes.

Se alguém souber como posso atualizar a placa sem ter que entrar no DOS ou se souber como posso fazer pra contornar esse problema pra que consiga entrar no DOS agradeceria muito.

Abraço.

Leo.

Share this post


Link to post
Share on other sites

muito bom, na verdade não nem falta de conhecimento, são problemas na arquitetura de fabricação. aqui com um tiro mato dois coelhos

Share this post


Link to post
Share on other sites

Bom dia, obrigado a todos pelas dicas ajudou bastante mas mesmo fazendo o esquema de f3 depois f4 quando desliga o estabilizador continua resetando a bios.

Fui ver para atualizar a bios e peguei uma imagem da placa onde explicava como resolver o problema da placa mãe.

Provavelmente a Placa se encontra com o Junper “ME_UNLOCK nesta posição eu apenas troquei para posição CASE.

Foi o suficiente para resolver o problema pelomenos a do pc aqui não deu mais problema.

 

Espero que de certo para vocês

 

 

Até mais

ipmh61r3.jpg.514b15c815247734a9632c91e4b30774.jpg

Share this post


Link to post
Share on other sites

Mil venho aplaudilo tmb :-* Cara vc mi ajudou muito nem o fabricante da placa pode mi ajudar.

Cara muito obrigado msm vlw

 

agora to com o problema com o teclado tenso  :(

vlw

Share this post


Link to post
Share on other sites
8) Muito obrigado pela dica Irmão, tinha feito vários testes aki (inclusive a ligação do + da bateria diretamente no jumper) mais nada funcionou, Graças a Deus segui sua dica de deixar tudo no default funcionou!!! Vlw Parceiro :)  ^-^  ^-^  ^-^

Share this post


Link to post
Share on other sites

Boa tarde!

Estou com 3 dessas placas aqui onde nenhuma delas salvava as informações na BIOS, fui fazer a atualização das mesmas e as mesmas pararam de dar video. Gostaria de saber se alguem tem o arquivos de BIOS original delas (o que vem de fábrica).

Desde já agradeço.

Share this post


Link to post
Share on other sites

estou com uma placa dessa...

a mesma liga da um apito longo e 3 curtos e vai repetindo o aviso e nada mais acontece.

O processador e as memórias estão ok!

Share this post


Link to post
Share on other sites

Fala Srs, estou em minha bancada com uma placa dessa, e vendo em outro forum teve uma dica que solucionou o meu caso aqui, precionando as teclas de atalho F3, (enter), F4 (enter), volta as configuraçõe de fabrica, e se pode fazer as alteraçoes desejadas.

 

cordialmente.

 

Olá amigo, depois de atualizar a Bios, caí nos mesmo problemas dos demais, e com o procedimento que você "importou" pra gente eu consegui botar a placa pra funcionar! - Joinha pra você.

Share this post


Link to post
Share on other sites

estou  com 15 placas...  para reforma em estado de nova.... quando chegar na metade dos consertos passo informações...

Share this post


Link to post
Share on other sites

Ola estou com esta placa que quando ligo sem memória ela bipa falta de memoria mas quando coloco o poente ela liga o cooler não bipa e nem da imagem alguem sabe algo a respeito?

 

Share this post


Link to post
Share on other sites

tem um ci bem pequeno quadrado ao lado direito vÊ se a tenção dele é normal.... se tiver com mais de 1.6 troca ele. ou entao faz uma inspeção no slot para ver se nao estar danificado.

 

Share this post


Link to post
Share on other sites

Fala galera!

Alguém conseguiu baixar o driver de video dessa placa pelo site informado pelo MIL?

Tentei lá e deu como driver não existente no site..

Se alguém puder me mandar por email:

andre.triplice@gmail.com

 

[]'s

Share this post


Link to post
Share on other sites

Pessoal  também tentei entrar no site que o MIL mencionou e deu como driver inexistente....

não sei o que faço mais aff raiva rsrs

o id device que encontrei aqui foi esse: PCI\VEN_8086&DEV_0102&SUBSYS_7B971019&REV_09

Share this post


Link to post
Share on other sites

Pessoal estou tentando atualizar a bios dessa bendita,pois não está mantendo as configurações.Só que estou sem entender esse modo Me_unlock,tipo pela imagem do fabricante que é a que o nosso amigo postou,o modo case é o mesmo do me .como faço pra atualizar ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...