Ir para conteúdo
  • Cadastre-se

ms.informatica.reparos

Membros
  • Posts

    38
  • Posts por dia

    0,22
  • Registrado em

  • Última visita

  • Créditos

    11
  • País

    Brasil

1 Seguidor

Sobre ms.informatica.reparos

  • Rank
    Membro Aspirante I

Informação Pessoal

  • Localidade
    salvador BA BRASIL

Últimos Visitantes

110 visualizações
  1. ms.informatica.reparos

     devolvido hp 1000 / 6050a2493101-mb-ao2 / não liga pelo carregador só liga pela bateria

    a luz do jack acende normal e quando eu coloco a bateria a luz do jack muda pra laranja dizendo que ta carregando a bateria mais não carrega
  2. ms.informatica.reparos

     devolvido hp 1000 / 6050a2493101-mb-ao2 / não liga pelo carregador só liga pela bateria

    o jack ta ok, foi como eu disse com o carregador conectado entra normal os 19v, mais só aparece a tensão de 3v primario e a de 5vt não aparece então a placa não liga, mais quando eu coloco a bateria junto ou só ai aparece os 5v ea placa liga normal
  3. ms.informatica.reparos

     devolvido hp 1000 / 6050a2493101-mb-ao2 / não liga pelo carregador só liga pela bateria

    o pwm ta liberando os 5vt so quando a bateria é conectada, mais com o carregador não
  4. ms.informatica.reparos

     devolvido hp 1000 / 6050a2493101-mb-ao2 / não liga pelo carregador só liga pela bateria

    indentifiquei uma coisa aki , sem a bateria os 5vt não aparece, mais quando encaicho a bateria com o carregado junto os 5vt aparece na bobina L6150 ,
  5. ms.informatica.reparos

     devolvido hp 1000 / 6050a2493101-mb-ao2 / não liga pelo carregador só liga pela bateria

    indentifiquei uma coisa aki , sem a bateria os 5vt não aparece, mais quando encaicho a bateria com o carregado junto os 5vt aparece na bobina L6150
  6. ms.informatica.reparos

     devolvido hp 1000 / 6050a2493101-mb-ao2 / não liga pelo carregador só liga pela bateria

    não achei 5vt
  7. ms.informatica.reparos

     devolvido hp 1000 / 6050a2493101-mb-ao2 / não liga pelo carregador só liga pela bateria

    medindo as tensões achei 3.3v nos pinos que carregam a bateria, testei tbm o botão power está ok, e na bios do SIO tem 3,3v nos pinos, testes feitos so com o carregador conectado.
  8. olá!! estou com esse note aki na bancada que não carrega a bateria e não liga pelo carregador, mais eu carrego a bateria em outro note e ele liga normal e da vídeo normal, alguém pode me ajudar com esse caso ? obrigado
  9. ms.informatica.reparos

     em análise SAMSUNG NP500 /XIDAN 14 REV1.2/ Não acende o backlight do lcd

    realmente, uso essa opção quando a imagem fica no fundo bem escura e sempre deu certo, mais o correto então é baixar o esquema e ver quais são os pinos que correspondem ao b+ e estudar o circuito que alimenta esses pinos
  10. ms.informatica.reparos

     em análise SAMSUNG NP500 /XIDAN 14 REV1.2/ Não acende o backlight do lcd

    realmente vc ta certo, mais o 3.3v eu faço sempre aki e da certo, então pode ser que ajude
  11. ms.informatica.reparos

     em análise SAMSUNG NP500 /XIDAN 14 REV1.2/ Não acende o backlight do lcd

    olá amigo quando chega aki na minha assistência um note que a tela ta sem o brilho ou ta branca eu faço o seguinte procedimento : eu ligo o notebook com o carregador original dele e uso a minha fonte assimetrica regulada em 3.3v e vou injetando a tensão pino a pino até aparecer a imagem, aparecendo a imagem eu faço um Jumper pra levar a tensão de 3.3v pro pino que eu identifiquei , vc pode fazer tbm com o b+ , comigo aki sempre deu certo, espero ter ajudado, se vc não entendeu pode perguntar vlw
  12. ms.informatica.reparos

     em análise corsair cx500 / sem tensão no fio verde

    o problema é que com outra fonte funciona normalmente, então o problema não é na placa e sim na fonte, agora eu queria saber se tem como reparar isso power on ?
  13. olá amigos !!!! estou com essa fonte que não liga a placa mãe do pc, identifiquei que o fio verde não tem tensão , mais o fio roxo tem , troquei a fonte e a tensão no fio verde voltou a ter , tbm com a fonte conectada na placa ela liga e depois desliga e fica sem tensão no fio verde, e se eu tirar o p4 da placa a fonte liga, mais não tem curto na placa pq troquei a fonte e funcionou normalmente alguem pode me dar uma ajuda
  14. ms.informatica.reparos

     resolvido substituto pro mosfet TPC8114

    vlw

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×