Ir para conteúdo
  • Cadastre-se

christian.ricard

Membros
  • Posts

    338
  • Posts por dia

    0,16
  • Registrado em

  • Última visita

  • Créditos

    66
  • País

    Brasil

Sobre christian.ricard

  • Rank
    Membro Sênior
  • Data de Nascimento 21-05-1979

Informação Pessoal

  • Sexo
    Male
  • Localidade
    Indaiatuba

Últimos Visitantes

O bloco dos últimos visitantes está desativado e não está sendo visualizado por outros usuários.

  1. Deu certo @curtolo, Vlw pela dica, levou joinha.
  2. Boa tarde, preciso da Bios do All in One da HP, modelo Pavilion 20-b010br Placa: IPISB-AB rev:1.02 Abraços a todos e bom final de semana.
  3. christian.ricard

     dúvida LG 42pt250b Liga e desliga depois de algum tempo

    Bom saber dessa dica @Junior Picui... Abraços.
  4. christian.ricard

     dúvida LG 42pt250b Liga e desliga depois de algum tempo

    Boa tarde @Fernando Teixeira Desculpe a demora, estou "tentando" medir essa tensão de PFC no eletrolitico do primário mas estou com dificuldades de enconta-la... quando deixo o multimetro nos caps ele bate 424v e logo desarma, não fiz nd de diferente de quando comecei a mexer nela, apenas ficou parada... Isso na placa fonte principal, correto? Se eu desconecto o cabo que vai pra Zsus, ela não desliga, medindo a tensao em cima dos capacitores do primario tenho uma tensao oscilando de até 440v. Ainda com o cabo que vai para Zsus desligado: VS: 207v VA: 54v M5V: 5.3 V Acredito estarem certas essas voltagens, tem um mapa proximo ao conector e bateram as tensões. Achei os FGPF4633 da Zsus em curto os 2, vou comprar e substitui-los para verificar. Abraços e obrigado.
  5. Eu fiz uma montagem com cada um aqui tirando do datasheet, vamos ver se consigo fazer up da foto. Abraços e obrigado.
  6. Boa tarde, estou com uma dúvida e gostaria da opinião de outras pessoas. Estou com uma placa de um Dell que originalmente usa o si7121dn, é um P channel de 30v, encontrei o Aon7403 que tb é P Channel de 30v, muda alguns valores na corrente... Gostaria de saber se seria possível usar o Aon7403 no lugar do si7121dn, já verifiquei o datasheet dos 2, mas gostaria de uma outra opinião. Abraços a todos.
  7. christian.ricard

     em análise Dell Inspiron N5050 / 10316-1 dv15 hr 48.4IP16.011 / 5 beeps

    Boa tarde, meus créditos diários já expiraram, baixa esse esquema aqui e veja se dá certo pro seu modelo, se der, da uma verificado nos componentes que compõem o circuito da bateria, veja se tem algum com defeito ou mesmo com solda fria. Boa sorte.
  8. christian.ricard

     em análise Dell Inspiron N5050 / 10316-1 dv15 hr 48.4IP16.011 / 5 beeps

    Veja se não é solda fria nos terminais do suporte da bateria, veja tb o que nosso amigo @edward linux citou. Abraços e bons reparos.
  9. christian.ricard

     devolvido H buster H8N8 1402 210 Não liga Pisca Power Placa M42 D NPB Ver.A

    Boa tarde a todos, o cliente não vai fazer o reparo, achou muito caro. Obrigado a todos, vou dar os respectivos joinhas. Abraços.
  10. christian.ricard

     devolvido H buster H8N8 1402 210 Não liga Pisca Power Placa M42 D NPB Ver.A

    Eu tenho esse esquema tb e o Ver A. Ela é uma M42 D. Ver A. --- Esse não achei.
  11. christian.ricard

     devolvido H buster H8N8 1402 210 Não liga Pisca Power Placa M42 D NPB Ver.A

    Isso mesmo, se deixar o multimetro nela fica oscilando essa voltagem... De um lado dela dá 3.3v e do outro, sem apertar o power tem 23v, quando aperto vai a 77v e depois retorna para 23v. Já regravei as duas bios sim.
  12. christian.ricard

     devolvido H buster H8N8 1402 210 Não liga Pisca Power Placa M42 D NPB Ver.A

    Alguém tem alguma dica? Obg.
  13. christian.ricard

     devolvido H buster H8N8 1402 210 Não liga Pisca Power Placa M42 D NPB Ver.A

    Boa tarde, obrigado pela observação. Já alterei. Abraços.
  14. Boa tarde a todos, estou com um Buster H8N8-1402 / 210 com o seguintes sintomas: - Não liga; - Quando conecta fonte acende carregador laranja da bateria; - Se aperta power ele acende e apaga, nem chega a rodar o cooler; Tenho as seguintes tensões: 19v no power e não zera quando pressionado. 5v na PL12 3.3 na PL11 no outro lado dessa bonina tem uma tensão de 37v com picos oscilantes de 77v. Sem tensão na Bios U16 Na Bios U22 tenho 3.3v No Conector VGA tenho 19v no pino 40. Pino 1 do ENE 3.3v Pino 35 do ENE 3.3v Pino 96 do ENE 3.3v Alguma Dica? Abraços a todos.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×