Jump to content

gustavo.lts

Super VIP
  • Content Count

    181
  • Avg. Content Per Day

    0.06
  • Joined

  • Last visited

  • Credit

    78
  • Country

    Brazil

Community Reputation

34 Level 6

1 Follower

About gustavo.lts

  • Rank
    Membro Pleno
  • Birthday 10/25/1983

Personal Information

  • Sexo
    Male
  • Location
    Recife

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Amigo, pelo externo ele dá vídeo normal, só pelo LCD que só acende as lâmpadas e nada de imagem.
  2. https://eletronicabr.com/files/file/4665-esquema_schematic_acer-_aspire_4733z_-_emachines_d728_9805-eletronicabrcompdf Baixei esse esquema.@regisfatef
  3. Bom dia! Amigos venho mais uma vez aqui para pedir uma ajuda, estou com um Notebook Emachines D728/DA0ZQ5MB6D0 REV: D/ Liga, Acende o LCD porem não mostra imagem, no externo a imagem pega normalmente, já trocamos o cabo flat, display, memória, processador e fonte.
  4. Bom dia, Essa maquina trava ao apresentar o Logo da Lenovo, necessita da BIOS dessa placa, Agradeço desde já.
  5. Boa tarde, amigos preciso da BIOS do Notebook HP 14-d030br, Placa: OSAMU2_CR_HPC MV_MB_V1. Ele possui dois Memórias U12 e a US2.
  6. Boa tarde, Preciso do arquivos da BIOS do Notebook Sim+ 6120M, placa: A14HV0X REV: 4.0 (71R-A14HV6-T840)?
  7. Boa tarde, amigos preciso da BIOS do Notebook Sim 6120M? Desde já agradeço
  8. Bom dia amigo, o estabilizador não é, pois ele é o que eu ligo nele outras impressoras, computadores, notebooks e tudo liga normal nele.
  9. Boa noite amigos, Deu entrada na minha assistência essa impressora que não liga (a impressora não foi ligada em 220V), analisando a placa fiz a troca dos componentes: FU102, D141 e do Q131; liguei a impressora com um teste de lâmpada e ela ligou, quando retirei o teste de lâmpada que liguei a impressora no estabilizador (1000VA) o Q131 rachou. Como o cliente estava com presa, fiz a compra de uma placa nova, para minha surpresa a placa nova também queimou ( Fu102, D141, D142 e o Q131). Fiz a substituição dos equipamentos e voltou a queimar o Q131. Alguém pode ajudar, já estou ficando doido com esse equipamento? OBS: Já fiz vários reparos nessas placas e sempre funcionaram muito bem.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...