Jump to content
  • Content Count

    1,146
  • Avg. Content Per Day

    0.74
  • Joined

  • Last visited

  • Credit

    548
  • Country

    Brazil

Community Reputation

172 Medal 2

2 Followers

About brunoinforec

  • Rank
    BrunoInfoRec
  • Birthday 02/28/1986

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Pernambuco
  • Personal text
    Foco sempre

Recent Profile Visitors

1,454 profile views
  1. No momento que a placa liga você encontra a tensão 1D35V_PWR na PL4902? E como estão as tensões nas outras bobinas?
  2. Com 0V indica Display OFF (desligado) INVTPWM só vai aparecer quando o DISPOFF# estiver com 3v. Tenta ressoldar o S/IO e veja se muda.
  3. Se já testou os mosfets e estão ok, o defeito pode estar no PU901. Teste os pinos de Vcc e EN.
  4. Visualizar Arquivo COMPAQ_CQ17_NK4AL01_REV1-2 Retirado de uma placa funcionando. Processador Celeron ATENÇÃO: BIOS 1.8V Uploader brunoinforec Enviado 28-08-2019 Categoria HP e COMPAQ  
  5. 0 downloads

    Retirado de uma placa funcionando. Processador Celeron ATENÇÃO: BIOS 1.8V
  6. Valei pela ajuda galera, mas o cliente retirou o equipamento
  7. O pino 3 foi o que estava com a resistencia mais baixa. injetei 3v no pad e notei o D2501 aquecendo muito pouco. Vou remover para testar.
  8. Na 3D3V_PWR. O esquema é esse mesmo que eu postei.
  9. Fiz esse teste. não tem curto nesses pads ( todos na casa de mega) só o pino 3 que está dando 30K
  10. Fiz esse teste agora. com 2.2V tá dando 0,41a de consumo e o PCH aquece um pouco. 😥 Vou fazer esse teste agora.
  11. Olá amigos, Algum dos amigos poderia me ajudar com essa placa? Ela não liga. O PWM 51225c está aquecendo bastante e não tem 3V nem 5V. Abri os jumpe PG 4526.. 27, 17, 19 Fiz o teste com 2 51225C novos e mesmo assim continua aquecendo Removi os 4 mosfets desse circuito e continua aquecendo. Tem mais algum teste que eu possa fazer para saber quem está fazendo o pwm aquecer dessa forma? Abraços
  12. Remove a PL101 e faz esse mesmo teste. Assim vc isola o PQ108
  13. No lado que está dando um consumo de 0,29A vá alimentando aos poucos a tensão até 1A e veja se encontra algum componente aquecendo.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...