Jump to content

paulopozatto

Super VIP
  • Content Count

    395
  • Avg. Content Per Day

    0.18
  • Joined

  • Last visited

  • Days Won

    2
  • Credit

    852
  • Country

    Brazil

paulopozatto last won the day on June 29

paulopozatto had the most liked content!

Community Reputation

106 Medal 2

1 Follower

About paulopozatto

  • Rank
    Membro Sênior
  • Birthday 04/28/1989

Personal Information

  • Sexo
    Masculino / Male
  • Location
    Ibitinga

Recent Profile Visitors

487 profile views
  1. Amigo, eu não sei se ainda entendi, e nem os amigos. tente ser bem preciso, no PQ1, quais são as tensões, dos 3 pinos do PQ1 ? Pela lógica ái, a ideia é que PQ3 sature, e faça o divisor resistivo ( composto por PR6 e PR7 ) funcionar, diminuindo a tensão no Gate do PQ1, ( que é um transistor PNP ) , e fazendo a tensão na linha de B+ aparecer.
    Muito Obrigado Amigo ! As Duas Bios estão OK, funcionando perfeitamente !
    BIOS OK amigo ! Testada em equipamento VOSTRO 270S Desktop
  2. OOO Amigo, que pena, sorte na próxima aí, mas é assim msm cara, sempre fica o aprendizado que é o mais importante. Forte abraço, precisando estaremos aqui.
  3. Amigo, realmente, a tensão de alimentaçao do PIno 6 vem do VIN, me desculpe nao ter percebido.
  4. Seria interessante ver como esta a medida desses 2 pontos ( antes e depois do PR310), e ( desculpe perguntar novamente) sem o PQ309, vc ainda tem tensão de 19v nos pinos 17 e 18 e 19 ?
  5. Amigo, até entendo que o PACIN resolveria o problema de chaveamento, mas se não estou enganado, temos um problema maior aqui...no charger....... Ele não tem ACDET, pino 6, Logo não tem ACOK que vai pro SIO informando que o conector esta inserido.........Acho estranho, mas preciso confiar no que ele me disse, temos tensão de 19v volts, na linha de alimentação da Bateria......e no Gate do Mosfet de ALTA, me parece estar errado isso, e o PACIN só iria resolver o problema de "passar" a tensão pelo PQ302, e isso ele já fez injetando tensão na linha, claro que precisamos resolve-lo, mas acredito que precisamos focar no CHarger, pra poder ver o que esta acontecendo. Desculpe colocar assim, mas me parece que o problema do charger deve ser solucionado primeiro.
  6. Cara, na vdd nenhuma grande mudança , mto estranho ainda, essas tensões no pino 17 e 19 não tenham mudado, msm sem o PQ309, só se o CHarger foi pros quiabos msm, e esta passando 19 pra todo mundo, depois que retirar o charger, pode injetar tensão tb ok ? mas no caso acho que não vai mudar muita coisa, já que pelo que me lembro não acusou nenhum curto quando injeta a tensão, mas faça isso remova o Ci de charger e teste o curto nos capacitores p favor
  7. Rapaz, hoje foi meio corrido aqui kk, me desculpe, chegando em casa, a noite já te dou mais um parecer, mas me diz umaa coisa, sem o PQ309, as medições no charger ( PU301) ainda continuam a mesma ? Esses capacitores, será que conseguiria me falar quais são eles no esquema ? Eu talvez, tentaria remover o Ci de charger, e ver se o curto ainda existe, nos pads dos capacitores.....mas se possivel não ligue ele sem o CI com uma fonte normal, somente assimétrica.......removendo o CI, tenta ver se o curto nos capacitores some p favor.....
    Bios 100% ( Obrigado Amigo ) Samsung NP270E4E-KD6BR - CPU SR109 Celeron 1007U - funcionou com DDR3L e DDR3 Normal Placa mãe Identica --- BA41-02206A-GCE Bios W25Q64BVSIG
    Obrigado Amigo, Funcionando 100% ! Notebook NP270E4E --- Processador Celeron SR109 --- Memoria DDR3 PC3L 12800 Bios --- Winbound 25Q64FVSIG
  8. Amigo, bom dia, vamos lá, cara, pino 17 18 e 19, com 19V, esta muitooo estranho, pq essa linha é a tensão por onde a bateria é carregada, e geralmente tem cerca de 10,8v até 14v no maximo , mas geralmente as baterias sao de 10,8v ou 11 v aprox, então acredito que a tensão do DRENo no PQ309, esteja passando direto por ele, e saindo no Source dele, então verifique se esse PQ309 não esteja conduzindo direto do Dreno para o Source........( o que só pode acontecer se for chaveado com o multimetro ou pelo CI PWM) . O pino 5 e 6 tb deveriam ter tensões de aprox 2,6v a 3 e pouco, que sao os pinos onde o CI "fala" que detectou o conector de energia. NO pino 6, como tem 0V, e tem o VIN nos outros lugares, veja se não tem curto nessa linha, se o capacitor dessa linha ou o resistor PR311, estão em curto........qq coisa, pegue a ponta de prova em scala de diodo ( BIPE kk ) e teste a continuidade entre o terra e o pino 6, pra ver se acusa curto. Pelo que vi no Manual aqui, no pino 6 "ACDET", quando ele tiver mais que 2,4V e menos que 3,15V ( que é uma tensão de segurança, caso ele exceda 3,15V o ci "desarma a detecção do pino" ), assim que tiver uma tensão ente 2,4 e 3,15V, o Ci vai reconhecer o adaptador conectado, e vai GERAR, ACOK, que é um DRENO aberto, ele vai MANDAR, Criar essa tensao, que geralmente vai pro SIO, indicando que o conector esta ok. Então pra ter o ACOK, precisa primeiro ter ACDET dentro dessa faixa........ Então vamos ser objetivos pra te ajudar: Primeira coisa remova o PQ309, e ligue novamente o carregador, e veja se tem ACDET e ACOK.......... Caso contrario veja se tem curto na linha do pino 6.....lembrando que vc precisa ter a tensão no pino 6, para que o pino 5 ( ACOK ) envie o sinal de "tudo bem"............. Acredito que sejam os próximos passos amigo....
  9. Sei que vc precisa resolver o problema mas esse VIdeo ( e outros város do @infosquad ) é excelente, confesso que estou achando a pinagem desse 51125 meio diferente kkkk, geralmente o VREG3 é pino 8 e o VREG5 pino 17 acredito, mas da uma olahda por favor, se encontra outro esquema e se o video te ajuda tb
  10. Amigo, talvez essa tabela te ajude, o 51125 pode ser trocado por alguns Cis que são equivalentes, caso não tenha o 51125 fácil aí, pode ser qq um dos equivalentes pra ele Quando recolocar o componentes, veja se nao existe curto em nenhum outro lugar, ( como os FETS ) ente Gate e Source principalmente, principalmente o Mosfet de Baixa ( DRVL2) onde o curto foi feito. AHHHHH Lembrando, não ligue a Energia sem o PWM na placa em, gera um transtorno bravo.........kkkkkkkkkkk perigoso danificar uma porrada de componentes.
  11. Amigo, que ruim em, realmente isso acontece, fiz isso eeses dias, não se preocupe, é assim que vamos aprendendo, bom vamos lá: Existem algumas equivalências para o TPS51125 ( vc pode colocar outros PWMs que irá funcionar, vou te passar a lista aqui do Fórum) E sim, estranho msm, geralmente pino 16, varia de 18 e pouco até 19v ( embora a partir de uma tensão bem baixa 5v 7v ( precisa ver no Datasheet) ja´é considerado "alimentado") ..............o pino 13 é o VREG5, realmente deveria ter 5V, lembrando que o pino 13 e o pino 3, são LDOs, ( reguladores de baixa potencia ) que são usados pra alimentar "pequenos" circuitos, como BIOS SIO etc..............quando vc tem "19V" no pino 16, e o pino 20 tem mais de 3v ( acho que o Threshold , que é a tensao barreira pra começar a funcionar mas geralmente tem cerca de 3,3v). Vc terá , VREG3 e VREG5, e quando tiver EN2 terá as fontes de alta potência, 3 e 5V ALW ( geralmente são Always On, sempre ativar )

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...