Jump to content

cronnie

Participative EBR
  • Content Count

    713
  • Avg. Content Per Day

    0.26
  • Joined

  • Last visited

  • Credit

    66
  • Country

    Brazil

Community Reputation

223 Medal 3

About cronnie

  • Rank
    Membro Elite
  • Birthday 12/21/1966

Personal Information

  • Location
    São João Del Rei

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Este note apresentava o seguinte problema: Ao apertar o botão de start, dava uma piscada e não ligava. Já de inicio fui na bios ec u11, ja sendo antes verificado que as tensões iniciais estavam presentes e u11 estava sendo alimentado. U11 foi regravado más o problema permaneceu. Verifiquei que estaria havendo algum problema para levantar as tensões secundárias desconfiando da linha de +3v e não era. Havia um curto onde os componentes não aqueciam quando injetava tensão com a fonte assimétrica. Resolvi então verifica capacitores cerâmicos e cheguei em c490 e c489 que estavam conduzindo terra de ambos os lados. retirei-os e a linha +5v continuava apresentado baixa resistência. Injetei tensão a partir do pad de c490 e c489 e u27 apresentou leve aquecimento com consumo de quase 3A. U27 foi substituido e o problema foi Resolvido.
  2. Bom dia! Alguém que tenha o boardview dessa mb h81m-e que possa disponibilizar. obrigado!
  3. @FDONATO Já havia baixado. obrigado! mas cheguei a conclusão que o problema estava no sio. é regravável e estava com problema no start.
  4. @Gilson Macedo, Referindo-me a leitura e gravação de eprom de telas, este cabo edid possui algum CI para leitura e reconhecimento? Confeccionei um aqui más a gravadora,uma tl866cs que tenho aqui não reconhece. Peguei a dica de um video indiano. vou postar o link dois link´s. o primeiro é da confecção deste cabo edid e o outro é como vc pode criar o arquivo de bios para a tela baseado no datasheet da tela. muito interessante. 1- 2
  5. Preciso da bios para este modelo. Estranho o fato de ser um modelo x541NA e usando uma mb: x541nc.
  6. @Roberto275803, Problema foi resolvido trocando o pq701(CSD87312Q3E) por um novo. Após a troca, a tensão B+ subiu alimentando as pl´s.
  7. @Roberto275803 fiz o procedimento, a tensão chega aos 19 com amperagem da fonte aberta ao máximo. Sem qualquer sinal.nada aquece. a tensão na pl701 permanece com 0,81v., sem a pl, com 4.80v
  8. @Leonildo Já isolei todos os setores, retirei as bobinas. Não há curto na linha. Nada aquece. Talvez
  9. Boa noite, amigos. Estou com este notebook que chegou sem ligar, após verificar, vi que a tensão B+ está ausente praticamente. Não há presença de curto n linha, injetei tensão e já fiz a troca de pu701, e nada! ja retirei a pl701, e em um dos lados tenho 4.80v e do outro, 0. Com a pl701 a tensão de b+ é de 0,86 e vai subindo a 2.7v no máximo. Retirei já todos as bobinas da linha de B+ e nada. Ja verifiquei capacitores sendo retirados e sem resultado. A tensão de 19v está normal em pq701 e alimentando pu701. Alguém tem alguma dica a ser seguida? link do esquema:
  10. Já havia baixado. Obrigado! Cheguei a conclusão deste notebook, problemas na pch.
  11. Bios samsung np300e4c-ad2br mb: scala3-14crv rev:1.2 Visualizar Arquivo Note não dava imagem, nem com outras bios baixadas. Fiz o backup da original e através do intel easy clean, fiz o me. regravei e Voltou então a dar video. Uploader cronnie Enviado 24-02-2020 Categoria Samsung  
  12. 10 downloads

    Note não dava imagem, nem com outras bios baixadas. Fiz o backup da original e através do intel easy clean, fiz o me. regravei e Voltou então a dar video.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...