Jump to content

Airton junior AJ INFOR

Members
  • Content Count

    51
  • Avg. Content Per Day

    0.04
  • Joined

  • Last visited

  • Credit

    56
  • Country

    Brazil

Community Reputation

11 Level 2

About Airton junior AJ INFOR

  • Rank
    Membro Aspirante II

Personal Information

  • Sexo
    Undisclosed
  • Location
    fortaleza- Ceará Brasil

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. L20 e a bobina de b+ a tensão de 3v nesse modelo de placa não é gerada por pwm e sim por um regulador LDO "u17"
  2. peguei uma placa dessa e com mesmo sintoma ai do amigo descrito. troquei o oz8660 achando que ele tinha algum problema por isso não estava enviando o adap_in no pino 36. ao verificar o u23 que é um pwm que gera a tensão de 5v não tinha nada na saída. então coloquei um carregador ligado a placa e com a fonte de bancada simulei a tensão de 5 valw no pino 3 do u17 e a placa passou a ligar e gerar imagem normalmente, agora vou trocar o u23 pois mesmo tendo alimentado e habilitado ele não está liberando a tensão 5 valw
  3. amigo liberado sem conserto, parti pra outra mas de qualquer forma obrigado.
  4. ja faz um tempo mas não custa deixa minha experiencia aqui sobre esse aparelho. a arquitetura do aparelho e muito mal feito pois o cooler joga ar na direção do aio, que oxidou os pinos de um lado. ao realizar uma limpeza nos pinos oxidados o note passou a ligar. antes gerava apenas a tensão de 3.3v, 5v, 0.80v e 8v (para bateria). o restante não aparecia.
  5. Olá tenho essa fonte a pouco mais de um ano, ela atualmente está alterando a tensão sozinha, ja fiz a troca do potenciômetro e mesmo assim continua o problema. alguém já pegou esse defeito? tipo se eu ajustar 19v de tensão em coisa de 2 ou 3 min ela muda para 20 ou 22v chegando a tensões maiores e tb baixando a tensão sozinho.
  6. * procure pelo PD10 veja se ele tem 15v em algum dos pinos * veja no U1 se no pino 13 vc tem a tensão de 3.3v a mesma verificação vc faz no pino 64 do U18
  7. a cliente não vai esperar a compra do pwm de charger para prosseguir então vou devolver sem conserto. obrigado a todos que ajudaram na busca da solução para esse defeito.
  8. amigo pela sua dica analisando o pq1 não tenho tensão alguma nem no gate nem no source quando apenas com bateria. mas com carregador tenho a tensão de 19v passando pelo mosfet, o que me indica então que meu c.i de charger está com defeito é isso?
  9. quanto as sinais smb eu tenho 3v o que indica que estão ok, porém não tenho osciloscópio para u teste mais preciso
  10. sim reconheci e carrega normalmente quando com carregador. ao lado desse ec tem uma bios estava pensando em regravar ela pois eu regravei apenas a outra
  11. ja testei com outra bateria pois tenho 2 equipamentos desse na assitencia pra analisar e com a outra bateria está a mesma coisa. um detalhe é que se eu ligar pelo carregador e manter a bateria no lugar, após a maquina ligar eu posso retirar o carregador que o note se mantem ligado.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...