Jump to content

muerte

Members
  • Content Count

    493
  • Avg. Content Per Day

    0.19
  • Joined

  • Credit

    167
  • Country

    Brazil

Community Reputation

142 Medal 2

About muerte

  • Rank
    Membro Sênior

Personal Information

  • Sexo
    Male
  • Location
    Gov. Valadares MG
  • Personal text
    Manda um joinha aí, por caridade.

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Problema resolvido, por incrível que possa parecer , mas o teclado que usei para testar estava com o mesmo defeito. Depois de tentar de tudo, cheguei até por um hd com w7 e ficou do mesmo jeito, resolvi testar com outro teclado de um acer E1-510 e resolveu, o defeito estava no teclado.
  2. As duas teclas shift deste acer não funcionam. Já fiz o seguinte - Testei outro teclado original do notebook , mas se eu colocar um teclado usb funciona normalmente - Atualizei bios no site da Acer - Já fui nas configurações de central de facilidade de acesso e modifiquei teclas de aderência e tentei várias configurações - Já coloquei outro HD com windows 8.1 ( está com o W10) - Tentei reinstalar driver do teclado , mas mostra msg que melhor driver para este dispositivo já está instalado - Procurei no site da acer driver para o teclado e não achei Se alguém tiver pego esse problema e souber como resolver, agradeço desde já, e joinha garantido a todos que ajudarem.
  3. @William_R Ok, obrigado mais uma vez, vou verificar aki, mas valeu a força.
  4. Preciso dessa Bios, não achei no gerenciador, quem puder ajudar , agradeço desde já, e com joinha tbm.
  5. Costuma dar problemas na placa lógica, troque os capacitores eletrolíticos da placa lógica, talvez resolva
  6. @William_R , espero que resolva seu monitor, vc ajuda todo mundo e é um prazer tentar lhe ajudar.
  7. 1 download

    Bios extraída de monitor funcionando
  8. Monitor Philips 200V4LSB2 57 Visualizar Arquivo Bios extraída de monitor funcionando Uploader muerte Enviado 08-08-2019 Categoria Monitores  
  9. @FDONATO, @cristi, @crazyfrog1809 , @Gilson Macedo, @João Henrique, @Zoom1966, Só para atualizar , Formatei o hd do positivo em outro notebook com outra mídia do w10 , montei o positivo e funcionou normal. Eu fiz isso porque tive que formatar outro notebook e usei o pendrive, que tem todos os windows e estava usando para formatar o positivo.O defeito se repetiu no notebook HP. Então troquei a mídia e formatei com um dvd que eu tinha do w10 e ficou normal. Como o positivo estava desmontado, eu peguei o HD dele e formatei no HP, depois montei o positivo e o windows tbm instalou normal. Então acho que o defeito pode estar no pendrive. Como o cliente estava com pressa, liberei o positivo para ele. Depois vou fazer novos testes com esse pendrive para confirmar, mas isso foi o que aconteceu, são umas coisas estranhas que não entendi. Agradeço a todos que ajudaram . Nem cheguei a fazer os testes do cristal nem da bateria com a fonte desligada. Como resolveu deixei de lado, queria mesmo era resolver o problema , porque o dono do aparelho tava com urgência. Todos os hds de teste que usei foram formatados com esse pendrive, e como era para teste , não tinha percebido esse problema da data. Mas o que interessa é que resolveu. Mais uma vez agradeço a todos que se empenharam em me ajudar. Vou por aki como resolvido, e infelizmente não poderei mais responder nada sobre esse defeito, porque não tenho acesso aos defeitos resolvidos, uso meus créditos para comprar downloads.
  10. @João Henrique, @Gilson Macedo, @cristi,Desculpem a demora em dar um retorno, eu estou resolvendo outros aparelhos que estavam atrasados, estou no último, terminando ele eu faço os procedimentos de testar o cristal, os 3v da bateria sem estar conectado. Assim que fizer os testes eu posto o resultado.
  11. @Rogerio tabiraLá na descrição do defeito eu já comentei sobre isso, mas obrigado pela força.
  12. vou dar um tempo nesse aparelho, amanha vou trabalhar em dois outros notes que estão atrasados e depois volto nesse, vou atualizar uma parte aki, sobre o esquema, no D23 tem 3v3 no Catodo e anodo, no D20 tem os 3v3 no catodo e no anodo ( quando está com a bateria) quando tiro a bateria logicamente só terei 3v3 no catodo. Então está tudo ok com a tensão de 3v3va . Ainda não consegui localizar o R603 e R604 de 10k e nem o R590 de 1Mega .
  13. regravei com bios dessa mesma placa e ficou do mesmo jeito, vou verificar agora o circuito RTC, o crazyfrog 1809 mandou uns print do esquema.
  14. @crazyfrog1809, valeu , vou ter que analisar agora por essa parte, acabei de atualizar com uma bios de uma placa com mesmo código notebook SIM 2065M placa 71R-A14HV6-T840 e ficou do mesmo jeito, vou verificar esse circuito RTC , se achar algo retorno , vlw

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...