Jump to content
  • Content Count

    55
  • Avg. Content Per Day

    0.41
  • Joined

  • Last visited

  • Credit

    6
  • Country

    United States

Community Reputation

14 Level 2

About joelysilva33

  • Rank
    Membro Aspirante II

Personal Information

  • Location
    Porto Alegre

Recent Profile Visitors

142 profile views
  1. Bom, tive que devolver a impressora, pois cliente, optou por comprar uma nova. Obrigado a todos
  2. @zazulak Botao de ligar eh é ligado na placa lógica
  3. @zazulak Esse capacitor era na placa principal. Ele tava em curto, e com isso o cabo que conecta na placa fonte, que leva os 3.3v tava em curto. Após retirar , sumiu o curto.
  4. @zazulak Deixei sem, mais ainda estou fazendo os testes sem a placa principal. Mesmo sem ela a tensão cai apos uns segundos. Pelo que medi em Q203, curto não há. Com relação a linha de 24v não curto, nem após cair a tensão
  5. Retirei a L202, e com isso a tensão de 24v se manteve na saída do diodo . Com isso concluo que o primário esteja ok.
  6. Fica mesma coisa. tensão cai para 15 - 16v, e no conector que vai para placa lógica, aparece 3.3v e depois some
  7. Primário está tudo ok. Acredito que se tivesse defeito nessa parte, não haveria os 24v no secundário!
  8. Boa tarde pessoal. Impressora na bancada. A mesma não liga! Verifiquei que o conetor que leva os 3.3v para a placa principal estava em curto. Após injetar tensão na área, um capacitor esquentou e com isso tirei ele e o curto sumiu. Mais ainda sem, ligar! Verifiquei que na placa fonte, no diodo DA202, assim que ligo a fonte, aparece os 24v, mais apos uns segundos cai, e fica em 15v. Não costumo, pegar muitas impressoras aqui, então gostaria se os colegas tem alguma dica!
  9. @Gregorio Rodrigues quais as tensões encontradas em PQ20 com carregador e bateria conectados ? E passe também as tensões em PU3, com bateria conectada e sem também!
  10. @GameMax Já regravei uns 4 desses aqui, e sempre usei a atualização
  11. @XKing Infinityx Segue esquema: https://eletronicabr.com/files/file/29595-positivo-xc3620-shuttle-s14bw01-71r-s14bw4-t811/
  12. @makarrao Antes de trocar, verifique se é o mosfet apenas. Nem sempre um componente queimado indica ele que seja o problema. O certo é você analisar. Verifica se o mosfet esta em curto, e apos remover , verifica se permanece ou não o curto na placa
  13. Boa noite pessoal. Entrou esse game bloqueado, ligando normal, cliente trouxe para desbloqueio. Fiz a leitura da nand, 3x pra ter certeza que estava tudo certo. Leu normal, e fiz o processo de rgh normalmente. Instalei chip, peguei o cpu key. Quando coloquei o cpu key no auto gg, ele criou a pasta porém não gerou todos os arquivos de costume como key.bin fcrt.bin e c-r.bin Gravei a nand original no console porém, ele liga da uns 20 segundos e da erro 0022, que ao meu ver indica erro na nand Será que os backups que fiz estão corrompidos ? Se sim, com os dados que tenho, cpukey, kv.bin original, consigo criar uma nand retail para ainda usar ltu nesse console ? abraço a todos

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...