Jump to content

Itautec w7425 - clevo e51q0 - Morto

Rate this topic


vlira
 Share

Recommended Posts

Ae galera, chegou este note para mim, com o p2808 torrado, então fui e removi ele e fui testar se o I/O também tinha ferrado, jumpiei o pino 1 e 8, conectei o carregador e o I/O ferveu, enfim, troquei o I/O, só que quando conecto o carregador, não acende o led, verifiquei que existe os 3v e 5v na placa, mais na bios (serigrafia U10 ) não tem 3v, aparece em torno de 0,66v , já regravei a bios, verifiquei curto na linha de 3v e 5v e não encontrei curto.

Link to comment
Share on other sites

Olhando o esquema, não dá para entender porque o SIO torrou, uma vez que o mesmo à princípio não tem nada haver com o Vin 1, a não ser que no curto que vc deu (pino 1 com 8) no PU4, tenha sido transferido a tensão VA (19V) para o pino 6 também (interno ou possivelmente externa) já que os pinos 8 e 6 estão bem próximos, e ai jogou 19V no SIO.

Qto à BIOS, é alimentada com 3,3 VS, portanto só será energizada após acionar o botão de power on (ou seja é alimentado por uma fonte secundária) que depende da SIO e do Ponte Sul.

pu4_2808_itau.JPG.bc7281f3b00d74b52713a8b6daa4fecf.JPG

Link to comment
Share on other sites

Amigão, jumpeando o pino 1 a 8, estarei alimentado o restante do circuito da placa ( 3v e 5v ) exceto o setor de charge, que para isso seria necessário jumpeando o pino 2 ao 8, então sempre que chega essa placa com o p2808 torrado, eu faço este teste para saber se o defeito é apenas o p2808 ou o I/O também queimou, pois se vc olhar no esquema , o pu4 recebe tensão do power no pino 6 que vem do I/O, Por isso que em alguns casos o I/O queima, pois com o problema causado no PU4, em alguns casos vaza tensão de alta para o pino 6, consequentemente queimando o I/O.

Link to comment
Share on other sites

Só pra alertar ,

não que esse sege o caso mas por experiencia própria..

No itautec só troco o 2808 e faço aquela modificação de por 2 diodos+um pnp+r de 10k

acho que em muitos casos o SIO vai pro espaço em descuido ou estes testes..

Link to comment
Share on other sites

Galera , criei o tópico nao para tirar duvida como fazer a adaptação do p2808 ou para saber se o I/O esta danificado, independente de jumpear, colocar transistor, etc, o problema que estou enfrentando é que a bios nao esta sendo alimentada, ja foram testados 3 I/O da mesma referencia e nao foi resolvido o problema, amanha vou colocar a placa na bancada e analisar novamente.

Link to comment
Share on other sites

Galera , criei o tópico nao para tirar duvida como fazer a adaptação do p2808 ou para saber se o I/O esta danificado, independente de jumpear, colocar transistor, etc, o problema que estou enfrentando é que a bios nao esta sendo alimentada, ja foram testados 3 I/O da mesma referencia e nao foi resolvido o problema, amanha vou colocar a placa na bancada e analisar novamente.

 

Irmão, dá uma verificada nos fets PQ14 (a e b). Essa fonte 3v3Vs corre a placa toda, e qualquer componente que tiver danificado(curto) nessa linha vai derruba-la.

Link to comment
Share on other sites

Irmão, dá uma verificada nos fets PQ14 (a e b). Essa fonte 3v3Vs corre a placa toda, e qualquer componente que tiver danificado(curto) nessa linha vai derruba-la.

 

Beleza, vou da uma verificada e posto qualquer coisa, valeu!

 

amigo vc tem o esquema dessa placa ? estou precisando

 

You are not allowed to view links. Sign in or sign up.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...