Jump to content
Sign in to follow this  
Jotape

Estação Kada 936d+

Rate this topic

Recommended Posts

Boa tarde

 

 

tenho uma estação de solda KADA 936D+

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

bom a um tempo comprei um outro ferro para ligar a nessa estação acontece que veiu com conector diferente do meu... ateh então achava que era tudo igual troque o conector pelo certo e a e aqueceu ferro mas não mediu a temperatura no ferro continuou parado no 200.

a ponteira que comprei foi igual da imagem

 

segundo encontrei encontrei por ai a resistencia é de 4 fios, 2 da resistencia 2 do sensor de temperatura. queria saber se o sensor muda pois parece ser o meu caso...

 

 

 

hakko.jpg.c593a779b8a50d37448a81f6fbfcbf67.jpg

images.jpg.c8fe6ac13b7b2095f000dd185dcde33c.jpg

Share this post


Link to post
Share on other sites

Amigo, teoricamente funcionaria com esse outro ferro mas o correto seria identificar cada um dos pinos nos dois e depois fazer as alterações necessárias. Por exemplo, um deles pode estar com o positivo e o negativo trocado e como o sensor de temperatura usaria o negativo como referencia (uma suposição) então a base teria essa referencia errada. Outra possibilidade é ter diferenças de valores ou resistência no sensor de temperatura e por isso não está marcando direito.

 

Te indicaria procurar um ferro compatível com a sua estação.

Share this post


Link to post
Share on other sites

JP, tive o mesmo problema pra trocar a resistencia do meu ferro, consegui algumas informações, veja se te ajuda.

 

[mg]427[/mg]

 

[mg]428[/mg]

 

Manual de instrução Hakko 936

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Pinagem resistência

Hidden Content

    Give reaction or reply to this topic to see the hidden content.

 

Share this post


Link to post
Share on other sites

Amigo, teoricamente funcionaria com esse outro ferro mas o correto seria identificar cada um dos pinos nos dois e depois fazer as alterações necessárias. Por exemplo, um deles pode estar com o positivo e o negativo trocado e como o sensor de temperatura usaria o negativo como referencia (uma suposição) então a base teria essa referencia errada. Outra possibilidade é ter diferenças de valores ou resistência no sensor de temperatura e por isso não está marcando direito.

 

Te indicaria procurar um ferro compatível com a sua estação.

 

isso mesmo medindo em resitencia o sensor apresenta um valor diferente  por isso queria saber se todas são iguais o sensor ou muda....

onde vende nos sites não tem muita informação sobre isso, e essa marca não é muio conhecida apesar de se muito melhor que essa vendidas no ml e é diital

 

comprei a muito tempo ela quando o dólar custava R$1,50 + ou - e paguei 40 doletas nela.

 

O ferro original del tah funcionando soh tah com o cabo danificado

é um cabo 5 vias  2 fios para resistência 2 fios para o sensor e um para o aterramento, mas por aqui soh encontrei cabos 4 vias mais malha de terra. Normalmente usados para audio mas são frageis pois logo quebram novamente devido ao manuseio com o ferro...

Na ultima das alternativas vou usar o cado dessa ponteira que comprei com a ceramica da antiga.

 

Mas minha vontade era de ter 2 ferros assim podia trocar o ferro ao inves de ficar trocando ponteira  entre a ponta fina e a ponta  faca.

Share this post


Link to post
Share on other sites

acabei de inverter o sensor e não mudou nada... :P

 

acho que o sensor ´diferente mesmo.... :-[

Share this post


Link to post
Share on other sites

não adia o elemento é diferente mesmo em todas as medidas

 

ou trocar  o cabo de um pelo outro. e comprar outra estação para ter uma reserva.

 

valeu

Share this post


Link to post
Share on other sites

Até que eu não estava muito errado... A simples inversão entre o thermocouple- e thermocouple+ poderia dar uma diferença mas acredito que possa ser valores diferentes de resistência do sensor então eu iria na sua idéia de juntar as duas e fazer uma.

Amigo

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
antes de comprar uma estação nova, dá uma olhada no tópico

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
que tem umas dicas bem interessantes e opiniões de quem usa um ou outro modelo, particularmente uso esse modelo

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
que é muito barato e aprovo demais, tanto que comprei outro só para deixar de reserva para quando o primeiro queimar mas ainda não precisei porque o primeiro está trabalhando a cerca de 1 ano e ainda não queimou.

Share this post


Link to post
Share on other sites

pelo que eu estive vendo o elemento da minha é com termopar e o da outra ponteira que tenho é com pt100 eu acho..

Share this post


Link to post
Share on other sites

Companheiro,  quase todas as estações de baixo custo, usam resistência com termopar.

Kada, yaxun, seike ........... Todas tem resistência em torno de 14 ohm e termopar em torno de 1 a é no máximo de 2,5 ohms

Vendem resistência com termopar e anunciam que serve nas hikary, toyo, hako (sunko, essa eu ainda não sei qual é) mas as anteriores usam pt 100.

É uma verdadeira desinformação, pesquisei o que pude  há algum tempo.

Comprei  algumas para a pinça que estou fazendo a1322 que indicava 16/17ohm(resistência) e 2 a 2,5 ohm no termopar, esperei e chegaram anteontem, mas vieram com resistência de 13,9 e termopar de 1 ohm e não serve para o que eu quero. Resultado, estão  sobrando.

As novas yaxun digital, parecida com a hako 888fx, parece que a resistência é de 1 a 2 ohm e no caso usa pt100, mas não tenho certeza.

Resumindo, genéricas parecem só usar termopar, fios verm./ azul e dois brancos já as outras de marcas usam 2 fios azuis e  dois ver, >

Hidden Content

    Give reaction or reply to this topic to see the hidden content.
nem adianta colocar nas genéricas que não vão funcionar. E vice versa.

Não sei se me fiz entender, mas é+ ou menos por ai.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...