Jump to content

em análise Acer Nitro 5 AN515-44 - Compal FH51S LA-K181P - Liga sem imagem

Rate this topic


Rods

Recommended Posts

Amigos, tirando o PCM17 da placa, o PRM3 agora não frita, linha 1,2Vddq ainda com 0R. To achando  ser normal essa resistência, pinos 11 e 13 agora com 5V, ou seja o PRM3 tbm tem agora 5V em ambos os pads, será que coloco tudo no lugar e tento ligar a placa com essa resistência baixa na 1,2VDDQ?

S20240325_0002.jpg

Link to comment
Share on other sites

6 minutos atrás, Rods disse:

tento ligar a placa com essa resistência baixa na 1,2VDDQ?

@Rods que eu saiba processador nenhum trabalha com uma linha de tensão com 0R de resistência. Outra coisa, as chances desse PUM1 está com problema são muito grandes.

Link to comment
Share on other sites

Eu colocaria ele de volta na placa, é que a confusão gerada pela linha V_VDDQ me fez acreditar que o pino 5 estava em curto, porém foi falta de atenção minha, ao abrir o PJM2 voce citou sem curto na +1.2VP que é a mesma do pino 5.

Quanto a resistencia da linha, ela até pode ser baixa, mas eu acho que não deveria consumir 2A sem o processador estar trabalhando.

Link to comment
Share on other sites

Temos um problema no PWM ou Feedback, quando está 4V verifica a tensão no pino 6 (FB), se tiver 0,75V algum dos resistores está ruim, se tiver um valor diferente de 0,75 ai é o PWM ruim. o ideal era acompanhar no osciloscópio essa tensão antes e depois da PLM1

  • Like 1
Link to comment
Share on other sites

Posted (edited)

Amigos, pwm novo na placa, tensões normais em stand by, fui dar um start para verificar se as tensões surgiriam, com o PMJ2 e 3 abertos, e a placa não ligou, fui verificar as tensões de stand by e sumiram, verificando percebi que todas as linhas +19VB estavam zeradas, então decidi abrir p PMJ1 e as tensões voltaram, se fecho, as perco. @master7 Eu entendo perfeitamente seu raciocínio em 0R a linha 1,2Vddq é um problema, mas eu ja vi essas linhas assim, desconfiando delas e encontrando outros problemas a placa ligou, então ja encontrei resistências próximas de zero, normais. Sei que tem mais experiencia em placas, vc ja viu assim com 0R funcionando?  1V nessa linha tenho consumo de 1,4A. Com a bdv, verifiquei todos os pontos possíveis na linha 1,2Vddq, ficando apenas UC1, estou achando que o problema esta nele. Injetar o 1,2V com a assimétrica no pad 2 do PJM2 sem o pwm e a fonte plugada, seria um teste valido nesse caso? Que acha meu amigo @jone melo .

2024-04-02 (1).png

2024-04-02.png

Edited by Rods
Link to comment
Share on other sites

Posted (edited)
8 horas atrás, Rods disse:

Sei que tem mais experiencia em placas, vc ja viu assim com 0R funcionando?

@Rods pra mim, se tenho uma medida de um ponto com 0 ohm, esse ponto medido é um GND ou um curto. Sei que as linhas de alimentação dos processadores mais modernos e PCH trabalham com baixas resistências, em torno de 3 ou 4 ohms, mas ainda não vi um que tivesse linhas com resistência de 0 ohm que funcionasse. Para mim, o UC1 está em curto e seria necessário trocar ou rebalar.

8 horas atrás, Rods disse:

então decidi abrir p PMJ1 e as tensões voltaram, se fecho, as perco.

Se o PJM2 está fechado neste teste, isso é consequência da linha do UC1 em curto. Se o teste é feito com o PJM2 aberto, o PQM1 é suspeito.

Edited by master7
  • Like 1
Link to comment
Share on other sites

@jone melo Pra rir um pouco vou propor ao cliente que da certo mas ele vai ter que usar 3 fontes 😅.@master7 PJM2 sempre aberto! Não fechei em nenhum nos testes ainda. Analisando depois que coloquei o pwm, percebi que a linha do pino 16 estava com 9R, achei muito estranho pois é a linha do pad1 do pjm2 e da PLM1. Não estava assim antes de por o pwm novo. O culpado, era o de baixa, (talvez o pwm o tenha queimado, não sei) tirei fora e estava com 9R entre D e S. Troquei, mas ainda perco os 19VB com o pjm1 fechado. Eu concordo em 0R é mt dificil de ser normal, é que a gente não quer acreditar mesmo rsrs. Olhei minuciosamente os contatos da memória tbm, mas desconfio que se fosse um curto por ali teria o consumo máximo da minha fonte e não 1,5A. Um minuto injetando essa tensão na linha 1,2Vddq percebo que a região do UC1 esquenta um pouco, principalmente suas bobinas. Tirei o pwm, e com uma placa que achei aqui, a LA621P de sucata, possui o mesmo pwm, então estou usando de referencia para conferir a resistência nas linhas. Uma coisa que achei estranho é que o pino 5 e 19 não estão ligados, e possuem uma resistência diferente. Um duvida tbm seria, se o UC1 esta em curto, mesmo que fossem as esferas ou internamente, não deveria consumir tbm a corrente máxima?

Link to comment
Share on other sites

Posted (edited)
4 horas atrás, Rods disse:

não deveria consumir tbm a corrente máxima?

Por se tratar de uma tensão baixa qualquer resistencia parasita (cabos da fonte) etc, já seria o suficiente para limitar a corrente, lembre-se da lei de OHM, V = IR (1V=1,5A*0,666Ohms).

Minha fonte consome 2A encostando uma ponta na outra com 1V.

Edited by jone melo
  • Like 1
Link to comment
Share on other sites

@jone melo Perfeito meu amigo, obrigado! Veja que interessante e atestando na pratica e me esclarecendo ainda mais. Essas garras de jacarés que uso peguei de um equipamento hospitalar e são de alta qualidade e consomem toda a corrente com 1V, essa minha fonte é  de 3,2A, foi isso até que me fez pensar nessa questão pois encostando, tenho todo o consumo. Ai coloquei uma ponta de multímetro de baixa qualidade, e o consumo ficou mesmo ali em 1,5A, a mesma que estou tendo analisando esse curto.

 

 

WhatsApp Image 2024-04-04 at 8.43.01 AM.jpeg

WhatsApp Image 2024-04-04 at 8.43.02 AM.jpeg

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...