Jump to content

dúvida Hp18-1200 sem video

Rate this topic


Recommended Posts

Ja tentou limpar memorias retire elas e limpe com uma borracha ; se nao de certo tente iniciar somente com pente caso esteja com duas nos slots ; dica tambem trocar pastar térmica do processador tente essas etapas que são  mas acessiveis e básicas  para ver se resolve problema ; se nao der  certo nos fale o que ja fez ate momento ; assim tentamos aqui achar solução para seu problema ai...

Link to comment
Share on other sites

Obrigado amigo , já retirei a memória fiz uma limpeza nos terminais acrescentei pasta térmica no processador e nada, eu observei que quando ligo o aparelho a ventoinha do processador dá partida mas o mouse eo teclado não acendem eh muito estranho dá a impressão que falta algum +B neste setor, mas não acho esquema dessa placa mãe AIO 18'1200br.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...