Jump to content
Sign in to follow this  
Salvador Informatica

Acer E1-571 - la7912p - liga mais não da vídeo sem tensão de +VGFX_CORE

Rate this topic

Recommended Posts

Boa tarde pessoal, estou analisando este equipamento, a princípio liga e não da vídeo, fui logo medindo as tensões das bobinas e notei que na pl22 não se encontra tensão alguma, seria algo na liga do +VGFX_CORE que o esquema diz ser Core voltage for UMA graphic, acredito que ele seja responsável por gerar imagem, o processador e o chipset esquenta, estou com dificuldade em saber quem gera esta tensão, para através disso poder seguir esta linha!

 

Este é o link do esquema elétrico, antes de abrir este tópico pesquisei muito sobre este notebook no fórum a maioria dos procedimentos citados pelos amigos foram feitos, a bateria de bios esta ok, teste de processador e memória, se houver a necessidade de ser feita a regravação de bios irei fazer somente amanha, pois hoje já fiz a minha cota de download.

 

Obrigado a todos que me ajudarem

Share this post


Link to post
Share on other sites

opa.

 

as outras tensões existem?

principalemente pl20 e 21?

 

a falta dessa GFX core nas placas que usam PCH em geral é causado por falha no mesmo.

Share this post


Link to post
Share on other sites

se tiver gravador e BIOS, grave a maior ( não use o chip original, use outro).

tente um ME tb. isso tá com cara de chipset.

Share this post


Link to post
Share on other sites

Se não me engano, esta placa possui 2 versões, uma com 2 chipset´s, entre eles uma GPU, e a outra possui apenas o PCH, nessa sua placa possui quantos chipset? Se tiver apenas 1, que é o PCH, provavelmente esta tensão não exista mesmo. Verifica a revisão da sua placa e a do esquema que está sendo usado.

Share this post


Link to post
Share on other sites

Vlira, a alimentação do chipset grafico é a VGA_core , essa nem tem as peças na placa. 

mas o GFX core tem que existir sim..

Share this post


Link to post
Share on other sites

Já peguei esse modelo de máquina com esse sintoma e era bios amigo, tente regravar.

Share this post


Link to post
Share on other sites

Amigo verifique se usa o I/O KB9012QF se for pote ser que tenha que regravar ele não a bios externe mas a bios  interne dentro dele é uma nova linha de I/O que esta vindo já peguei 2 maquinas assim que tive de devolver pois tbm nao tenho gravador para ele ainda.

Share this post


Link to post
Share on other sites

Tem tensão no pino 31,32,33 e 34 do PU13? Caso tenha verifica o pq38, pq40. Tem também capacitores e resistores neste sinal, teste.

Share this post


Link to post
Share on other sites

Pessoal, peguei vários note desse modelo com defeito Liga mas sem vídeo, verificar tensão +5VS se está ausente ou se está oscilando com certeza Q19 está com problema, olhando no esquema são dois mosfets NPN dento de uma peça só, como não encontrei no mercado para comprar eu coloquei dois mosfets NPN de sucata ficou joia,

olhem a foto como ficou 

DSC_0688.jpg.4494920767365001317d1d67612f23d3.jpg

Share this post


Link to post
Share on other sites
Amigo verifique se usa o I/O KB9012QF se for pote ser que tenha que regravar ele não a bios externe mas a bios  interne dentro dele é uma nova linha de I/O que esta vindo já peguei 2 maquinas assim que tive de devolver pois tbm nao tenho gravador para ele ainda.

rolf peguei o gravador e fiz uns testes aki e deixei essa eprom em branco e o sintoma da maquina fica de nao ligar ! ainda nao peguei nenhuma maquina que tivesse com ela corrompida para ver se ao menos chegava a ligar vou fazer outros testes de meio q forçar um arquivo corrompido para ver se ela chega a ligar e lhe retorno !

Share this post


Link to post
Share on other sites

Segundo um outro colega , ele resolveu um caso semelhante fazendo o reball do U33 ( mas pensa em um trabalho chato...e multiplica ) . segue link

 

You are not allowed to view links. Sign in or sign up.

Share this post


Link to post
Share on other sites

DUVIDA.png

   

@usuário

 

Não esqueça de atualizar ou finalizar seu tópico.

 

Por favor, informe-nos sobre o resultado deste aparelho.

 

Resolvendo ou não, os colegas que ajudaram precisam do seu retorno.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...