Jump to content
  • Content Count

    157
  • Avg. Content Per Day

    0.1
  • Joined

  • Last visited

  • Credit

    242
  • Country

    Brazil

Community Reputation

28 Level 5

1 Follower

About pablorn3

  • Rank
    Membro Pleno

Personal Information

  • Sexo
    Male
  • Location
    sao bento do sul

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Boa tarde, ele liga e se desliga, capacitores w bobina esquentando muito, mas não estão com fulga ou em curto.
  2. Veja o parte d mainon. Pq62 Pq55: + vdc n pino2. Pq52: dreno e souse: +v5s O PQ59: +v3.3al
  3. Pwrok - Pr171- +v3.3s No u6 sai sinal SUS_STAT# No u6 r281: _STP_PCI# U6c: 465-CLK_PWRGD U8: pon 1: MAIN_PWROK pin5: + 3.3s Q19: pin1: +v3.3al Q15 e q18 :EC_V3.3AL
  4. Pwrok - Pr171- +v3.3s No u6 sai sinal SUS_STAT# No u6 r281: _STP_PCI# U6c: 465-CLK_PWRGD U8: pon 1: MAIN_PWROK pin5: + 3.3s Q19: pin1: +v3.3al Q15 e q18 :EC_V3.3AL
  5. No u3 power seguencia r275- pson Q35 Pino 3-EN 1- vin 4-vout q22- pin3-5v Q29 pin3- En Q36 Souse-5v D-3v Importante R232-3vdual
  6. No io, pino 2_vcc 121- vref 109- pwrok 107- pson 66-vcc 63- pwrok 35-vcc
  7. Vc tem q ver todas as abilitacoes do io, ele tem que estar alimentado, e abilitado, veja qual é ele e procura o datashhet n google.
  8. Se esta chegando alimentação e habilitação nesse u26, e não ta gerando as saídas pros gates dos mosfets algum componente ou mesmo algum mosfet pode estar matando esse sinal, tenete remover alguns desse circuito e veja se aparece no osciloscópio os sinais para os gates, pois o proprio pwm tambem pode estar com defeito.
  9. jumper direto na atx ela liga mas nao esquenta nada, mas nao da video nada e tambem nao aparece tensao na bios. hoje atarde vou verificar novamente.
  10. Bom dia, essa placa não tem tensão na bios, na atx, verde e roxo possue os 5v. no jumper power, não tem tensão. No io 71889 vcc gate= 3v PWSIN= 5v PWSOUT= 3v S3= 3v PSON= 5 PWROK+ 0V RSMRST= 3v VBAT= 3v VREf En= 0v
  11. Boa tarde, adaptei outra lampada de outra marca no projetor epson, mas esta esquentando muito amais do normal, pode ser alguma coisa na fonte ou pela simples troca da lâmpada?
  12. se ela permanecer ligada sem o conector de 12v de 4 pinos, algum mosfet ou outro componente esta em curto nessa região.
  13. Se não tem tensão nos de baixa, verifique com osciloscópio se esta saindo sinal desse pwm, pois ele pode estar sendo alimentado mas ainda estar com defeito sem sinal na saída.
  14. Bom dia , a saída da fonte esta com os +5v e -5v, o diodo duplo com leve fulga entre os dois diodos, seria norma essa fulga, posso trocar esse SP1060 po um SRF10100?

SOBRE O ELETRÔNICABR

EletrônicaBR é o melhor fórum técnico online, temos o maior e mais atualizado acervo de Esquemas, Bios e Firmwares da internet. Através de nosso sistema de créditos, usuários participativos têm acesso totalmente gratuito. Os melhores técnicos do mundo estão aqui!
Técnico sem o EletrônicaBR não é um técnico completo! Leia Mais...
×
×
  • Create New...